Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: Gigabyte H55M-UD2H ram stability issue




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte H55M-UD2H ram stability issue

    Yes, be sure to set 1.65V if that is what your memory is rated at.

    This memory may just not be compatible with this board, is it even made for P55/H55 - 1156/1366 boards?

    Can you give us the model # or a link to it, thanks

  2. #32
    Join Date
    May 2010
    Location
    Bucharest
    Posts
    9

    Default Re: Gigabyte H55M-UD2H ram stability issue

    Quote Originally Posted by Lsdmeasap View Post
    This memory may just not be compatible with this board, is it even made for P55/H55 - 1156/1366 boards?

    Can you give us the model # or a link to it, thanks
    Team Group Inc this is the link from the producer's website.

    requirements:
    Intel platform Core i7 860,Core i5 750
    GIGABYTE:GA-P55-UD4P, GA-P55-UD5

    I'm useing Core i5-750 and GIGABYTE:GA-P55-UD4 (not GA-P55-UD4P).

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte H55M-UD2H ram stability issue

    Ahh, thanks!

    So they are made for this board then, close enough anyway.

    Keep trying the QPI/Vtt and dram voltage setting then, I'm sure you will find the sweet spot unless maybe there is something actually wrong with your kit (Meaning maybe faulty)?

  4. #34
    Join Date
    May 2010
    Location
    Bucharest
    Posts
    9

    Default Re: Gigabyte H55M-UD2H ram stability issue

    I set qpi to 1.21v, dram voltage to 1.64v (there is no 1.65 option!) and tested and no errors...

    I set qpi 1.21v and rest on default (tested this config earlier and it failed) and no errors this time...

    I set bclk to 180, ram frequency to 1800 (180x10), qpi to 1.25v, ram voltage to 1.64v (also CPU frequency to 3600 (180x20), CPU voltage 1.25v)) and again no errors for 1 full test, at least for now...

    the test is running, i will post again in a few hours... hoping for the best but especting thr worse... (nothing makes sense anymore for me anyways!)

  5. #35
    Join Date
    May 2010
    Location
    Bucharest
    Posts
    9

    Default Re: Gigabyte H55M-UD2H ram stability issue

    btw, if there is something wrong with my pc its the mobo not the ram... mobo failed me with my friend's corsairs at the exact point where it failed with my ram!

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte H55M-UD2H ram stability issue

    You can/should use 1.66 ram voltage, as it will actually be 1.65, 1.64 is often 1.63 and can sometimes be less too.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •