Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: HELP! GA-X58A-UD3R Shuts Down after Splash Screen




  1. #1
    Join Date
    May 2010
    Location
    CA, USA
    Posts
    6

    Default HELP! GA-X58A-UD3R Shuts Down after Splash Screen

    I have a new build and cannot complete BIOS setup or OS install because of random shut-downs. I have checked with different PS, Memory, Video, and still same problem. I noticed that the Red CPU Temp light comes on about the same time as the splash screen. The HeatSink is seated properly and the system is cold when I try to boot up - so it is not anywhere near hot. Also I have tried between 1 an 6 memory sticks installed. Any help would be appreciated.

    Core i7-930
    12GB (6x2GB) G.SKILL F3-12800CL7T-6GBPI (CL7-7-8-7-24 1.5v)

  2. #2
    Join Date
    May 2010
    Location
    CA, USA
    Posts
    6

    Default Re: HELP! GA-X58A-UD3R Shuts Down after Splash Screen

    Sorry, I was asleep at the wheel again. The HeatSink was NOT seated properly and triggered the over-temp. An i7-930 will overtemp VERY fast when the HeatSink is not properly seated.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: HELP! GA-X58A-UD3R Shuts Down after Splash Screen

    Glad to see you found the cause of this, I was about to say it sounded like the heatsink was not on properly.

    Nice you caught it before any damage could occur, well I mean if it ended up booting that is.

    Post back anytime if you need help with anything

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •