Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: My turn - X58A-UD3R first boot issues




  1. #1
    Join Date
    May 2010
    Location
    Inside
    Posts
    3

    Default My turn - X58A-UD3R first boot issues

    So I've just brought myself a UD3R (Rev 1.0) and a i7 930. The first comp I've built in ages - have been looking forward to it.

    Physically the install went well but unfortunately when I turn the machine on the fans kick in, some of the Green/Orange LEDs come on (I think Phase & NB) but then a South Bridge over voltage red LED comes on for half a second and then the machine turns off.

    I've never managed to get to a bio screen or heard a post Beep - I've unplugged everything so theres basically power, CPU fan, GPU & Memory installed - no luck. Tried removing battery, using reset CMOS button - again, no luck.

    I've googled around for quite sometime but find little discussion about the over voltage leds and them coming on so I guess unless you're over clocking - they should never come on.

    Gear is -
    Intel Core i7 930 Nehalem 2.80GHz 8MB 1333MHz LGA1366
    Gigabyte GA-X58A-UD3R Rev 1.0
    Kingston HyperX 6GB (3x2GB) DDR3-1600 CL9
    Corsair HX650 650W Modular Power Supply

    I've tried a couple of different GFX cards and 1 DIMM / 3 DIMM combos to no luck.
    The whole setup is hours old - all new CPU, Mobo, Ram & Power supply.
    Do any of the Gigabyte gurus have any ideas? Could it be the power supply? Return as failed out of box?
    Thanks

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: My turn - X58A-UD3R first boot issues

    its normal for all the mb leds to light up when first switched on,then as it cycles through they go off apart from a few leds then the system boots up,can you borrow another psu to try with??it could be that the bios shipped with the mb doesnt support your ram untill you update the bios but you cant do that untill you get it to boot
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    May 2010
    Location
    philadlephia
    Posts
    8

    Default Re: My turn - X58A-UD3R first boot issues

    it is not the psu, memory or anything else, it is the mobo. boot loops, post failures and high pitched squealing from the cpu socket are common problem with gigabyte x58 chipset motherboards. they have a high rate of failure on par with that of the launch xbox360, maybe higher. however microsoft stands behind their product with a replacement warranty while gigabyte does not. they will usually blame incompatibility issues. it seems that all hardware must be incompatible with this class of board.

    i recently rmaed a ga-x58a-ud3r to gigabyte that i bought from newegg because after 5 weeks it failed to post. too bad it wasnt 4 weeks or i could have gotten a refund. up until the point when it failed, short boot loops where not uncommon. it was sent back to me and i was told that it was tested and found to be fully operational. it is obviously designed to malfunction and boot loops and post failures are normal for this board. otherwise, i was lying about the malfunction just to get attention from gigabyte customer service and waste my own time and money. $224 for this paperweight. ($209+$15 for shipping)

    i replaced it with an evga mobo and used all the same hardware and have had no boot issues at all. the evga mobo will post almost instantaneously when i press the power button everytime.

    at any rate if you can return it to the supplier do it, get rid of this mobo quickly. gigabyte knows there is a problem with these boards and is not honoring the warranty.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: My turn - X58A-UD3R first boot issues

    Quote Originally Posted by fundip View Post
    it is not the psu, memory or anything else, it is the mobo. boot loops, post failures and high pitched squealing from the cpu socket are common problem with gigabyte x58 chipset motherboards. they have a high rate of failure on par with that of the launch xbox360, maybe higher. however microsoft stands behind their product with a replacement warranty while gigabyte does not. they will usually blame incompatibility issues. it seems that all hardware must be incompatible with this class of board.

    i recently rmaed a ga-x58a-ud3r to gigabyte that i bought from newegg because after 5 weeks it failed to post. too bad it wasnt 4 weeks or i could have gotten a refund. up until the point when it failed, short boot loops where not uncommon. it was sent back to me and i was told that it was tested and found to be fully operational. it is obviously designed to malfunction and boot loops and post failures are normal for this board. otherwise, i was lying about the malfunction just to get attention from gigabyte customer service and waste my own time and money. $224 for this paperweight. ($209+$15 for shipping)

    i replaced it with an evga mobo and used all the same hardware and have had no boot issues at all. the evga mobo will post almost instantaneously when i press the power button everytime.

    at any rate if you can return it to the supplier do it, get rid of this mobo quickly. gigabyte knows there is a problem with these boards and is not honoring the warranty.
    glad you got a working pc,however ive had no such issues with my mb its been running sweet at 3.8ghz for over a year now and clocks to 4.5ghz quite easily,maybe you should have been more patient and took the time to trouble shoot as to why it was looping,or maybe you just had badluck and recieved faulty boards.to the op dont give up yet you just need to try a diff psu or ram first as it just simply might need a bios update to work with your kingston ram
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    May 2010
    Location
    philadlephia
    Posts
    8

    Default Re: My turn - X58A-UD3R first boot issues

    yeah maybe,

    hey i have a ga-x58a-ud3r that i am not using. its only 5 weeks old and has been tested and found to be fully operational. since you seem to have such love for this hardware i will sell it to you for $150. thats a bargain at $60 off retail for a mobo that is practically new. you would be fool to pass up such an offer.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: My turn - X58A-UD3R first boot issues

    im not mad on gigabyte its just i happen to like my ud5,and im in the uk and i wouldnt mind buying a h55-h57 setup next,but ebay is always a good place to sell,have a go at getting it working i would maybe your ram or the bios on the mb wasnt compatible??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    May 2010
    Location
    philadlephia
    Posts
    8

    Default Re: My turn - X58A-UD3R first boot issues

    well it worked for 5 weeks with my ram and only had the problem of short boot loops. then i powered it on and it would not post, leds would light and fans would spin. i tested it thoroughly before the rma with 2 different types of gpu.

    ram worked with the shipped bios and the f5 bios that it was upgraded to. i know the psu could not be the cause as it is high quality. so it is either a defective motherboard or the ram just decided to become incompatible suddenly after 5 weeks of operation.

    im leaning heavily towards a defect in the mobo as all other hardware works beautifully with my evga mobo.

    what ram is not compatible with gigabyte motherboards? and why is it not compatible with gigabyte when it works fine with motherboards from other manufacturers?

    if this issue could be clearly stated and put in a sticky on this forum it would save alot of people wasted time and money in assemblying a system with a gigabyte x58 motherboard.

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: My turn - X58A-UD3R first boot issues

    as time passes and new brands of ram come out you need updated bios with fixes so that these new ram modules will run propperly,same thing for intels new 6core chip it needs a bios update for it to run.most of these mb's are sitting in huge warehouses for months before they get sold and will have old outdated bios's on them therefore you need to update as ram/chips wont work so well,if your board was running with that ram before then it was something else probably,did you remove cmos battery and clear cmos and try?? were you using auto voltages or setting them manually? and did you try with a diff psu even tho it works in the evga board gigabyte boards are picky with psu's brands like ocz/zalman dont work very well if at all with gigabyte mb's same goes for gskill ram, after all that explaining it still could have been a faulty mb,but if gigabyte found no problems then its a good chance it was another component
    Last edited by wazza300; 05-27-2010 at 10:40 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    May 2010
    Location
    philadlephia
    Posts
    8

    Default Re: My turn - X58A-UD3R first boot issues

    i used a xfx850w black psu which is supposed to have seasonic internals. tests done in reviews of this psu tell me that it is top of the line on par with corsair hx series. i tested it thoroughly going straight down the list before i sent it off.

    what is it about gigabyte mobos that makes them incompatible with certain hardware?

    ive been looking all over and have yet to to find a specific detailed answer to this question.


    is it because gigabyte uses the cheapest components in order to maximize profit?


    again, incompatibilities should be listed on this forum or gigabyte's home page so when a system is being planned certain hardware can be avoided. it seems that given the amount of complaints i've read about this x58 board over the past few days, there are fewer components that are compatible than there are that are not compatible.

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: My turn - X58A-UD3R first boot issues

    i dont know why,maybe because the gigabyte boards are such high performing boards they need top end/quality components installed unlike other manufacturers,they use quality parts on their mb's,it doesnt matter what manufacturer you choose you will always have issues untill bios/driver updates catch up and fix things,as for psu it doesnt matter how good a brand it is it just might not hav been providing enough power to cpu? or or other part but evga board is more tollerant???idk the only way to be sure is try with another psu,same thing for ram then you will know 100% that the board is/was faulty
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •