Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Gigabyte GA-X58A-UD3R running 12GB (HX3X12G1600C9) fails to post correctly at 1600MHz




  1. #1
    Join Date
    May 2010
    Location
    London
    Posts
    5

    Default Gigabyte GA-X58A-UD3R running 12GB (HX3X12G1600C9) fails to post correctly at 1600MHz

    Hi Guys,

    I have a Gigabyte GA-X58A-UD3R running firmware version (F5) with 12GB of RAM installed (HX3X12G1600C9). This RAM is rated at 1600MHz, but will only post at 1333MHz.

    I currently have all the CPU voltages and RAM stuff set to auto and enabled XMP. To post correctly at 1333 I needed change the voltage multiplier from 12 to 10.

    I have checked the configurator and the corsair website lists the RAM I am using, but I could not find it in the QVL on the gigabyte website for my motherboard.

    Am I doing something wrong or does this board not support 1600MHz speed with 12GB of RAM installed?

    If you need anymore information just give me a shout.

    Thanks
    Grant
    <!-- / message -->
    <!-- controls -->

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-X58A-UD3R running 12GB (HX3X12G1600C9) fails to post correctly at 160

    12GB at 1600 is going to take you a little bit of tinkering around, most certainly Auto is not going to work very well.

    Please get a template from my signature and give me the full current settings you are trying to use and I will advise back.

    It will work with 12GB, you just need to find the right settings is all. XMP is not going to work as that is programming for one kit.

  3. #3
    Join Date
    May 2010
    Location
    London
    Posts
    5

    Default Re: Gigabyte GA-X58A-UD3R running 12GB (HX3X12G1600C9) fails to post correctly at 160

    Thanks, I will do this when I get back to my PC and post you the results.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-X58A-UD3R running 12GB (HX3X12G1600C9) fails to post correctly at 160

    OK, I may not be in later tonight but I will be tomorrow

  5. #5

    Default Re: Gigabyte GA-X58A-UD3R running 12GB (HX3X12G1600C9) fails to post correctly at 160

    i am not going to say its inposable
    but 12 gb useing 2 sets 6gb kit will not work at 1600 only way to get it to boot at 1600 is to get a 12gb kit
    as the ram needs to be a matching set it will boot at 1333 to be honst i dont this you can tell the differance between 1333 and 1600
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-X58A-UD3R running 12GB (HX3X12G1600C9) fails to post correctly at 160

    12GB at 1600Mhz is fine, once you have the right settings.

    Just letting you know Judge, I have even ran mixed kits at 1600 without issue.

  7. #7
    Join Date
    May 2010
    Location
    London
    Posts
    5

    Default Re: Gigabyte GA-X58A-UD3R running 12GB (HX3X12G1600C9) fails to post correctly at 160

    Hi there, sorry for being so late getting back to you I have been away for a little while. I have written down all the settings I am currently using and put them into that template. Hopefully you can help me find the right settings :).

    Code:
    Advanced CPU Features:
    CPU Clock Ratio ...........[21x] (Never keeps the setting when set to 20)
    Intel(R) Turbo Boost Tech .[Enabled]
    CPU Cores Enabled .........[All]
    CPU Multi Threading .......[Enabled]
    CPU Enhanced Halt (C1E) ...[Enabled]
    C3/C6/C7 State Support ....[Disabled]
    CPU Thermal Monitor .......[Enabled]
    CPU EIST Function .........[Enabled]
    Virtualization Technology .[Enabled] << Disabled if you do not use Vmware or Virtual PC Programs
    Bi-Directional PROCHOT ....[Enabled]
    
    Uncore & QPI Features:
    QPI Link Speed .........[Auto]
    Uncore Frequency .......[Auto] (Always 2x memory Multi or 2x +1)
    Isonchronous Frequency .[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ...[Enabled]
    BCLK Frequency (MHz) ........[133]
    PCI Express Frequency (MHz) .[Auto]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive .........[800mV]
    PCI Express Clock Drive .[900mV]
    CPU Clock Skew ..........[0ps]
    IOH Clock Skew ..........[0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ............[Standard]
    Extreme Memory Profile (X.M.P) .[Profile1]
    System Memory Multiplier (SPD) .[10.0] (So it can boot properly)
    DRAM Timing Selectable (SPD) ...[Auto]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time .9  [Auto]
    tRCD .............9  [Auto]
    tRP ..............9  [Auto]
    tRAS .............24 [Auto]
    
    Below values may be left in Auto if you like, generally this is fine.  For those users who DO Set advanced timings manually, please see some of my thoughts and findings about these settings and rules here
    XtremeSystems Forums - View Single Post - Gigabyte EX58-UD5/Extreme Discussion Thread
    
    ##Channel A Advanced Timing Control##
    tRC ................41 [Auto] (Should be = tRAS + tRP or above for stability)
    tRRD ...............6  [Auto]
    tWTR ...............6  [Auto] (Must be Write to Read Delay/Same Rank - (tWL + 4)
    tWR ................12 [Auto]
    tWTP ...............24 [Auto] (tWTP Must = tWR + tWL + 4)
    tWL ................8  [Auto] (tWL Must be CAS Latency -1)
    tRFC ...............88 [Auto]
    tRTP ...............6  [Auto]
    tFAW ...............30 [Auto]
    Command Rate (CMD) .2  [Auto]
    
    ##Channel A Misc Timing Control##
    Round Trip Latency .57 [Auto]
    B2B CAS Delay ......-  [Auto]
    
    Channel B Timing Settings:
    ##Channel B Standard Timing Control##
      Same as Channel A
    
    ##Channel B Advanced Timing Control##
      Same as Channel A
    
    ##Channel B Misc Timing Control##
    Round Trip Latency .58 [Auto]
    B2B CAS Delay ......-  [Auto]
    
    Channel C Timing Settings:
    ##Channel C Standard Timing Control##
      Same as Channel A
    
    ##Channel C Advanced Timing Control##
      Same as Channel A
      
    ##Channel C Misc Timing Control##
    Round Trip Latency .60 [Auto]
    B2B CAS Delay ......-  [Auto]
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ...[Standard]
    CPU Vcore       1.28750v.[Auto]
    QPI/VTT Voltage 1.150v ..[Auto]
    CPU PLL         1.800v ..[Auto]
    
    MCH/ICH
    PCIE     1.500v .[Auto]
    QPI PLL  1.100v .[Auto]
    IOH Core 1.100v .[Auto]
    ICH I/O  1.500v .[Auto]
    ICH Core 1.1v ...[Auto]
    
    DRAM
    DRAM Voltage       1.500v [Auto]
    DRAM Termination   0.750v [Auto]
    Ch-A Data VRef.    0.750v [Auto]
    Ch-B Data VRef.    0.750v [Auto]
    Ch-C Data VRef.    0.750v [Auto]
    Ch-A Address VRef. 0.750v [Auto]
    Ch-B Address VRef. 0.750v [Auto]
    Ch-C Address VRef. 0.750v [Auto]
    Thanks
    Grant

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-X58A-UD3R running 12GB (HX3X12G1600C9) fails to post correctly at 160

    Advanced CPU Features:
    CPU Clock Ratio ...........[21x] (Never keeps the setting when set to 20)
    Intel(R) Turbo Boost Tech .[Enabled]
    CPU Cores Enabled .........[All]
    CPU Multi Threading .......[Enabled]
    CPU Enhanced Halt (C1E) ...[Enabled]
    C3/C6/C7 State Support ....[Disabled]<--- enabled
    CPU Thermal Monitor .......[Enabled]
    CPU EIST Function .........[Enabled]
    Virtualization Technology .[Enabled] << Disabled if you do not use Vmware or Virtual PC Programs
    Bi-Directional PROCHOT ....[Enabled]

    Uncore & QPI Features:
    QPI Link Speed .........[Auto] <----36x
    Uncore Frequency .......[Auto] (Always 2x memory Multi or 2x +1)<-- set to 21x
    Isonchronous Frequency .[Enabled]


    Standard Clock Control:
    Base Clock (BCLK) Control ...[Enabled]
    BCLK Frequency (MHz) ........[133]<--- set to 160
    PCI Express Frequency (MHz) .[Auto]

    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive .........[800mV]
    PCI Express Clock Drive .[900mV]
    CPU Clock Skew ..........[0ps]
    IOH Clock Skew ..........[0ps]


    Advanced DRAM Features:
    Performance Enhance ............[Standard]
    Extreme Memory Profile (X.M.P) .[Profile1]<---disable
    System Memory Multiplier (SPD) .[10.0] (So it can boot properly)<--keep 10x
    DRAM Timing Selectable (SPD) ...[Auto] <-----use manual

    Channel A + B + C

    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time .9 [Auto] <-- set to 9
    tRCD .............9 [Auto] 9
    tRP ..............9 [Auto] 9
    tRAS .............24 [Auto] 24

    Below values may be left in Auto if you like, generally this is fine. For those users who DO Set advanced timings manually, please see some of my thoughts and findings about these settings and rules here
    XtremeSystems Forums - View Single Post - Gigabyte EX58-UD5/Extreme Discussion Thread

    ##Channel A Advanced Timing Control##
    tRC ................41 [Auto] (Should be = tRAS + tRP or above for stability)
    tRRD ...............6 [Auto]
    tWTR ...............6 [Auto] (Must be Write to Read Delay/Same Rank - (tWL + 4)
    tWR ................12 [Auto]
    tWTP ...............24 [Auto] (tWTP Must = tWR + tWL + 4)
    tWL ................8 [Auto] (tWL Must be CAS Latency -1)
    tRFC ...............88 [Auto]
    tRTP ...............6 [Auto]
    tFAW ...............30 [Auto]
    Command Rate (CMD) .2 [Auto]

    ##Channel A Misc Timing Control##
    Round Trip Latency .57 [Auto]
    B2B CAS Delay ......- [Auto]

    Channel B Timing Settings:
    ##Channel B Standard Timing Control##
    Same as Channel A

    ##Channel B Advanced Timing Control##
    Same as Channel A

    ##Channel B Misc Timing Control##
    Round Trip Latency .58 [Auto]
    B2B CAS Delay ......- [Auto]

    Channel C Timing Settings:
    ##Channel C Standard Timing Control##
    Same as Channel A

    ##Channel C Advanced Timing Control##
    Same as Channel A

    ##Channel C Misc Timing Control##
    Round Trip Latency .60 [Auto]
    B2B CAS Delay ......- [Auto]

    Advanced Voltage Control:

    CPU
    Load Line Calibration ...[Standard]
    CPU Vcore 1.28750v.[Auto] use 1.25000v
    QPI/VTT Voltage 1.150v ..[Auto] use 1.35000v
    CPU PLL 1.800v ..[Auto]

    MCH/ICH
    PCIE 1.500v .[Auto]
    QPI PLL 1.100v .[Auto]
    IOH Core 1.100v .[Auto]
    ICH I/O 1.500v .[Auto]
    ICH Core 1.1v ...[Auto]

    DRAM
    DRAM Voltage 1.500v [Auto] use 1.66 or 1.5v if your rams rated at 1.5v
    DRAM Termination 0.750v [Auto]
    Ch-A Data VRef. 0.750v [Auto]
    Ch-B Data VRef. 0.750v [Auto]
    Ch-C Data VRef. 0.750v [Auto]
    Ch-A Address VRef. 0.750v [Auto]
    Ch-B Address VRef. 0.750v [Auto]
    Ch-C Address VRef. 0.750v [Auto]

    ^^ try with those if you want
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    May 2010
    Location
    London
    Posts
    5

    Default Re: Gigabyte GA-X58A-UD3R running 12GB (HX3X12G1600C9) fails to post correctly at 160

    Hi Wazza,

    I tried those settings, and it didn't like them. I got a reboot and then the gigabyte motherboard had reset the memory speed back to 1066 so not sure what went wrong there. I have to add at this point that I am only using the stock heat sink and fan so 160 will overclock the processor a little bit (maybe more than it can take??). I will probably get a thirdparty heat sink and fan later, but for now I would like to get my memory running at its rated speed.

    Thanks
    Grant

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-X58A-UD3R running 12GB (HX3X12G1600C9) fails to post correctly at 160

    be ok at 3.2ghz with stock cooler,you might need more cpu vcore and qpi voltage with 12gb,set it the same and try with 1.38000v qpi/vtt and 1.2750 cpu vcore
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •