Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 6 FirstFirst ... 456
Results 51 to 56 of 56

Thread: Possible to use full 4GB with GA-H55M-UD2H?




  1. #51
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Possible to use full 4GB with GA-H55M-UD2H?

    he means this,look in your bios and write them down then copy them to this template,it may be slightle different as this is for x58 but alot of the settings are the same

    Advanced Frequency Settings:

    CPU Clock Ratio 21x

    Advanced Core Features [Press Enter]:

    Intel(R) Turbo Boost Tech................[Enabled]
    CPU Cores Enabled........................[All]
    CPU Multi-Threading......................[Enabled]
    CPU Enhanced Halt (C1E)..................[Enabled]
    C3/C6/C7 State Support...................[Enabled]
    CPU Thermal Monitor......................[Enabled]
    CPU EIST Function........................[Enabled]
    Bi-Directional PROCHOT...................[Enabled]

    QPI Clock Ratio..........................[Auto]
    [I]QPI Link Speed........................[4.8ghz]
    [I]Uncore Clock Ratio....................[18x]
    Uncore Frequency.........................2400MHz

    >>>>> Standard Clock Control <<<<<

    Base Clock (BCLK) Control................[Disabled]
    BCLK Frequency ..........................[133] .....set to 180 first
    Extreme Memory Profile (X.M.P.)..........[Profile1]
    System Memory Multiplier (SPD)...........[Auto]
    [I]Memory Frequency (MHz)................1600
    PCI Express Frequency (MHz)..............[Auto]
    C.I.A.2..................................[Disabled] <<<<<<<<<< Don't seem to have this setting

    >>>>> Advanced Clock Control <<<<<

    CPU Clock Drive..........................[ 800mV]
    PCI Express Clock Drive..................[ 900mV]
    CPU Clock Skew...........................[ 0ps]

    Advanced Memory Settings:

    Extreme Memory Profile (X.M.P.)..........[Profile1]
    System Memory Multiplier (SPD)...........[Auto]...set manual
    [I]Memory Frequency (MHz)................1600
    Performance Enhance (SPD)............. [Turbo]...set to normal
    DRAM Timing Selectable (SPD)............ [Auto] manual set to 8x
    [I]Profile DDR Voltage .................. 1.6V
    Profile QPI Voltage .................. 1.1V
    Channel Interleaving.....................6 [Auto]
    Rank Interleaving........................ 4 [Auto]

    >>>>> Channel A & B

    Channel A Timing Settings [Press Enter]:
    Cas Latency Time........................[8]8
    tRCD....................................[8]8 set those yorself
    tRP.....................................[9]8
    tRAS...................................[24]24

    >>>>> Advanced Timing Control

    tRC....................................34[Auto]
    tRRD...................................6[Auto]
    tWTR...................................6[Auto]
    tWR....................................10[Auto]
    tWTP...................................22[Auto]
    tWL....................................8[Auto]
    tRFC...................................88[Auto]
    tRTP...................................6[Auto]
    tFAW...................................30[Auto]
    Command Rate (CMD).................. 2 [Auto].set to command rate 1

    >>>>> Misc Timing Control

    B2B Cas Delay.......................... - [Auto]
    Round Trip Latency.....................41[Auto]

    Channel A Turnaround Settings [Press Enter]:<<<<<<<don't seem to have this one either.
    Different DIMMs........................[Auto]
    Different DIMMs........................[Auto]
    On The Same Rank.......................[Auto]

    >>>>> Channel A Writes Followed By Writes<<<<<<<<<<<< OR this

    Different DIMMs........................[Auto]
    Different DIMMs........................[Auto]
    On The Same Rank.......................[Auto]


    Advanced Voltage Settings:

    ******Mother Board Voltage Control ******
    Voltage Types............Normal......Current
    --------------------------------------------

    >>> CPU
    Load Line Calibration...................[Auto]
    CPU Vcore..................1.11250v..[1.xv]se to the normal voltage setting
    QPI/VTT Voltage..........1.100v.....[1.x00v]set to around 1.250000v
    >>> MCH/ICH
    PCH Core....................1.050v.....[Auto]
    CPU PLL......................1.800v.....[Auto]

    >>> DRAM
    DRAM Voltage..............1.500v.....[1.660v]
    DRAM Termination.........0.750v.....[Auto]
    Ch-A Data VRef............0.750v.....[Auto]
    Ch-A Data VRef............0.750v.....[Auto]
    Ch-B Data VRef............0.750v.....[Auto]
    Ch-B Data VRef............0.750v.....[Auto]


    Miscellaneous Settings:[/SIZE]

    Isochronous Support....................[Enabled]
    Virtualisation technology..............[Enabled]
    USB Storage Detect ....................[Enabled] Located In Integrated Peripherals Page
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #52
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: Possible to use full 4GB with GA-H55M-UD2H?

    nice job wazza tha what iam talking about otherwise i fix my problem on reflow my northbridge and it still works

  3. #53
    Join Date
    Aug 2010
    Location
    Wales
    Posts
    1

    Default Re: Possible to use full 4GB with GA-H55M-UD2H?

    Hi guys.


    I've just updated to F10 on my GA-H55M-UD2H and resmon is now reporting 137MB as being reserved.

    I too had 133MB when using the F4 BIOS that came with the board.


    Anyone else using F10 and getting the same?

  4. #54
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Possible to use full 4GB with GA-H55M-UD2H?

    I sent in another report on this over the past weekend. I did some testing of my own for a user here
    http://forums.tweaktown.com/gigabyte...5m-s2hp-2.html

    I'll keep you posted on what the engineers have to say.

  5. #55
    Join Date
    May 2010
    Location
    USA
    Posts
    29

    Default Re: Possible to use full 4GB with GA-H55M-UD2H?

    Thanks. Does anyone know what v1.3 of the PCB adds?

  6. #56
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Possible to use full 4GB with GA-H55M-UD2H?

    Not sure, but I'll ask and see if I can find out for you once I hear back from them on this issue.

Page 6 of 6 FirstFirst ... 456

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •