Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 19 of 20 FirstFirst ... 917181920 LastLast
Results 181 to 190 of 193

Thread: GA-890FXA-UD5 IOMMU BIOS Switch?




  1. #181
    Join Date
    Dec 2010
    Location
    UK
    Posts
    1

    Default Re: GA-890FXA-UD5 IOMMU BIOS Switch?

    Quote Originally Posted by ConiKost View Post
    FYI:
    With the newest F5b Bios, my IOMMU is now working perfectly fine!
    I can enable it and everything boots up fine.
    Can you post link to 5B? I can only find 4B and 5 and 6.

    Thanks, Sean

  2. #182
    Join Date
    Dec 2010
    Location
    Earth
    Posts
    1

    Default Re: GA-890FXA-UD5 IOMMU BIOS Switch?

    Gigabyte's BIOS downloads for GA-890FXA-UD5 -> <click here>

  3. #183
    Join Date
    Feb 2011
    Location
    Dearborn, MI
    Posts
    3

    Default Re: GA-890FXA-UD5 IOMMU BIOS Switch?

    Hello everybody

    I am having a hard time making IOMMU work on a 890FXA-UD5 rev 2.1, Phenom II 710, 8 GB RAM with Centos 64bit 5.5 Linux.

    With bios F5 (as shipped) Linux installed but did not passed any NIC (on board or at PCIe slot) to the guest (another Centos 5.5).

    Bios F6 created a "kernel panic" at the beginning of the boot sequence. Adding kernel parameter iommu=nopanic solved that but I still can not make it work.
    BTW, if I disable IOMMU from the bios, the kernel panic dissapears.

    Questions:

    What revision of Bios would you recommend that is proven to work?
    What distro/version of Linux are you using?
    Is there any other tweak in the bios/kernel parameters that help?

    Thank you very much for your help !

  4. #184
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-890FXA-UD5 IOMMU BIOS Switch?

    Did you try any of the beta's previously linked in this thread? If not please do as it seemed those were working ok as reported by many users.

  5. #185
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-890FXA-UD5 IOMMU BIOS Switch?

    You may want to try ↓bios F4A↓ It will take about 40 seconds for the regular download button to appear. It will be a .rar
    MEGAUPLOAD - The leading online storage and file delivery service
    Last edited by artdrivers; 02-12-2011 at 08:55 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  6. #186
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-890FXA-UD5 IOMMU BIOS Switch?

    Thanks Artdrivers, hopefully that works for him as I know a while back when we were originally talking with Gigabyte about this it was working just fine.

  7. #187
    Join Date
    Feb 2011
    Location
    Dearborn, MI
    Posts
    3

    Default Re: GA-890FXA-UD5 IOMMU BIOS Switch?

    Thank you all for your quick response. I apologize that I haven't tested your suggestions yet. I will try them as soon as I can. I have tried both versions of BIOS F5 and F6. Throughout this thread I read that only a beta BIOS completely enabled the IOMMU functionality. Is it fair to say that most people have succeeded to use IOMMU under Ubuntu? Thank you for your help !!!

  8. #188
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-890FXA-UD5 IOMMU BIOS Switch?

    Even Ubutu server takes a little extra line. I stummbled on ↓this↓. I hope it helps.
    Ubuntu 8.10 IOMMU Magnus
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  9. #189
    Join Date
    Feb 2011
    Location
    uk
    Posts
    1

    Default Re: GA-890FXA-UD5 IOMMU BIOS Switch?

    Can anyone confirm they have successfully used IOMMU on a GA-890FXA-UD7 rev 2.1 including passing through a PCI device?

    Is IOMMU enabled in the latest BIOS F5b?

    I want to buy this board but without knowing for sure I'm not willing to spend the money!

  10. #190
    Join Date
    Feb 2011
    Location
    Dearborn, MI
    Posts
    3

    Default Re: GA-890FXA-UD5 IOMMU BIOS Switch?

    Hello, I am reporting back after a while.

    In the end I gave up with Linux virtualization and I tested the MB with ESXi 4.1U1.

    Passthrough seems to work fine for the SATA controller (6 ports) ESATA (2 ports), and GSATA (Gigabyte controller 2 ports internal).

    The NICS do not work. For some reason, the NICs are detected correctly by the VM but the can not pass any traffic, therefore they are not able to communicate with the network. This issue is independent of the OS used in the VM.
    I was not able to fix it, even with the help of Gigabyte support.
    The issue repeats in another MB with a different AMD Phenom II.

    QUESTION: What devices are you typically passing through?
    I bought the MB to be able to pass the SATA controller and a NIC to a VM so as to get almost native speed for the file server. In the end I had to buy another Intel NIC

    Thank you

Page 19 of 20 FirstFirst ... 917181920 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •