Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: GA-X58A-UD3R Ver 1.0 Issues - Boot Loop - Restarts itself - Bios resets on own




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD3R Ver 1.0 Issues - Boot Loop - Restarts itself - Bios resets on own

    Do you have EuP enabled? If so disable it.

    Give me the full settings you are using/trying now, I gave ranges above so I need to know what exactly you set. And you really should put all your memory in so we can get it going, those suggestions were for all your memory

  2. #12
    Join Date
    May 2010
    Location
    Lexington, Ky USA
    Posts
    10

    Default Re: GA-X58A-UD3R Ver 1.0 Issues - Boot Loop - Restarts itself - Bios resets on own

    Unfortunately, with all sticks in it will not post on any settings. I have a big weekend coming up so i will try to get you those settings on Monday. Thanks.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD3R Ver 1.0 Issues - Boot Loop - Restarts itself - Bios resets on own

    K, well enjoy your weekend and get me the settings anytime you have spare time

  4. #14
    Join Date
    Jun 2010
    Location
    israel
    Posts
    1

    Default Re: GA-X58A-UD3R Ver 1.0 Issues - Boot Loop - Restarts itself - Bios resets on own

    are you using vga connection? if you dont please try to use only vga connection and tell me if there any change.



  5. #15
    Join Date
    Jun 2011
    Location
    Sweden
    Posts
    3

    Default Re: GA-X58A-UD3R Ver 1.0 Issues - Boot Loop - Restarts itself - Bios resets on own

    Hi there, sorry my bad school English

    I had exactly the same problem as you with my Gigabyte GA-X58A-UD7
    This occurred after a while I did a bios update from F4 to F6 (I'm running now with F8) problem was when I drove with AHCI instead of IDE (SATA controllers)

    I have now gone back to IDE and everything works great now

    You should know that I am quite an amateur in this area and I often copy others'
    preferences in terms of overclocking, etc. of motherboards.

  6. #16
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-X58A-UD3R Ver 1.0 Issues - Boot Loop - Restarts itself - Bios resets on own

    I dont see how setting AHCI instead of IDE would cause a boot loop. "Boot Loop" only Powers on for 2-3 seconds and shuts down 2-3 seconds and then starts over again and again.

    It should not say up long enough to get to the ahci screen. I not saying your wrong. I just have not seen it.

    If you installed Windows on a HDD when bios was set to IDE then, You would get a BSOD while trying to boot into windows. There is a way to fix this via the windows Registry. The fix can be found here or search google if you cant find it let me know and I can dig it up.

    If in dead you get a boot loop when using AHCI (HDD installed onto Intel's chipset); When you flashed the bios did you set to clear DMI pool data before flashing, and then Load Optimized defaults and saved changes? Might want to try and flash again.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  7. #17
    Join Date
    Jun 2011
    Location
    Sweden
    Posts
    3

    Default Re: GA-X58A-UD3R Ver 1.0 Issues - Boot Loop - Restarts itself - Bios resets on own

    Unfortunately, you are absolutely right Acebmxer,
    I got my problems back but now I found what my problem was,
    and it was my power button on my new Obsidian 800D that got stuck in the on position,
    which in turn created a Boot Loop "rofl"
    I fix it with silicone spray and a spring from a soap dispenser,
    this was the last place I could imagine that was the problem.

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD3R Ver 1.0 Issues - Boot Loop - Restarts itself - Bios resets on own

    Nice to see you found the cause of your issues!

    I was about to say AHCI / IDE shouldn't be causing this too, nice to see you sorted it out so you can now use AHCI (As it's best to use)

  9. #19
    Join Date
    Jun 2011
    Location
    Sweden
    Posts
    3

    Default Re: GA-X58A-UD3R Ver 1.0 Issues - Boot Loop - Restarts itself - Bios resets on own

    Thanks, This is the best Motherbord Gigabyte GA-X58A-UD7 I've owned, I chose Gigiabyte Thanks to you people and this wonderful site
    Case Corsair Obsidian 800D Full ATX
    Power Supply Corsair HX1200
    Motherbord Gigabyte GA-X58A-UD7
    CORSAIR H70 HYDRO CPU COOLER (2xNoctua NF-S12B FLX 120)
    CPU Intel i7 Core 930 @ 4.2GHz
    RAM 6GB Corsair Dominator GT DDR3 2000MHz
    GPU 1 GIGABYTE GEFORCE GTX 460 OC 1GB PCI-E DVI/HDMI SLI
    GPU 2 GIGABYTE GEFORCE GTX 460 OC 1GB PCI-E DVI/HDMI SLI
    GPU 3 Asus Geforce GTS 250 PhysX
    Sound Card Creative X-Fi Titanium Fatal1ty Edition
    Hard Drive 1 OCZ VERTEX 2 2,5" 120GB SSD RAID0 (Operating System)
    Hard Drive 2 OCZ VERTEX 2 2,5" 120GB SSD RAID0 (Operating System)
    Hard Drive 3 WESTERN DIGITAL CAVIAR GREEN 2TB
    Optical Drive Plextor Blu-Ray / DVD+R

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD3R Ver 1.0 Issues - Boot Loop - Restarts itself - Bios resets on own

    Thanks for your kind words!

    I agree, X58A-UD7 is an awesome board, I'm glad to see you finally got the issues sorted out so you can enjoy your UD7!!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •