Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: jmB36x IDE setup(raidtool xInsIde.exe) on X58 AHCI




  1. #1

    Default jmB36x IDE setup(raidtool xInsIde.exe) on X58 AHCI

    Hi,


    I talk now about x58 UD7, but same was on extreme too :

    I use all of my HD controllers in AHCI mode.
    I have installed Jmicron Esata driver.
    (ftp://driver.jmicron.com.tw/jmb36x/X...WHQL_eSATA.zip)

    After this, in msconfig I can see this startup item.
    Why it is installed and what is this for ?
    I have never used any raid setup, so I don't know, why it there.
    If I turning it off ( as some system tweakers do) nothing wrong happened.
    (ide cd rom also works)
    So it is for RAID setuo or what ?

    Also, intel matrix/rapid storage manager makes any sense in AHCI mode ?
    (I must to install, or jmicron ahci drivers enough?)

    Thanks in advance,
    Pubem
    Intel Core7 920. D0 stepping
    Mobo: Gigabyte GA-X58-extreme/X58A-UD7
    Chieftec Server case
    PSU: Corsair VX550 W
    Scythe Kabuto cpu cooler
    Scythe s-flex ventillation
    RAM: 12GB ocz platinum 1866 9-9-9-27 (running at below 1700 and 8-8-8)
    GPU:Zotac GTX275 AMP! edition
    HDD:4x1tb samsung spinpoint f1
    Mon: 2x Samsung syncmaster 214t PVA 4:3.
    Os: 32bit xp 64bit w7

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: jmB36x IDE setup(raidtool xInsIde.exe) on X58 AHCI

    Did you install drivers off the CD in Express Mode?

    This driver is on the install CD, and is part of the Gigabyte/J.Micron RAID Driver. It could be new though if you never installed the driver from the CD or used express install, and I just had not noticed J.Micron changed the drivers.

    Matrix program will only work in RAID mode I believe so I think you are good to go.

  3. #3

    Default Re: jmB36x IDE setup(raidtool xInsIde.exe) on X58 AHCI

    Hi,

    No I install from tweaktown newest driver set. So really can't understand how installed this. But unchecked as I said so no problem here.
    But I have said that I'm in AHCI mode for all controllers, so as I undertand you correclty, I no need install matrix stor driver.

    + a question: Worth to setup system drive and one of secondary hard drive (booth sata II hard drive with105 gb/s) to hook up to sata 6 controller? I will get any performance improvement then than standard ich10 controller ?

    Thanks,
    Pubem
    Intel Core7 920. D0 stepping
    Mobo: Gigabyte GA-X58-extreme/X58A-UD7
    Chieftec Server case
    PSU: Corsair VX550 W
    Scythe Kabuto cpu cooler
    Scythe s-flex ventillation
    RAM: 12GB ocz platinum 1866 9-9-9-27 (running at below 1700 and 8-8-8)
    GPU:Zotac GTX275 AMP! edition
    HDD:4x1tb samsung spinpoint f1
    Mon: 2x Samsung syncmaster 214t PVA 4:3.
    Os: 32bit xp 64bit w7

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: jmB36x IDE setup(raidtool xInsIde.exe) on X58 AHCI

    Well tweaktown newest driver set does not help me know much about what you installed.

    We list several drivers here, and not sure which you got or where, but I am sure there is plenty that are listed that you do not need to install, this being one of them.

    Ya, you do not need Matrix program installed if you are not using RAID.

    Not sure what you mean by your last question? But if you just mean are SATAII Drives any faster on the SATA 6GB/s ports, then no they really are not.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •