Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-H55M-S2H MOBO Can't load Windows 7




  1. #1
    Join Date
    Jun 2010
    Location
    New Mexico
    Posts
    7

    Default GA-H55M-S2H MOBO Can't load Windows 7

    Hi there, I've just built this computer GA-H55M-S2H MOBO running the Intel i5-750, 4 GB (2X2gb) DDR3 1333 PNY. Here's the problem, when loading Windows 7 Professional 32-bit, like alot of people it seems to take forever, but in my case I only get to the starting setup and after 6-8 minuter there the cursor quits going around and around, and I'm frozen. All parts are new and here is what I've done so far. Replaced Motherboard (with same type), Tried 2 different PCIe Video cards, Tried 2 different HDD's. I've ran the disk in an older computer from the desktop and I get to the EULA in less than 5 minutes, I've never gotten that far in this new system. I've used 3 different memory programs to test the RAM, each time it shows everything is OK. I've taken voltage reading at the power supply (again everything is OK). Additionally I've cleared BIOS, and loaded default settings. Also I forgot to mention I've done the thing with only using 1 stick of RAM at the slot closest to the processor, back and forth and the slot away from the processor still no change. And post lights like everyone else is green/green/amber/red... Any help would be appricated, Thanks

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H55M-S2H MOBO Can't load Windows 7

    try disabling floppy drives from the bios and boot order,then try installing
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H55M-S2H MOBO Can't load Windows 7

    Yes, this is the issue most likely!

    Please go into Standard CMOS page and at the bottom set "A Drive" to none. Then go into Advanced BIOS features and remove floppy from the 1, 2, 3 boot order (IE Set HDD, HDD, CD or CD, HDD, HDD however you want, just no floppy in the three items)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •