Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44

Thread: X58A-UD3R Cold boot problem




  1. #1
    Join Date
    Jun 2010
    Location
    UK
    Posts
    31

    Default X58A-UD3R Cold boot problem

    Hi all,

    I've joined this forum on the recommendation of a member from another forum, he spoke highly of this forum, so I decided to join.

    I recently bought the following system:


    Lian Li PC-7FNB
    Corsair TX Series 750W
    Intel Core i7 930 (OC @ 4GHZ)
    Prolimatech Megahalems Rev B CPU Cooler + Scythe Gentle Typhoon 120mm 1450 RPM Cooling Fan
    Powercolor ATI Radeon HD 5850 OC
    Samsung HD103SJ SpinPoint F3 1TB
    Sony 24x Internal DVDRW
    Gigabyte GA-X58A-UD3R
    OCZ 6GB PC3-12800 DDR3 Gold Low-Voltage

    I'm very happy with the system.

    However I'm having one annoying problem; when booting sometimes the OC settings are reset to defaults (2.8GHZ) and the bios gives a red message saying that an error occurred due to OC voltages (or something like that), so I have to reload the profile from bios (I also saved it to USB pendrive).

    I've made some bios changes to stabilise the boot up problem.

    The changes were:
    - CPU Vcore set to 1.350
    - QPI VTT set to 1.355
    - CPU PLL set to 1.960
    - IOH Core set to 1.280

    After these changes the system has booted ok for a few days up until this morning when the problem reoccurred.

    After googling I found out that many people have this sort of problem and the solutions are varied to say the least.

    My question is: has anyone else had this problem?
    If so, did you solve it and how?

    Any feedback is kindly appreciated.

    These are my latest settings as shown in Easy Tune:





    Considering that the room temp yesterday and today was 25C
    This is LinX (10 mins) still run ok today again:



    This is Prime95 blend test (10mins) yesterday (today only Prime 95 High FFT test works, the blend test reboots the system) :



    EDIT: forgot to mention that I'm running Windows XP 32bit (for now).
    <!-- / message -->
    Last edited by uccy; 06-07-2010 at 01:55 AM. Reason: add OS info

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Cold boot problem

    its probably not enough qpi voltage as prime95 blend tests the ram aswell,try with a few clicks up on qpi/vtt,your seeing a red warning due to oc/voltages not being correct
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jun 2010
    Location
    UK
    Posts
    31

    Thumbs up Re: X58A-UD3R Cold boot problem

    Quote Originally Posted by wazza300 View Post
    its probably not enough qpi voltage as prime95 blend tests the ram aswell,try with a few clicks up on qpi/vtt,your seeing a red warning due to oc/voltages not being correct
    Hi wazza, pleased to meet you.

    I'm grateful for your answer, I'll do that and report back to you.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Cold boot problem

    did you get my pm?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Jun 2010
    Location
    UK
    Posts
    31

    Default Re: X58A-UD3R Cold boot problem

    Quote Originally Posted by wazza300 View Post
    did you get my pm?
    No, but I've now checked.

    I've upped the QPI/VTT to 1.315 (as you asked) run the Prime95 Blend test, this time it rebooted after 45mins.
    Last edited by uccy; 06-07-2010 at 01:53 PM. Reason: added type of test

  6. #6
    Join Date
    Jun 2010
    Location
    UK
    Posts
    31

    Default Re: X58A-UD3R Cold boot problem

    The system has booted ok for the 3rd day in a row (hopefully the random cold boot problem is solved).
    Ive run the Prime95 small FFS test this morning for about an hour and passed ok.

    This is a screenshot of the temps:



    I'm going to try and put the QPI/VTT up another couple of notches to see if it can pass the Prime95 Blend test, and let you know of the outcome. In the meantime if you have any other suggestions, I'd be glad to listen.

    EDIT: just tried with the new QPI/VTT setting @ 1.355 and the prime95 blend test failed again (computer rebooted itself after about 20mins into the test). I've now run out of ideas.
    Last edited by uccy; 06-07-2010 at 02:21 PM.

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Cold boot problem

    you can go higher with qpi/vtt voltage as you may need more,anything from 1.3v-1.4v
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Jun 2010
    Location
    UK
    Posts
    31

    Default Re: X58A-UD3R Cold boot problem

    Quote Originally Posted by wazza300 View Post
    you can go higher with qpi/vtt voltage as you may need more,anything from 1.3v-1.4v
    Hi wazza, thanks for your reply.

    Ive tried qpi/vtt = 1.395 and it failed also. The next step up is above 1.4.
    I've been told by another source that it may be the OCZ memory that although passes memtest86 it tends to fail on high OC settings. I'm now waiting to see if I can exchange it for a better one like gskill or geil. In the meantime what do you suggest I try?

    Cheers for the friendly and relaxed help you provide on this forum (haven't heard from lsdmeasap yet,LOL).

    EDIT: tried the qpi/vtt above 1.4 and failed
    Last edited by uccy; 06-08-2010 at 05:00 AM. Reason: update

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Cold boot problem

    remind me what your current cpu and qpi/vtt voltages are? and ram timings
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R Cold boot problem

    Please post your full settings in a template from my signature, then we can better advise back settings.

    Until I see your full settings I can't really advise much other than what has been said above, but a lot has not been discussed so please do get us your full settings.

    Also for 4Ghz 1.96 CPU PLL is a lot. I think you will be fine with 1.8-1.84

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •