Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: GA-X58A-UD7 and Memory XMP QPI/Vtt 1.6 volts




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD7 and Memory XMP QPI/Vtt 1.6 volts

    Ya, I think you are fine using 1.46, and I doubt you damaged anything using 1.6.

    I think it would take a lot of 100% CPU load to do any damage at that voltage

  2. #12
    Join Date
    Jun 2010
    Location
    Greece
    Posts
    25

    Default Re: GA-X58A-UD7 and Memory XMP QPI/Vtt 1.6 volts

    Quote Originally Posted by Lsdmeasap View Post
    Ya, I think you are fine using 1.46, and I doubt you damaged anything using 1.6.

    I think it would take a lot of 100% CPU load to do any damage at that voltage
    The truth is that using the "Performance Monitor" function of my G15 keyboard I never show CPU loads above 35%... only when I was doing some few minute tests (e.g W.E.I. and RealTemp/Prime95)

    Thanks again!

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD7 and Memory XMP QPI/Vtt 1.6 volts

    Anytime!

    Ya we normally only put a real load on when we test with prime, ect. Normal PC use isn't all that hard on a CPU, of course gaming does put a lot more load on than browsing around the net though.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •