Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 5 FirstFirst ... 345
Results 41 to 43 of 43

Thread: GA-EP45-DS3 E8400 Overclock cold boot issues, faulty ram channel?




  1. #41
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: GA-EP45-DS3 E8400 Overclock cold boot issues, faulty ram channel?

    1.Ive seen a lot of posts on gigabyte boards with the 45 chipset,
    Some people hit a "wall" at around 450 cpu ref (1800fsb), some dont .
    2.ds3 and ud3.. some utilities used to identify my board as ds4
    3.mixed sata and ide.
    Originally I had one sata 1tb hdd and an ide hdd and ide optical drive on ide channel.
    I found the ide hdd was slowing the whole system down so i removed it.
    The ide optical drive was in place till about 3 months ago,but it started giving dvd errors,it was near 4 years old anyway also the rs2 case mounts the optical drive vertically,which has some "coolness"factors but may strain the optical drive mechanism.
    My systemis all sata and usb drive now.
    I havent invested in ssd because they still have a lower lifespan.

    4.If you are going for the best overclock,pull out any items u dont really need,One big sata hdd ,one sata optical drive and one say 16gb usb stick for memory boost should do.
    If you want to keep all the other bits connected you may have to settle for a lower overclock,
    Last edited by kick; 07-16-2010 at 04:51 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  2. #42
    Join Date
    Nov 2009
    Location
    Sydney, Australia
    Posts
    20

    Default Re: GA-EP45-DS3 E8400 Overclock cold boot issues, faulty ram channel?

    Was just reading through my old post and realised I didn't put in the final fix.

    The problem was with the IDE channels. So I ditched all of my old IDE devices, got a SATA DVD drive and it has worked fine ever since.

    I have been running for the past 1.5 years with my machine running @ 4.0Ghz with my Aywun V10 cooler producing stock temperatures at that overclock.

    I can't remember the last time that the machine crashed, so after the initial pain it all turned out well.

    Cheers
    Mother Board: GA-EP4-DS3 Bios: F10d
    CPU: Core 2 Duo E8400 (E0), Cooler: Aywun A1-V10
    PSU: Zalman ZM600-ST, Memory: Corsair CM2X2048-8500C5C (4GB Ram)
    Video: Asus EAH3850/G/HTDI/512M, Trying to OC to 4.0Ghz

  3. #43
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-DS3 E8400 Overclock cold boot issues, faulty ram channel?

    Glad to hear that your problem was solved.
    Thanks for the update.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •