Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 101

Thread: X58A-UD3R and OCZ gold 1600mhz




  1. #41
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R and OCZ gold 1600mhz

    i hope that its ram,what you gonna do with ocz set?? try for refund or maybe the shop will exchange for corsair set? ask them if they will
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #42
    Join Date
    Jun 2010
    Location
    England
    Posts
    57

    Default Re: X58A-UD3R and OCZ gold 1600mhz

    Well at the moment its going back to eBuyer - they coluld only offer me a direct replacement, so lets hope if it is the RAM that this isnt a bad set too :S

  3. #43
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R and OCZ gold 1600mhz

    well atleast they are replacing it, just hope you get a working kit sent back
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #44
    Join Date
    Jun 2010
    Location
    England
    Posts
    57

    Default Re: X58A-UD3R and OCZ gold 1600mhz

    Hmm....but with a single stick in has run memtest 11 times now with no errors.
    The previous errors i posted were with 3 sticks in.
    Still wont install the OS though with only the 1 stick.

  5. #45
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R and OCZ gold 1600mhz

    try with two sticks and install os? it should work with one stick without touching anything in the bios,i can boot into windows and run the pc fine with only one stick
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #46
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R and OCZ gold 1600mhz

    Are you using the latest Memtest86+?

    Just wondered due to your comments on how it labels things, even if you are it may just be it's not updated for these boards yet
    Memtest86+ - Advanced Memory Diagnostic Tool

    Latest BIOS? QPI/Vtt may need to be 1.35 or so, so be sure to try that as well.

    Also, set uncore manually to 2 x ram multi or above

  7. #47
    Join Date
    Jun 2010
    Location
    England
    Posts
    57

    Default Re: X58A-UD3R and OCZ gold 1600mhz

    Hmm alright then.

    The RAM actually was sent off this morning for RMA but when the new set (hopefully) comes back I will try those things if there is still no joy.

    Aside from that I really dont know what else I can try....I have exchanged all components then aside from the processor / HDDs and I think they were checked by the guys at the small store I took it to initially.

    I thought this RAM was supposed to be plug in and just install windows without messing with settings too :S Im pretty sure its compatible too....im sure I read that on the compatability list.

    Nightmare.....:)

    EDIT: and yes it is the latest version of memtest Im using. Im pretty sure it was the latest BIOS too.

  8. #48
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R and OCZ gold 1600mhz

    it is plug and play if you dont get a faulty batch or a faulty stick,you should just plug in and away you go,maybe a tweak with voltages later if any blue screens but you should be able to install the os without touching anything,if not then rma your ram
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #49
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R and OCZ gold 1600mhz

    It's not always plug n play, some memory will not work properly at stock/auto settings, so you may need to adjust things.

    You should however be able to boot with 1 stick or 2-3 anytime, at least long enough to get into the BIOS and change things, unless your board or something else is causing issues or the memory is not compatible with the board/BIOS.

  10. #50
    Join Date
    Jun 2010
    Location
    England
    Posts
    57

    Default Re: X58A-UD3R and OCZ gold 1600mhz

    So far so good....:)

    New RAM came today, installed it but the same rebooting issue.

    I increased QPI/VTT voltage from 1.3175 to 1.355v - and windows has finally installed!

    Not sure how stable it is yet...what would be a good test of this?

Page 5 of 11 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •