Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: OC @ 3.6GHZ Problem - X58A-UD3R




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: OC @ 3.6GHZ Problem - X58A-UD3R

    What uncore was XMP setting, and what are you using now?

    You can check this value with CPU-Tweaker
    Tweakers.fr

  2. #32
    Join Date
    Jun 2010
    Location
    Seattle
    Posts
    18

    Default Re: OC @ 3.6GHZ Problem - X58A-UD3R

    Quote Originally Posted by Lsdmeasap View Post
    What uncore was XMP setting, and what are you using now?

    You can check this value with CPU-Tweaker
    Tweakers.fr
    I have the uncore freq at 3200MHz, but I believe I set that manually from before. If I enable XMP Profile, should I turn back most of the settings to [Auto] to see what it does with it? Or no, I still should do those manually as the XMP Profile only sets the memory timings.
    Power Supply: CORSAIR CMPSU-620HX
    Mainboard: Gigabyte GA-X58A-UD3R Rev. 1.0 (Bios F6i)
    CPU: Intel Core i7 920 (Revision D0)
    CPU HeatSink: Thermalright Venomous X (P/P Scythe GT 1450RPM)
    Memory: OCZ Intel XMP Edition OCZ3X1600LV6GK 6GB (3 x 2GB)
    Video Card: Sapphire Vapor-X 100283VXL Radeon HD 5770 1GB

  3. #33
    Join Date
    Jun 2010
    Location
    Seattle
    Posts
    18

    Default Re: OC @ 3.6GHZ Problem - X58A-UD3R

    What does BCCode: 24 mean? I was able to do 3.2GHZ, 200 BCLK and x16 multi stable with the memory at 1600MHz with the memory voltage at 1.66V. Will try upping multi to 17 then 18 again.
    Power Supply: CORSAIR CMPSU-620HX
    Mainboard: Gigabyte GA-X58A-UD3R Rev. 1.0 (Bios F6i)
    CPU: Intel Core i7 920 (Revision D0)
    CPU HeatSink: Thermalright Venomous X (P/P Scythe GT 1450RPM)
    Memory: OCZ Intel XMP Edition OCZ3X1600LV6GK 6GB (3 x 2GB)
    Video Card: Sapphire Vapor-X 100283VXL Radeon HD 5770 1GB

  4. #34
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: OC @ 3.6GHZ Problem - X58A-UD3R

    blue screen error code
    124 is not enough qpi/vtt voltage
    101 is not enough cpu voltage
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #35
    Join Date
    Jun 2010
    Location
    Seattle
    Posts
    18

    Default Re: OC @ 3.6GHZ Problem - X58A-UD3R

    Quote Originally Posted by wazza300 View Post
    blue screen error code
    124 is not enough qpi/vtt voltage
    101 is not enough cpu voltage
    I've seen the 124 previously, but this time it was just 24.
    Power Supply: CORSAIR CMPSU-620HX
    Mainboard: Gigabyte GA-X58A-UD3R Rev. 1.0 (Bios F6i)
    CPU: Intel Core i7 920 (Revision D0)
    CPU HeatSink: Thermalright Venomous X (P/P Scythe GT 1450RPM)
    Memory: OCZ Intel XMP Edition OCZ3X1600LV6GK 6GB (3 x 2GB)
    Video Card: Sapphire Vapor-X 100283VXL Radeon HD 5770 1GB

  6. #36
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: OC @ 3.6GHZ Problem - X58A-UD3R

    Quote Originally Posted by dopke View Post
    I've seen the 124 previously, but this time it was just 24.
    i dont know what that code could be
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #37
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: OC @ 3.6GHZ Problem - X58A-UD3R

    24 is random memory/uncore error usually

    You can leave everything as you have it if you want to check what auto uncore gives you, just leave things except set Auto uncore then go check in windows.

  8. #38
    Join Date
    Jun 2010
    Location
    Seattle
    Posts
    18

    Default Re: OC @ 3.6GHZ Problem - X58A-UD3R

    I may settle for either 200BCLK w/ x18 multiplier (Vcore 1.2V) and memory @ 1600MHz, or 190BCLK w/ 19 multiplier (Vcore 1.1875V or lower [still testing lower Vcores now at this voltage]) and memory @ 1520MHz. I have tested these two as stable. Apparently the 1600MHz problem was solved by upping the Vcore substantially from where I was at (I was testing Vcores in the 1.1250-1.150 range). Any recommendations on which one I should go far? With the 1.2V Vcore, my loads are around 62C, with 1.1875 its around 58-59C.

    What can I turn on in terms of the advanced cpu settings (c1e, eist, turbo, htt) after OCing now? And I guess re-test.
    Power Supply: CORSAIR CMPSU-620HX
    Mainboard: Gigabyte GA-X58A-UD3R Rev. 1.0 (Bios F6i)
    CPU: Intel Core i7 920 (Revision D0)
    CPU HeatSink: Thermalright Venomous X (P/P Scythe GT 1450RPM)
    Memory: OCZ Intel XMP Edition OCZ3X1600LV6GK 6GB (3 x 2GB)
    Video Card: Sapphire Vapor-X 100283VXL Radeon HD 5770 1GB

  9. #39
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: OC @ 3.6GHZ Problem - X58A-UD3R

    go for the one with the lowest temps but its up to you really,use the other if you want 1600mhz ram but you wont notice any difference in speed between the two,in advanced cpu you should be able to turn everything on,i have and have no problems i just disable c1e in win7 and use balanced power saving profile because i get slight mb noise with c1e enabled,i think turbo only kicks in with a 21x cpu multi with the newer bios's so you wont see any change and can keep it disabled youll need to check on this as i may be wrong
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #40
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: OC @ 3.6GHZ Problem - X58A-UD3R

    Your issue with 1600Mhz wasn't likely that freq, but how you got there causing you to need more Vcore.

    It's because you used an even CPU multi, those are unstable and require higher voltages so not suggested to use.

    Turbo will only be used if you set 20 multi and enable turbo, otherwise if you set 21 it will always be that. 21 is as high as 920 will go

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •