Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: EP45-UD3P KHX8500D2T1K2/4G 8GB RAM Problem




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P KHX8500D2T1K2/4G 8GB RAM Problem

    Are all four memory modules the same brand and model number?
    Have you run Memtest86+ from a bootable floppy or CD/DVD to test your memory? If yes, for how long?
    Kingston's datasheet for your memory is http://www.valueram.com/datasheets/KHX8500D2T1K2_4G.pdf.

    With 8GB of memory, use the following settings for 800MHz memory speeds:
    Primary memory timings = 5-5-5-18
    Dram voltage = 2.00 volts
    MCH Core Voltage = 1.24 - 1.28
    Static tRead Value = 7 for both memory channels (assuming that your CPU Host Frequency is 333MHz).

    Before you install your operating system, you need to run Memtest86+ for at least 6 - 10 loops.
    Check out post #5 in http://forums.tweaktown.com/gigabyte...tml#post295784 for basic recommended settings.
    We can best help you if you provide the information in steps 1 - 3 now.

    I'm using 8GB of the T1 8500 Kingston memory in my P35-DS3L system and it is excellent.
    To run your memory at 1066MHz, you will need to manually make additional changes. Kingston has not programmed the 1066MHz settings in the memory's SPD.

    It will be quicker and easier for you if you run Memtest86+ with only 4GB of memory installed in slots 1 & 3. You can then try installing win7 and making sure that windows is stable with additional stress testing, followed by adding the additional 4GB of memory and then perform additional Memtest86+ tests followed by additional windows stress tests.
    Last edited by profJim; 06-30-2011 at 01:49 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    Join Date
    Jun 2011
    Location
    Minnesota
    Posts
    9

    Default Re: EP45-UD3P KHX8500D2T1K2/4G 8GB RAM Problem

    ProfJim, thanks for the quick response. Yes, I made sure I purchased the same set of RAM. I originally had 4GB and wanted to add another 4GB to my system. I have not ran MemTest on my system, but did test my new 4GB RAM by swapping them out with my original ones. They are still running fine on Windows Vista Business 32bit. I will run MemTest later on today.

    Also, I do want to mention that during the Windows 7 installation I inserted an extra 2GB of RAM (6 GB total), which was probably causing the BSOD issue. I'll take the extra 2GB out and reinstall Windows 7. I think that should go smoothly with the 4 GB.

    I'll try the recommended RAM settings for 8 GB after I verify that Windows 7 is running optimally.

    Thanks and wish me luck!

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P KHX8500D2T1K2/4G 8GB RAM Problem

    Even if you bought the "same" model of ram there's no guarantee it's the exact same.
    For best results, install one matched pair in slots 1 & 2, and the other matched pair in slots 3 & 4.
    I'd begin with 1.16v MCH Core and see if there is need for more.

    After running memtest86+ run 8+ hours of Prime95 blend torture in windows.
    You can customize the blend torture to run each test 8-10 minutes only and use 6000-7000MB of memory (a bit less than you see available in task manager).
    Last edited by Chike; 07-01-2011 at 12:18 AM.

  4. #14
    Join Date
    Jun 2011
    Location
    Minnesota
    Posts
    9

    Default Re: EP45-UD3P KHX8500D2T1K2/4G 8GB RAM Problem

    I have updated the bios and have installed Windows 7 64 bit successfully with two sticks of RAM in slots 1 and 3. Whenever I try using a 3rd stick of RAM (in either slots 2 or 4), I get the BS0D. If I use all 4 sticks, I get a series of beeps and then the computer restarts. I have tried all of the recommended settings in bios and still have not gotten at least 3 sticks to work together. Any suggestions? Thanks.

  5. #15
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: EP45-UD3P KHX8500D2T1K2/4G 8GB RAM Problem

    what is the BSOD error code? If it is 0x124 you need more vtt voltage. Im not sure if there is a code for MCH voltage but you may need to bump that up.

    You could post some screen shots or bios template of settings that you have tried or currently using. This could help us better help you.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #16
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P KHX8500D2T1K2/4G 8GB RAM Problem

    What MCH Core you set?
    Can you useeither of the pairs of sticks in slots 2 & 4?
    As said before, have each pair in it's channel, one in 1 & 2, and the other in slots 3 & 4.

  7. #17
    Join Date
    Jun 2011
    Location
    Minnesota
    Posts
    9

    Default Re: EP45-UD3P KHX8500D2T1K2/4G 8GB RAM Problem

    Hello friends, alright here's the scoop after hours and hours of troubleshooting;

    First pair of RAM in slots 1 and 3, 1 and 2 works great! This is with both settings under 800MHZ and 1600MHZ (voltage and timing adjusted).

    Second pair of RAM, there's a bad stick. The computer BEEPS endlessly when I have that one stick in. I could only run these under 1600MHZ. I am going to RMA it for sure.

    However, each time I run the working pair with the good stick from the second pair, it either blue screens or doesn't POST. I have tried this both under both 800MHZ and 1600MHZ. Under the 800MHZ setting, the computer doesn't POST no matter how I position the RAM. Under the 1600MHZ setting, the results are below;
    • First pair of RAM in slots 1 and 3, and the other stick of RAM in slot 2, it gets a blue screen when it loads Windows. The system does read all 6GB of RAM during POST.
    • First pair of RAM in slots 1 and 2, and the other stick of RAM in slot 3, it doesn't POST.

    Any suggestions? Or should I just wait until I get a replacement pair from Kingston? I do wonder how I am getting a BSOD with 6 GBs when Windows 7 loads. Not enough voltage perhaps?

    Thanks,
    Bs0d

  8. #18
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P KHX8500D2T1K2/4G 8GB RAM Problem

    Please fill your signature with your system specs and a link to ram manufacturer site if possible.
    Post your BIOS settings using the matching template for your board Gigabyte BIOS Templates (To Give Us Your Settings)
    Also attach a CPU-Z -> About tab -> Save Repot (.TXT)

  9. #19
    Join Date
    Jun 2011
    Location
    Minnesota
    Posts
    9

    Default Re: EP45-UD3P KHX8500D2T1K2/4G 8GB RAM Problem

    Kingston Technology Company - Kingston Memory Search - Search Results for: KHX8500D2T1K2/4G

    Alright, I have updated my signature and supplied a link to my RAM. I will work on getting the information for my BIOS and CPU-Z.
    Regards,
    BS0D

    System Specs
    -GIGABYTE GA-EP45-UD3P LGA 775 Intel P45 ATX Intel Motherboard
    -Intel Core 2 Quad Q9550 Yorkfield 2.83GHz LGA 775 95W Quad-Core Desktop Processor BX80569Q9550
    -hec Orion XPOWER585 585W ATX12V 2.01 Power Supply
    -GIGABYTE GV-N250OC-1GI GeForce GTS 250 1GB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card
    -(Two sets) Kingston HyperX T1 Series 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model KHX8500D2T1K2/4G

  10. #20
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P KHX8500D2T1K2/4G 8GB RAM Problem

    How do you mean 800MHz and 1600MHz? The ram is eother 800 or 1066,

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •