Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: p55A UD3: On Cold boot- Restart once reach to desktop




  1. #1
    Join Date
    Jun 2010
    Location
    usa
    Posts
    11

    Default p55A UD3: On Cold boot- Restart once reach to desktop

    Problem:
    Every time I do a cold boot (2 or so hours since last start up) my system, once it reaches the desktop, restarts with no blue screen or errors given. The restarts go on continuously until I take out and reinsert the ram after which the system runs perfectly fine with no restarts.

    I'm assuming it is my ram? However, I do not receive any errors after running memtest. Also, the phase led is green, green, yellow, red if that tells you guys anything. I have tried placing the ram in only the blue slots, white slots, 1 and 2, etc etc.

    btw this is a new build that was put together a few days ago and has had this problem ever since.

    System specs:
    MOBO: p55a ud3
    Bios version: F6
    Processor: Intel i5 750
    4GB RAM: Corsair CMV4GX3M2A1333C9
    GPU: Radeon 5770
    PSU: Cooler Master 750W

    NO overclocking has been done.
    Last edited by timbo123; 06-11-2010 at 04:10 PM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: p55A UD3: On Cold boot- Restart once reach to desktop

    The problem is likely resolved with a simple reboot right? I mean as soon as it fails, reboot and it should start *Warm boot*, no need to remove the memory.

    You must use only the white memory slots, and you should set your own voltage for the memory, this is Dram voltage and QPI/Vtt voltage.

    You may need more than stock QPI/Vtt, set ram to spec voltage though

  3. #3
    Join Date
    Jun 2010
    Location
    usa
    Posts
    11

    Default Re: p55A UD3: On Cold boot- Restart once reach to desktop

    no, on a cold boot it will restart continuously. Doesnt matter if I turn it off and on again or disconnect the power it still restarts once it reaches the desktop. It is not until I remove/reinsert the ram that it is 'stable' and no longer restarts on its own.

    what QPI/Vtt should i set it to? I believe the ram was auto set to stock voltages but I will double check.
    Last edited by timbo123; 06-11-2010 at 04:07 PM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: p55A UD3: On Cold boot- Restart once reach to desktop

    Hmm, well that is odd. I just mentioned what I did in case you were not aware as that would normally be all you needed to to.

    Maybe this memory is partially faulty or not 100% Compatible.

    Set your ram voltage to spec, if it is 1.65V ram set 1.66. QPI/Vtt try 1.15-1.2, shouldn't need to much at 1333Mhz.

    Use the latest BIOS as well, if you update please use Qflash or DOS, DO NOT USE @BIOS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •