Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 85

Thread: do i need to install the gigabyte drivers for ga-ma785gm-us2h




  1. #11
    Join Date
    Jan 2010
    Location
    Lexington, KY USA
    Posts
    47

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    Thanks. I will do that.

    One thing I did notice right off the bat was my memory voltage was incorrectly autodetected. I have it set manually to 2.0v now. But I am going to post the entire set just to be sure.
    Windows 7 Enterprise 64bit
    AMD Athlon II x4 630
    Gigabyte GA-MA785GM-US2H, rev 1.1, F11
    Crucial Ballistix 4GB Kit (2x2) DDR2 800 BL2KIT25664AA80A
    Gigabyte GV-R467ZL-1GI Radeon HD 4670 1GB 128-Bit DDR3
    Seagate 320GB 7200RPM 16MB cache
    WD Caviar 250GB 7200RPM 8MB cache
    LG DVD Burner
    Corsair 650 Watt PSU
    Coolermaster Midtower Case

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    Ya for sure set your own memory voltage, let us know how you get along as that might have been a part of the original issue.

  3. #13
    Join Date
    Jan 2010
    Location
    Lexington, KY USA
    Posts
    47

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    @lsdmeasap

    well...i just had my first random reboot since my last post. I was hoping the voltage change would help. I saw in your sig the bios templates. Do you know where to get bios templates for the amd 785 series mb's?

    Thanks
    Windows 7 Enterprise 64bit
    AMD Athlon II x4 630
    Gigabyte GA-MA785GM-US2H, rev 1.1, F11
    Crucial Ballistix 4GB Kit (2x2) DDR2 800 BL2KIT25664AA80A
    Gigabyte GV-R467ZL-1GI Radeon HD 4670 1GB 128-Bit DDR3
    Seagate 320GB 7200RPM 16MB cache
    WD Caviar 250GB 7200RPM 8MB cache
    LG DVD Burner
    Corsair 650 Watt PSU
    Coolermaster Midtower Case

  4. #14
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    You will want to put more info on your signature. Like your motherboard revision number (rev. 1.0, rev. 3.3, rev. 1.1) and anything else you can think of.
    http://products.amd.com/en-us/Deskto...&id=594&id=625
    I let Windows 7 load all my drivers and perform updates to the drivers. I especially did not like the ATI set of drivers AMD uses for the chipset. They combine it with onboard graphics drivers. Then if you are using a GPU card you must uninstall the ATI drivers and software. You will be better off now performing a new Windows 7 install if possible. It does perform quickly. It is better with a GPU card to disable onboard graphics.
    Code:
    Advanced BIOS Features
    Internal Graphics Mode j [Disabled]
    Internal Graphics Mode kl [Disabled]
    UMA Frame Buffer Size [Auto]
    x Surround View Disabled
    Onboard VGA output connect [Auto]
    AMD C1E Support (Note) [Software SMI]
    Virtualization [Disabled]
    Patch AMD TLB Erratum (Note) [Enabled]
    AMD K8 Cool&Quiet control [Auto]
    } Hard Disk Boot Priority [Press Enter]
    First Boot Device [Floppy]
    Second Boot Device [Hard Disk]
    Third Boot Device [CDROM]
    Password Check [Setup]
    HDD S.M.A.R.T. Capability [Disabled]
    Away Mode [Disabled]
    Backup BIOS Image to HDD [Disabled]
    Init Display First [PCI Slot]
    Code:
    Integrated Peripherals
    OnChip IDE Channel [Enabled]
    OnChip SATA Controller [Enabled]
    OnChip SATA Type [Native IDE]
    x OnChip SATA Port4/5 Type IDE
    Onboard Audio Function [Enabled]
    Onboard 1394 Function [Enabled]
    Onboard LAN Function [Enabled]
    } SMART LAN [Press Enter]
    Onboard LAN Boot ROM [Disabled]
    OnChip USB Controller [Enabled]
    USB EHCI Controller [Enabled]
    USB Keyboard Support [Enabled]
    USB Mouse Support [Disabled]
    Legacy USB storage detect [Enabled]
    Onboard Serial Port 1 [3F8/IRQ4]
    Onboard Parallel Port [378/IRQ7]
    Parallel Port Mode [SPP]
    x ECP Mode Use DMA 3
    Last edited by artdrivers; 07-07-2010 at 09:31 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  5. #15
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    Here are some more templates
    Code:
    PC Health Status
    Hardware Thermal Control [Enabled]
    Reset Case Open Status [Disabled]
    Case Opened No
    Vcore 1.364V
    DDR2 1.8V 1.952V
    +3.3V 3.280V
    +12V 12.048V
    Current System Temperature 38oC
    Current CPU Temperature 36oC
    Current CPU FAN Speed 1962 RPM
    Current SYSTEM FAN Speed 0 RPM
    Current NB FAN Speed 0 RPM
    CPU Warning Temperature [Disabled]
    CPU FAN Fail Warning [Disabled]
    SYSTEM FAN Fail Warning [Disabled]
    NB FAN Fail Warning [Disabled]
    CPU Smart FAN Control [Enabled]
    CPU Smart FAN Mode [Auto]
    System Smart FAN Control [Enabled]
    Code:
    MB Intelligent Tweaker(M.I.T.)
    } Advanced Clock Calibration (Note) [Press Enter]
    HT Link Frequency [Auto]
    CPU Clock Ratio [Auto]
    CPU NorthBridge Freq. (Note) [Auto]
    CPU Host Clock Control [Auto]
    x CPU Frequency(MHz) 200
    PCIE Clock(MHz) [Auto]
    VGA Core Clock control [Disabled]
    x VGA Core Clock(MHz) 500
    Set Memory Clock [Auto]
    x Memory Clock x4.00 800Mhz
    DCTs Mode (Note) [Unganged]
    } DRAM Configuration [Press Enter]
    ******** System Voltage Optimized ********
    System Voltage Control [Manual]
    DDR2 Voltage Control [Normal]
    NorthBridge Volt Control [Normal]
    SouthBridge Volt Control [Normal]
    SidePort Mem Volt Control [Normal]
    CPU NB VID Control (Note) [Normal]
    CPU Voltage Control [Normal]
    Normal CPU Vcore 1.3250V
    Code:
    DRAM Configuration
    DDRII Timing Items [Auto] SPD Auto
    x CAS# latency Auto 5T 5T
    x RAS to CAS R/W Delay Auto 5T 5T
    x Row Precharge Time Auto 5T 5T
    x Minimum RAS Active Time Auto 18T 18T
    x 1T/2T Command Timing Auto -- --
    x TwTr Command Delay Auto 3T 3T
    x Trfc0 for DIMM1 Auto 105ns 105ns
    x Trfc2 for DIMM2 Auto -- --
    x Trfc1 for DIMM3 Auto -- --
    x Trfc3 for DIMM4 Auto -- --
    x Write Recovery Time Auto 6T 6T
    x Precharge Time Auto 3T 3T
    x Row Cycle Time Auto 23T 23T
    x RAS to RAS Delay Auto 3T 3T
    Last edited by artdrivers; 07-07-2010 at 09:21 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  6. #16
    Join Date
    Jan 2010
    Location
    Lexington, KY USA
    Posts
    47

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    thanks for the template. i will post as soon as possible.

    fyi...my computer shut down again since my last post. i have to run in safe mode now b/c when i try to run in normal mode i get a message that windows explorer has stopped running. then it tries to restart windows explorer. then it starts but then immediately stops running again.
    Windows 7 Enterprise 64bit
    AMD Athlon II x4 630
    Gigabyte GA-MA785GM-US2H, rev 1.1, F11
    Crucial Ballistix 4GB Kit (2x2) DDR2 800 BL2KIT25664AA80A
    Gigabyte GV-R467ZL-1GI Radeon HD 4670 1GB 128-Bit DDR3
    Seagate 320GB 7200RPM 16MB cache
    WD Caviar 250GB 7200RPM 8MB cache
    LG DVD Burner
    Corsair 650 Watt PSU
    Coolermaster Midtower Case

  7. #17
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    Your Welcome. If you disable the onboard graphics in Bios. When you clear CMOS. They will be enabled again so don't forget to disable them each time you clear cmos, or if the backup BIOS kicks in. This is handy if you were to loose your GPU card and had to use the onboard graphics. You can just clear cmos to get the onboard graphics enabled again.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  8. #18
    Join Date
    Jan 2010
    Location
    Lexington, KY USA
    Posts
    47

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    @artdrivers

    thanks for the tip about the onboard graphics and clearing cmos. i double checked my bios and the onboard graphics is disabled. i disabled that before i installed windows. Below are my current bios settings. A note regarding the memory timings. I have them manually set to 4-4-4-12 as per Crucial. The rest of the timings auto'ed from there.

    Advanced BIOS Features
    Internal Graphics Mode [Disabled]
    x UMA Frame Buffer Size [Auto]
    x Surround View Disabled
    x Onboard VGA output connect [Auto]
    AMD C1E Support [Disabled]
    Virtualization [Disabled]
    AMD K8 Cool&Quiet control [Disabled]
    } Hard Disk Boot Priority [Press Enter]
    First Boot Device [USB-HDD]
    Second Boot Device [CDROM]
    Third Boot Device [Hard disk]
    Password Check [Setup]
    HDD S.M.A.R.T. Capability [Disabled]
    Away Mode [Disabled]
    Backup BIOS Image to HDD [Disabled]
    Init Display First [PCI Slot]

    Integrated Peripherals
    OnChip IDE Channel [Disabled]
    OnChip SATA Controller [Enabled]
    OnChip SATA Type [Native IDE]
    x OnChip SATA Port4/5 Type IDE
    Onboard Audio Function [Enabled]
    Onboard 1394 Function [Enabled]
    Onboard LAN Function [Enabled]
    } SMART LAN [Press Enter]
    Onboard LAN Boot ROM [Disabled]
    OnChip USB Controller [Enabled]
    USB EHCI Controller [Enabled]
    USB Keyboard Support [Enabled]
    USB Mouse Support [Disabled]
    Legacy USB storage detect [Disabled]
    Onboard Serial Port 1 [3F8/IRQ4]
    Onboard Parallel Port [378/IRQ7]
    Parallel Port Mode [SPP]
    x ECP Mode Use DMA 3

    PC Health Status
    Hardware Thermal Control [Enabled]
    Reset Case Open Status [Disabled]
    Case Opened No
    Vcore 1.328V
    DDR2 1.8V 2.048V
    +3.3V 3.328V
    +12V 12.365V
    Current System Temperature 36oC
    Current CPU Temperature 41oC
    Current CPU FAN Speed 1962 RPM
    Current SYSTEM FAN Speed 0 RPM
    Current NB FAN Speed 0 RPM
    CPU Warning Temperature [Disabled]
    CPU FAN Fail Warning [Disabled]
    SYSTEM FAN Fail Warning [Disabled]
    NB FAN Fail Warning [Disabled]
    CPU Smart FAN Control [Enabled]
    CPU Smart FAN Mode [Auto]
    System Smart FAN Control [Enabled]

    MB Intelligent Tweaker(M.I.T.)
    } Advanced Clock Calibration (Note) [Disabled]
    x Value (All Cores) -2%
    x Value (Core 0) -2%
    x Value (Core 1) -2%
    x Value (Core 2) -2%
    x Value (Core 3) -2%
    CPU Core Control [Auto]
    x CPU Core 2 [Enabled]
    x CPU Core 3 [Enabled]
    HT Link Frequency [Auto]
    CPU Clock Ratio [Auto]
    CPU NorthBridge Freq. (Note) [Auto]
    CPU Host Clock Control [Auto]
    x CPU Frequency(MHz) 200
    PCIE Clock(MHz) [Auto]
    VGA Core Clock control [Disabled]
    x VGA Core Clock(MHz) 500
    Set Memory Clock [Auto]
    x Memory Clock x4.00 800Mhz
    DCTs Mode (Note) [Unganged]
    } DRAM Configuration [Press Enter]
    ******** System Voltage Optimized ********
    System Voltage Control [Manual]
    DDR2 Voltage Control [Manual] +0.200V 2.000V
    NorthBridge Volt Control [Normal]
    SouthBridge Volt Control [Normal]
    CPU NB VID Control (Note) [Normal]
    CPU Voltage Control [Normal]
    Normal CPU Vcore 1.3250V

    DRAM Configuration
    DDRII Timing Items [Manual] SPD Auto
    x CAS# latency 4T 5T 5T
    x RAS to CAS R/W Delay 4T 5T 5T
    x Row Precharge Time 4T 5T 5T
    x Minimum RAS Active Time [12T] 18T 18T
    x 1T/2T Command Timing 2T -- --
    x TwTr Command Delay 3T 3T 3T
    x Trfc0 for DIMM1 127.5ns 127.5ns 127.5ns
    x Trfc2 for DIMM2 127.5ns 127.5ns 127.5ns
    x Trfc1 for DIMM3 Auto -- --
    x Trfc3 for DIMM4 Auto -- --
    x Write Recovery Time 6T 6T 6T
    x Precharge Time 3T 3T 3T
    x Row Cycle Time 24T 23T 23T
    x RAS to RAS Delay 3T 3T 3T
    Windows 7 Enterprise 64bit
    AMD Athlon II x4 630
    Gigabyte GA-MA785GM-US2H, rev 1.1, F11
    Crucial Ballistix 4GB Kit (2x2) DDR2 800 BL2KIT25664AA80A
    Gigabyte GV-R467ZL-1GI Radeon HD 4670 1GB 128-Bit DDR3
    Seagate 320GB 7200RPM 16MB cache
    WD Caviar 250GB 7200RPM 8MB cache
    LG DVD Burner
    Corsair 650 Watt PSU
    Coolermaster Midtower Case

  9. #19
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    Is this the memory part number (BL2KIT25664AA106)? or this (BL2KIT25664AA80A)? or this (BL2KIT25664AA80A)? or this (BL2KIT25664AR80A)? or this (BL2KIT25664AL80A)? Could you put your memory part number, BIOS number (F1 through F11), and motherboard revision number (rev. 1.0, rev. 1.1, rev. 3.3) in your signature? The revision number is located on the bottom left side of your motherboard. Behind the pci slot. You can find which BIOS you have with cpuz on the mainboard tab.
    You can find the download ↓ Here ↓ for Windows 32 and 64-bit binaries
    CPUID - System & hardware benchmark, monitoring, reporting
    Last edited by artdrivers; 07-07-2010 at 09:23 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  10. #20
    Join Date
    Jan 2010
    Location
    Lexington, KY USA
    Posts
    47

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    artdrivers

    sorry for the delayed response. I have been out of town all day and just got back in.

    I checked my ram is model # BL2KIT25664AA80A, the mb bios version is F7, and the mb revision is 1.1.

    *EDIT* - Just a side note and a little more information. I am really confused if this is hardware related or software related. My last install of win7 (current install) was two or three weeks ago. I went that long without having a random reboot problem. I checked windows update the last few days and no updates were installed. No additional hardware was added. No drivers were updated. And no new software was added the last few days to explain this sudden random crash of windows and then the BSOD's where it was telling me windows explorer was starting then stopping.

    I am using the computer fine in normal mode since late last night. One of the last things I did before my computer when into the windows explorer start stop loop, was I opened internet explorer. Internet Explorer crashed immediately. So, when I went into safe mode last night I did delete out my IE cache, cookies and etc. That was the only thing I did while in safe mode. Since then I have been able to use the computer normally *knock on wood*. That really does not make sense to me.

    What I am thinking about is something you stated a few posts back about not liking the AMD drivers and just let windows install and update the drivers. I may just have to re-install and go the route or letting windows manage everything. Man this troublesome mess takes me back to when Intel changed the form factor from PII to PIII from a slot 1 to a socket 370 and anyone with a slot 1 MB with a Via chipset wanting to use the socket 370/slot 1 adapter had a heck of a time installing windows 98 (at least I did).
    Last edited by stravy; 07-08-2010 at 09:09 AM.
    Windows 7 Enterprise 64bit
    AMD Athlon II x4 630
    Gigabyte GA-MA785GM-US2H, rev 1.1, F11
    Crucial Ballistix 4GB Kit (2x2) DDR2 800 BL2KIT25664AA80A
    Gigabyte GV-R467ZL-1GI Radeon HD 4670 1GB 128-Bit DDR3
    Seagate 320GB 7200RPM 16MB cache
    WD Caviar 250GB 7200RPM 8MB cache
    LG DVD Burner
    Corsair 650 Watt PSU
    Coolermaster Midtower Case

Page 2 of 9 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •