Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 8 of 9 FirstFirst ... 6789 LastLast
Results 71 to 80 of 85

Thread: do i need to install the gigabyte drivers for ga-ma785gm-us2h




  1. #71
    Join Date
    Jan 2010
    Location
    Lexington, KY USA
    Posts
    47

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    knock on wood quick...replacement ram has been in for almost a week and no BSOD's
    Windows 7 Enterprise 64bit
    AMD Athlon II x4 630
    Gigabyte GA-MA785GM-US2H, rev 1.1, F11
    Crucial Ballistix 4GB Kit (2x2) DDR2 800 BL2KIT25664AA80A
    Gigabyte GV-R467ZL-1GI Radeon HD 4670 1GB 128-Bit DDR3
    Seagate 320GB 7200RPM 16MB cache
    WD Caviar 250GB 7200RPM 8MB cache
    LG DVD Burner
    Corsair 650 Watt PSU
    Coolermaster Midtower Case

  2. #72
    Join Date
    Jan 2010
    Location
    Lexington, KY USA
    Posts
    47

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    OK...well it has been two weeks since I installed the replacement ram and there have been no problems at all. So, I am gonna call it good. Thanks to all that helped especially artdrivers and lsdmeasap.
    Windows 7 Enterprise 64bit
    AMD Athlon II x4 630
    Gigabyte GA-MA785GM-US2H, rev 1.1, F11
    Crucial Ballistix 4GB Kit (2x2) DDR2 800 BL2KIT25664AA80A
    Gigabyte GV-R467ZL-1GI Radeon HD 4670 1GB 128-Bit DDR3
    Seagate 320GB 7200RPM 16MB cache
    WD Caviar 250GB 7200RPM 8MB cache
    LG DVD Burner
    Corsair 650 Watt PSU
    Coolermaster Midtower Case

  3. #73
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    Nice to hear things are running smoothly now!

  4. #74
    Join Date
    Dec 2010
    Location
    HB, CA
    Posts
    5

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    Stravy, I hope you're still around. I have the same board and same RAM, same problems. What settings did you use for your replacement RAM?

  5. #75
    Join Date
    Jan 2010
    Location
    Lexington, KY USA
    Posts
    47

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    Quote Originally Posted by rezcar View Post
    Stravy, I hope you're still around. I have the same board and same RAM, same problems. What settings did you use for your replacement RAM?
    rezcar,

    I never got that ram to work. It's either not compatible with the MB or the MB doesnt like that ram for some reason. I went through 3 kits of the Ballistix ram set to the spec'ed timings and voltage. As for the other memory settings I let the MB autodetect the rest. My last kit went bad over a month ago. I called Crucial (btw their tech support and return policy rocks...unlike Gigabyte) and they thought the problem could be running performance ram in that MB (ie spec'ed voltage of 1.8 instead of 2.0 which is the spec for ddr2). So, they sent me another kit that was not ballistix. I have been running that ram since and have not had a problem. Knock on wood. However, that does not really mean much b/c the last ballistix kit I had lasted 2 months before it went bad. So, I am really just counting the days until this set BSOD's. I really don't think it is the ram. I had the orignal ballistix set for a year in an older intel system and it never had a problem.

    Either way, the ram you have now is probably shot and you will have to contact Crucial to get replacement ram. You just have to decide if you want to keep the ram or the MB. One other thing you can try, if you wish, is put some ram fans on the system. It may have been mentioned in this thread but Crucial also said it might be heat related. I did not think it was heat related b/c the ram was never hot to the touch and it BSOD'ed when my case was open and sitting next to my AC vent.

    I am sorry this doesn't really help but I am still at a loss for why I could not run the ballistix ram on the MB. I know it was overvolted per the ddr2 spec (ddr2 native voltage is 1.8) but for whatever reason the ballistix ram does not run on this MB.

    Good luck with troubleshooting. If you don't mind keep me posted as to what has been going on and I will do the same if something else happens.
    Windows 7 Enterprise 64bit
    AMD Athlon II x4 630
    Gigabyte GA-MA785GM-US2H, rev 1.1, F11
    Crucial Ballistix 4GB Kit (2x2) DDR2 800 BL2KIT25664AA80A
    Gigabyte GV-R467ZL-1GI Radeon HD 4670 1GB 128-Bit DDR3
    Seagate 320GB 7200RPM 16MB cache
    WD Caviar 250GB 7200RPM 8MB cache
    LG DVD Burner
    Corsair 650 Watt PSU
    Coolermaster Midtower Case

  6. #76
    Join Date
    Dec 2010
    Location
    HB, CA
    Posts
    5

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    Thanks, my system BSODs once in a while, but my bigger issue is the PC coming out of sleep mode. The PC is still active (can access it over the network), but I can't get my video signal back. I may try some RAM fans as a cheap solution, and disable sleep altogether. I also lose audio (over HDMI) once in a while and have to reboot.

  7. #77
    Join Date
    Jan 2010
    Location
    Lexington, KY USA
    Posts
    47

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    Quote Originally Posted by rezcar View Post
    Thanks, my system BSODs once in a while, but my bigger issue is the PC coming out of sleep mode. The PC is still active (can access it over the network), but I can't get my video signal back. I may try some RAM fans as a cheap solution, and disable sleep altogether. I also lose audio (over HDMI) once in a while and have to reboot.
    rezcar,

    Sounds like you are having a few more issues then I was. Couple of things to check. Sorry if you have already done these but I would like to mention.

    1. upgraded to the latest bios for the MB?
    2. downloaded and installed the latest lan, audio, and chipset drivers? I am running a dedicated graphics card so I installed the latest ATI driver for that as well but you should probably get the latest video card driver as well no matter if you are running onboard or dedicated video.
    3. Have you run memtest? The oddest thing would happen to me when running memtest. When I would have a BSOD and when the error was still on the screen, I would put the memtest CD in the drive and then reset the machine (not turning the compupter off but hit the reset button), when memtest would run I would get thousands of errors in a few moments. However, if I turned the computer off then turned the computer on then run memtest I would not get a single memory error. I ran memteset for over 36 hours one time and never get an error. And this was the same ram that before got thousands of errors on memtest. I don't know what this means but I can't get a straight answer from gigabyte.
    4. I found this guide when I first got the MB. It's worth a quick read and might help you out. GIGABYTE Guide - Gigabyte - Motherboards-Memory
    5. I am not running in AHCI mode. I started out running in that mode on my first install of Win7 but given all the problems I was having I decided to stop and have not enabled it since.
    6. Would you mind posting your system specs?
    Windows 7 Enterprise 64bit
    AMD Athlon II x4 630
    Gigabyte GA-MA785GM-US2H, rev 1.1, F11
    Crucial Ballistix 4GB Kit (2x2) DDR2 800 BL2KIT25664AA80A
    Gigabyte GV-R467ZL-1GI Radeon HD 4670 1GB 128-Bit DDR3
    Seagate 320GB 7200RPM 16MB cache
    WD Caviar 250GB 7200RPM 8MB cache
    LG DVD Burner
    Corsair 650 Watt PSU
    Coolermaster Midtower Case

  8. #78
    Join Date
    Dec 2010
    Location
    HB, CA
    Posts
    5

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    I'll have to check what my specs are, I built this thing last year. I will post them up in a couple of days.

  9. #79
    Join Date
    Dec 2010
    Location
    HB, CA
    Posts
    5

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    stravy, To answer your questions, 1. Had latest version but found it unstable, not sure if it is the BIOS' fault 2. Last I checked, did have the latest drivers. 3. Memtest gave errors right from the start. Never tried it from a "cold" start, after the PC has been sitting OFF a while. 4. Thanks! 5. Not sure. 6. Win XP Pro SP3. Mid ATX case, SATA DVD-ROM, 300GB SATA HDD main, 1TB SATA HDD additional. External USB hub for wireless keyboard and a Hauppage PVR capture box. Audio and Video over HDMI to receiver. No additional sound or video cards. This PC is, GA-MA785GM-US2H Bios ver 7 (had 11 for a while then started to work backwards hoping for stability) Crucial 4GB BL25664AA80A16FE5 5-5-5-12 2.0V (just did this today) AMD Athlon(tm) II X2 240 Processor 2.81GHz not overclocked
    Last edited by rezcar; 12-06-2010 at 10:31 AM. Reason: grammar

  10. #80
    Join Date
    Dec 2010
    Location
    HB, CA
    Posts
    5

    Default Re: do i need to install the gigabyte drivers for ga-ma785gm-us2h

    Sorry for the run on paragraph, I can't get this place to recognize the Enter key???

Page 8 of 9 FirstFirst ... 6789 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •