Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: GA-870A-UD3 - No video output




  1. #1
    Join Date
    Jun 2010
    Location
    Scotland
    Posts
    1

    Default GA-870A-UD3 - No video output

    I've just cobbled a new box with the following spec:

    GA-870A-UD3 Rev 2
    AMD Phenom II X4 Quad core 995 Black Edition 3.20 GHz
    G-Skill RipJaw 4Gb (2x2Gb) DDR3 PC3 12800 C9 1600MHz RAM
    NVidia GeForce 8500 GT 1Gb PCIE 16
    2x WDC WD800BB 1Tb HD
    WDC WD800BB 1.5Tb HD
    Akasa AKP550FF 550W PSU
    Pioneer DVD writer (can't remember model no.)

    Would be running Windows 7 64 bit, if I could get that far.

    Problem is that I can't get any video output whatsoever, no POST screen, or access to BIOS. The machine appears to boot, all fans (v/card, processor, case and extra HD fans) are operating, just no video. I've tested all components except the m/board in other setups, all operate normally. I've also tried putting in an ATi Radeon HD4300 512Mb PCIE 16 card, with exactly the same effect. My PSU has 2x4pin 12V connectors, both of which are connected to the m/board; same effect with one or both in place. And no POST beeps, probably because the Akasa case doesn't have a speaker.

    Any suggestions would be most welcome

    compwitch.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-870A-UD3 - No video output

    how many pci-express slots does that board have? tried the gpu in another pci-e slot?? tried clearing the cmos by removing mb battery for 30mins and then trying?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-870A-UD3 - No video output

    Any luck clearing the CMOS?

    Is your monitor enabled to the way you are connecting it, meaning set to HDMI if you are using HDMI, or DVI for DVI?

  4. #4
    Join Date
    Jul 2010
    Location
    Ohio
    Posts
    8

    Default Re: GA-870A-UD3 - No video output

    Did you get anywhere on this? I am having the same problem with a machine I just put together with the GA-870A-UD3 rev 2.0 and ASUS ENGT240/DI/1GD3/A GeForce GT 240 1GB 128-bit DDR3 PCI Express 2.0 x16 HDCP Ready Video Card. When I start it up there is no video at all, just a blank screen.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-870A-UD3 - No video output

    what display ports are you using on back of gpu? set your first initial display as peg#1 or pci-e#1 in the bios

    test with another psu if you can as it might be that too
    Last edited by wazza300; 07-28-2010 at 08:59 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Jul 2010
    Location
    Ohio
    Posts
    8

    Default Re: GA-870A-UD3 - No video output

    I can't even get that far to do the bios. This is a brand new build with all the components I just pulled from the box and I don't have any other video cards lying around.

    I tried all three outputs - RGB, DVI and HDMI and got nothing from any of them.

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-870A-UD3 - No video output

    yes sorry im a little tired,forgot no display at all so you cantsee the bios let alone set it,anyway you can test with another psu?? it might be faulty as in power things up but not enough to run gpu fully
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Jul 2010
    Location
    Ohio
    Posts
    8

    Default Re: GA-870A-UD3 - No video output

    Quote Originally Posted by Guru Josh View Post
    I can't even get that far to do the bios. This is a brand new build with all the components I just pulled from the box and I don't have any other video cards lying around.

    I tried all three outputs - RGB, DVI and HDMI and got nothing from any of them.


    I didn't see your note about the PSU - I have the Corsair 400W CMPSU-400CX but I might be able to try another. I will check the one in the old tower I have downstairs, but I expect it to be less capable than this one. Any other ideas?

    I went through the trouble shooting steps for the GPU in teh manual. My only other thoughts at this time are to get ahold of another video card and test it to see if I got a bad component.

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-870A-UD3 - No video output

    cant you try gpu in your other pc?? try and borrow a 500-600w if you can and see if you have any luck or try one from other pc its worth a try
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Jul 2010
    Location
    Ohio
    Posts
    8

    Default Re: GA-870A-UD3 - No video output

    Yeah, I will give the new graphics card a test in the pc I am on now. It is more work than I had planned on, but at least I will be able to find out if the trouble is with the video card or something else. Thanks for your input.

    If I figure this thing out I will post the results here tomorrow. I helped my friend with a build on this machine that I am using now and it went really smooth, now on my first solo one (he is over 2000 miles away now) I run into this difficulty. A learning experience for sure.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •