Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: new build won't post




  1. #31
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: new build won't post

    ^^ 90c is high,best to keep below 80c if you can or 85c max,what cooler are you using? you might be ok for temps as your not going to stress the cpu to 100% in any apps/games apart from stress test programs

    EDIT: sorry i missread the graph is it 57c and 90% cpu usage??? if so then thats fine,voltages look fine too
    Last edited by wazza300; 06-21-2010 at 08:44 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #32
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #33
    Join Date
    Jun 2010
    Location
    earth
    Posts
    18

    Default Re: new build won't post

    Quote Originally Posted by wazza300 View Post
    EDIT: sorry i missread the graph is it 57c and 90% cpu usage??? if so then thats fine,voltages look fine too
    yeah, 57c is peak temperature (red/brown line) @ 100% cpu usage (green line). the cooler is mugen 2 rev b, which i'm very happy with - throughout that hour of occt stress testing it remained barely audible even though it wasn't even closed inside a case yet.

    thanks again for all the help guys, much appreciated :)

  4. #34
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: new build won't post

    Ya temps look good to me too!

    Glad to see you are up and running smoothly now, post back anytime if you need help with anything!

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •