Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: GA-EP31-DS3L wont start after installing new RAM




  1. #11
    Join Date
    Jun 2010
    Location
    Perak, Malaysia
    Posts
    8

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    I did ask my brother for my old RAM back. And just now i reset my CMOS by removing the battery while pressing the power button for ~ 1minutes and leave is like that for 20 minutes. And then i put back my cmos battery.

    Still have the same problem. The mobo start, but no video is display on my monitor.

    Usually the phase led will light up when we start the computer, but mine doesnt. Usually it does light up the phase led.

    If we want to reset CMOS, is it with the RAM inserted into the RAMS slot on the mobo @ without RAM in RAM slot on the mobo?

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    With or without the ram in the board will work, it does not matter.

    Did you try to update the BIOS with @BIOS when you installed your new memory, or did you just take out the old and put in the new?

    Check all cables and be sure none are knocked loose, such as Motherboard 4 Pin and 24 Pin, and GFX card power cable if your card has one.

    Also test your card in his PC as well to make sure it is ok. Switching memory shouldn't have done this, so I think you might have a cable loose or something else wrong

  3. #13
    Join Date
    Jun 2010
    Location
    Perak, Malaysia
    Posts
    8

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    Before this problem start, i just pull out my old RAM & put in new RAM without touching BIOS & start my computer. I will check for loose cable.
    From your opinion, did my motherboard broken?

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    Ok thanks for letting us know.

    No, it just sounds to me like you maybe have a short or loose cable somewhere?

    Are you sure the old memory (And new when using) is fully secured into the memory slots, sometimes you have to press much harder than you would expect in order for it to snap in and allow you to close the top/bottom clips.

  5. #15
    Join Date
    Jun 2010
    Location
    Perak, Malaysia
    Posts
    8

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    I checked the RAM I inserted: Tighten & secure on mobo
    I checked any loose cable : None
    I also try my PSU at brother computer: Working fine

    How do u check for short circuit cable?

    I think my mobo is broken

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    To check for shorts I would get the board out of the case and OFF the motherboard tray, put it on a cardboard box or wooden table and use the Intel heatsink and one stick of memory, and your GFX card only nothing else.

    Then see if it will start or not.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •