Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: GA-EP31-DS3L wont start after installing new RAM




  1. #1
    Join Date
    Jun 2010
    Location
    Perak, Malaysia
    Posts
    8

    Default GA-EP31-DS3L wont start after installing new RAM

    Hi thx for reading my thread. As stated, my GA-EP31-DS3L motherboard wont start after i removed all the RAMS including the 1st one at the yellow slot & replace 2 of them with new 2G Kingston RAM. First i put the 1st new RAM into the 1st slot ( yellow ) & 3 slot ( yellow ).
    Then i switched on my power & press on to boot it.

    But my computer wont start, it did light up the motherboard LED & then it switched off.

    Anyone can help me with solutions?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #3
    Join Date
    Jun 2010
    Location
    Perak, Malaysia
    Posts
    8

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    Thx for replying, i reset my CMOS, but my mobo start, but it didnt go to bios setup window. My screen stay black until i turn off the power supply.

    To do bios flash, it need the bios screen setup rite?

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    Yes you would need to be able to get into the BIOS or Qflash.

    Put back in your other memory and do the BIOS update with it, then switch memory and clear the CMOS again.

    1. Put in old memory
    2. Flash latest BIOS
    3. Remove old memory and Clear CMOS
    4. Put in new memory and start the board (Hopefully)
    5. Load optimized defaults and save/apply/reboot F10 BACK to the BIOS.
    6. Set your ram voltage and all other settings you need to set back such as SATA/Disk settings, overclock, ect

  5. #5
    Join Date
    Jun 2010
    Location
    Perak, Malaysia
    Posts
    8

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    Quote Originally Posted by Lsdmeasap View Post
    Yes you would need to be able to get into the BIOS or Qflash.

    Put back in your other memory and do the BIOS update with it, then switch memory and clear the CMOS again.

    1. Put in old memory
    2. Flash latest BIOS

    3. Remove old memory and Clear CMOS
    4. Put in new memory and start the board (Hopefully)
    5. Load optimized defaults and save/apply/reboot F10 BACK to the BIOS.
    6. Set your ram voltage and all other settings you need to set back such as SATA/Disk settings, overclock, ect
    For 1 & 2, i cant do it, since my computer wont start at all before i reset CMOS ( with RAM in the slot ).
    But after i reset CMOS ( with RAM in the slot ), motherboard start up but didnt go to start-up screen.
    Now i resetting CMOS without RAM in the slot. Did i do anything wrong?

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    Sorry I am a bit unclear on what you mean.

    So it now will not start with the old ram either?

    Be sure you unplug your PSU from the wall when you clear CMOS and press and hold the case power button for one minute before you clear the CMOS, this will ensure it gets cleared

  7. #7
    Join Date
    Jun 2010
    Location
    Perak, Malaysia
    Posts
    8

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    Thx for helping me out here~

    Ok i will try it now. but if the problem still persist, what could be damaged? my motherboard? RAM?

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    I think it's just your settings or the current BIOS not compatible with this new memory.

    You never had issues with the old memory right? If not then it should work fine still so you can update the BIOS

  9. #9
    Join Date
    Jun 2010
    Location
    Perak, Malaysia
    Posts
    8

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    I never has any issue with my older RAM, but when i bought the new RAM, i give my older RAM to my 2nd brother & put in his pc as additional RAM's. He removed his old RAM's & replace it with older RAM's, same thing happen to him. But after that i remove back my older RAM's & put back his old RAM's, his computer works fine.

    Will it give any issues when i take back my old RAM's & put it back in my mobo?
    Last edited by faridfauzi; 06-20-2010 at 05:17 PM.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP31-DS3L wont start after installing new RAM

    Ahh cool, no you will be fine. Just tell your brother you need it for a few minutes is all, hopefully :)

    Then put it back in your system and try again, then update the BIOS and try the new ram. While you are at it, have your brother test your new ram in his PC to see if it works, if not it might be faulty

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •