Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Motherboard questions




  1. #1
    infocus's Avatar
    infocus is offline Junior Member
    Join Date
    Jun 2009
    Location
    California
    Posts
    35

    Default Motherboard ,SSD Question.........

    I have a GA-EP45T-UD3P mainboard
    I'll be installing Win 7 onto an Intel X25-M SSD,will I need to install the AHCI drivers off the Intel utility DVD along with Intels RST 9.6 Trim driver during the O.S install process.Or can anyone tell me if the trim drivers are self installing and to be applied after the O.S. install?
    Also I'll be using my standard drive for 3rd party applications in a non raid array,what settings should I change?Is this something that is edited in the registry?
    Last edited by infocus; 06-24-2010 at 07:13 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Motherboard questions

    If you want trim you will need to either Not install any drivers during install, or install the RST drivers only and I suggest you download the latest one here and not use any (ANY Drivers) off the cd as they are probably old
    http://downloadcenter.intel.com/Sear...ntel%C2%AE+RST)

    You want the Floppy Pre-install drivers

    Non RAID standard drive, do you have others you plan to put in an array?

    I will tell you where to connect all your drives and how to setup the BIOS, but I need to know for sure what all drives you have and since you mentioned a NON RAID drive if you also plan to use RAID as well or not.

  3. #3
    infocus's Avatar
    infocus is offline Junior Member
    Join Date
    Jun 2009
    Location
    California
    Posts
    35

    Default Re: Motherboard questions

    I'll be using my WD 640gb blue for 3rd party applications.So, I'll have O.S. on the SSD.Just the two drives is all I need.
    This will be the first time I've used more than one hard drive,so I need help setting this up without running into a problem.
    I do have Gigabyte's latest drivers,downloaded last week!!
    I'll use an external floppy to load the 9.6 Trim drivers.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Motherboard questions

    Ahh ok, put SSD into the Yellow Intel ports SATA2_0, and then your 640GB into SATA2_1. Then put your CD/DVD drive into SATA2_4 or 5

    You can load the drivers off a USB Stick if you want, not sure if a external floppy would work or not (I know it does not for XP, but it might with win7?)

    Set these BIOS settings


    Integrated Peripherals

    Intel Controller (Yellow Ports)
    SATA RAID/AHCI Mode (Intel ICH10R Southbridge) ............. AHCI
    SATA Port0-3 Native Mode ................................... Enabled (or Disabled, both will work)

    Gigabyte/J.Micron Controller (Purple Ports) << These can be disabled if you liike, and if you are not using anything on these ports or an IDE ribbon cable you might as well disable them
    Onboard SATA/IDE Device (GIGABYTE SATA2 Chip) ............. Enabled
    Onboard SATA/IDE Ctrl Mode (GIGABYTE SATA2 Chip) ...........

    Then reboot and come back to the BIOS and go into Advanced BIOS page and then into Hard Drive Boot Priority at the top and move your SSD to the top of this list.

  5. #5
    infocus's Avatar
    infocus is offline Junior Member
    Join Date
    Jun 2009
    Location
    California
    Posts
    35

    Default Re: Motherboard questions

    Both CD/DVD drives are IDE (ribbon cable).
    The external floppy worked perfect when I loaded AHCI drivers for Vista so I'll stick with that!
    Can you explain how to set up the standard drive to except 3rd party apps?And how to transfer the Documents folder to that drive??Also after win 7 installs what drivers from Gigabyte should be installed besides audio(Intel INF etc.)??
    Thanks for all your help....

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Motherboard questions

    Ok, then set the following for IDE settings

    Gigabyte/J.Micron Controller (Purple Ports)
    Onboard SATA/IDE Device (GIGABYTE SATA2 Chip) ............. Enabled
    Onboard SATA/IDE Ctrl Mode (GIGABYTE SATA2 Chip) ........... IDE

    I am not sure what you mean for the standard drive to accept third party apps, please explain further.

    Here is how to move the documents folder in vista
    Vista Support: 72. Move Documents Folder to Another Location

    Only install drivers you need, and always download the latest ones direct from Gigabyte or the source. You only need LAN, Audio, And Chipset drivers

  7. #7
    infocus's Avatar
    infocus is offline Junior Member
    Join Date
    Jun 2009
    Location
    California
    Posts
    35

    Default Re: Motherboard questions

    Some programs autoload onto drive C: ,(no browse button) ..I want to avoid them installing onto the SSD...

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #9
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Motherboard questions

    When installing Apps or games and you don't want them on your SSD drive which would be ( C: ) During the installation you have to either choose a custom install or advanced install.... something other then a stander install or installing with out making any choices. There will be some things that HAVE to be installed on the OS drive ie drive C:.... like acrobat reader and java and stuff there nothing you can do about that. Also some games and apps even though you tell it to install on another drive it will still install some files to the c: drive and there's nothing you can do about that. I hope this is what you were asking.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #10
    infocus's Avatar
    infocus is offline Junior Member
    Join Date
    Jun 2009
    Location
    California
    Posts
    35

    Default Re: Motherboard questions

    Thanks to both of you!
    I'll do the install next week.........

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •