Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: GA-890GPA-UD3H loses bios settings on reboot, and only on reboot. Please advise.




  1. #11
    Join Date
    Jun 2010
    Location
    Calgary
    Posts
    8

    Default Re: GA-890GPA-UD3H loses bios settings on reboot, and only on reboot. Please advise.

    Thanks for getting back to me, artdrivers.

    I tried everything you suggested and nothing worked.

    I tried the ganged/unganged, stepped multipliers all the way up and down, old bios, cleared cmos, ram timings to rated specs/tightened/loosened - everything i could think of.

    But I did find something interesting. First, let me reiterate, I have a stable overclock in all respects except for reboot.

    I seem to have a magic FSB setting. My bios error only happens on reboot, but it disappears at a certain fsb, regardless of voltage and multiplers.

    At 286 I obviously get the reboot error. At 350 I get the reboot error. At 250 I get the reboot error. at 248 I sometimes get the reboot error. at 245 I never get the reboot error. Again I varied multiplier stepping and ram speeds, onboard video downclocking, varying voltages for eachattempt. The only consistent was the FSB.

    Can anyone tell me, is this indicative of hardware failure? Bad bios?

  2. #12
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-890GPA-UD3H loses bios settings on reboot, and only on reboot. Please advise.

    They all have their stable limit. It could be the memory. You know that the CPU has a integrated memory controller on it which supports DDR3@DDR-1333Mhz. You know when you raise CPU FSB. The Bus speed also goes up automatically on the memory, HT Link, and Northbridge. You may want to try it with the memory at X4.00 multiplier and see if it still does it at 250 FSB on the cpu. Also HT link and northbridge should be reduced as well.
    Last edited by artdrivers; 06-26-2010 at 02:31 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #13
    Join Date
    Jun 2010
    Location
    Calgary
    Posts
    8

    Default Re: GA-890GPA-UD3H loses bios settings on reboot, and only on reboot. Please advise.

    Thank you for your help, Art - I really appreciate you taking the time. Yes, I have tried it at x4 with no noticeable improvement, and I have stepped all the way up and down HT and northbridge. It seems to me that it errors out only when FSB > 248, regardless of ram speed, voltage or multipliers. What's aggravating is I have a beautiful, stable oc @286 + 1.4v - and it's nice and cool. but i cant reboot, only cold boot...

  4. #14
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-890GPA-UD3H loses bios settings on reboot, and only on reboot. Please advise.

    You may want to check the Gigabyte updated BIOS. Once in a while they will have a BIOS update, and it may help. What revision is that motherboard? (rev. 1.0 or rev. 2.0) Also what BIOS are you currently using? rev. 1.0 (F4,F5,F6,F7C) or for rev. 2.0 (FA,FB,FC) You can check cpuz on the Mainboard tab and it will show the current BIOS. You may need to look on the motherboard for the revision label located on the bottom rear screw hole to the rear of the hole behind the bottom PCI slot.
    GA-890GPA-UD3H (rev. 1.0) - GIGABYTE - Product - Motherboard - Overview

    By artdrivers at 2010-06-25
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  5. #15
    Join Date
    Jun 2010
    Location
    Calgary
    Posts
    8

    Default Re: GA-890GPA-UD3H loses bios settings on reboot, and only on reboot. Please advise.

    Hi Art: Yes, it's Rev1. I got the board and ran it on installed bios, then F7C, then downgraded to F6, then back up to F7C - all with no effect.

    Update - I took out 2 of the 4 dimms and the problem went away. 20 consecutive successful reboots. Is there a problem with using all 4 slots on an AMD board?

  6. #16
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-890GPA-UD3H loses bios settings on reboot, and only on reboot. Please advise.

    The memory is engineered for INTEL LGA1156 Motherboards. I suspect it is the memory type for compatibility, and the amout of memory plus the overclock. 8GB is alot of memory.
    You could try raising
    x Trfc0 for DIMM1
    x Trfc2 for DIMM2
    x Trfc1 for DIMM3
    x Trfc3 for DIMM4
    Timings a couple of clicks.
    You already have the volyages up a couple of clicks
    If that does not work, 'which I dont think it will' than you should contact Mushkin.
    You may want to ask them if there is a better suited memory for your needs.
    Contact Us - Mushkin Enhanced
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-890GPA-UD3H loses bios settings on reboot, and only on reboot. Please advise.

    Ya, the Intel memory could be the issue, I know they do make AMD Specific memory.

    You can ask Sean at the forums and he would be able to tell you which memory would be better for your board
    Mushkin Enhanced Forums • Index page

  8. #18
    Join Date
    Jun 2010
    Location
    Calgary
    Posts
    8

    Default Re: GA-890GPA-UD3H loses bios settings on reboot, and only on reboot. Please advise.

    Intel RAM - that's unfortunate. I've pm'd Sean about that and will report back with an answer. Unfortunately I have already returned the other 4 gigs of ram to the store, so this is more of a curiosity in the short term. In the long term I'll get 8 gigs AMD specific ram and move the remaining 4 gigs of this ram to my intel gaming rig.

    Thanks for all your help guys.

  9. #19
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-890GPA-UD3H loses bios settings on reboot, and only on reboot. Please advise.

    I believe that's a wise choice. Who knows you may save a few dollars in the process. I don't like sending perfectly good products back, but when it's a mismatch, sometimes it's better to do so. Even if there is a restocking fee. Hopefully you did'nt incur that expense. Yes sure let us know how that goes. Thanks
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-890GPA-UD3H loses bios settings on reboot, and only on reboot. Please advise.

    Hope you get it all sorted out!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •