Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Crossfire problem with GA-X58A-UD3R




  1. #1
    Join Date
    Mar 2005
    Posts
    28

    Default Crossfire problem with GA-X58A-UD3R

    I have the GA-X58A-UD3R board with the lastest F6j beta bios on it, not sure yet if this is a board problem, GFX card problem, Bios problem, or Game problem, just let it be known before I continue that I have tried the latest drivers for my GFX cards as well as the 2 previous releases and also tried various bioses, and also tried game fixes for known issues and the problem still remains.

    Firstly last weekend I brought two new GFX cards, 2 x Sapphire ATI 5830's, hooked them up in my system in crossfire, and my board wouldnt post, it would just power on, after about one minuite of being powered on all i would hear was a very rapid set of bios bleeps, then it would power itself down and do the same again, eventually I got it working after alot of stress and ready to throw the thing at the wall, dont know what i did to get it working but it worked.

    Next problem, is when I play Call of Duty Modern Warefare 2 online, with crossfire enabled I get menu lockup's I never actually get in to play any games, if I disable crossfire the game runs fine.

    If anyone knows whats going on here I would love to here from you.

    by the way, I have the rev 1.0 board and dont have any whinning problems or anything wrong with this board at all, its the best x58 board ive owned to date, this is the first issue im experienceing with this system, ive also posted this question in the gigabyte beta bios thread.

    My system specs are:
    GA-X58A-UD3R, with Intel Core i7 920 overclocked to 4.3ghz
    6gb Patriot viper extreme at 8-8-8-24-2t 1640mhz
    2 x Sapphire ATI Radeon 5830's 1gb crossfired
    OCZ 96gb SSD ACHI, Samsung Spinpoint F1 320gb ACHI
    Sony 24x DVD writter
    Creative Soundblaster Titanium PCI-e x1 card
    Last edited by Seanie280672; 06-24-2010 at 04:02 PM. Reason: to post system specs

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #3
    Join Date
    Mar 2005
    Posts
    28

    Default Re: Crossfire problem with GA-X58A-UD3R

    Yes i have tested each card on its own, the cards arnt overclocked, I dont OC my GFX cards, yes I have set the bios up myself including PCI-e frequency too 100mhz, and ive tried 2 beta bioses and the official F5 on my board.

    Missing from my system speca is a Coolermaster Real Power 850w PSU.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Crossfire problem with GA-X58A-UD3R

    Well not all cards work properly at stock, I didn't mean overclocked I just meant have you tested them for stability one by one? Maybe one is partially faulty, I would try vantage or furmark on both just to be sure they are ok before moving on.

    As for BIOS, I meant are you setting up your ram yourself, timings, voltage, QPI/Vtt, uncore? I assume you are now that I see your 4.3Ghz listed above.

    I would definitely stick to the latest beta BIOS. Does this only happen in this one game? If you are not sure can you test 2-3 others?

  5. #5
    Join Date
    Mar 2005
    Posts
    28

    Default Re: Crossfire problem with GA-X58A-UD3R

    i have run 3dmark 06 in crossfire on the cards and it seems to run fine, gave me a score of 26,000 ish if that sounds about right to you, one thing ive noticed when running things like benchmarks on the cards, the secondary card stays pretty cool, where as the master one gets fairly hot.

    Yes to setting ram timings, voltages, QPI etc manually

    microsoft flght sim seems to run fine under crossfire, dont know if it takes advantag of crossfire though, think i'll have to try sticking dead space or crysis on and giving it a run.

    Just found an ATI crossfire game profiles thing at the sapphire site which im not gonna install and have a look around, see if it helps.

    im very grateful for your help so far, thanks.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Crossfire problem with GA-X58A-UD3R

    I haven't used those cards so not sure what a normal 06 xfire run would be, should be twice a single card though so you could test a single card and see.

    The master will always be hotter as it is above the other card and by the NB, you could switch them around and you should still see the top one hotter.

    Hope you can figure it out, and sorry I can't be of more direct help.

    Is your overclock 100% stable tested? Just checking, if so for how long and with what all apps?

  7. #7
    Join Date
    Mar 2005
    Posts
    28

    Default Re: Crossfire problem with GA-X58A-UD3R

    yes overclock is what I would consider 100% stable, ran 100 passes of LinX 18 hours of Prime 95 and 24 hours of memtest.

    A single card run score me 18-19k in 06, and yes I have tried swapping the cards around between master and slave, same thing, same heat etc.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Crossfire problem with GA-X58A-UD3R

    Ya, that sounds stable to me!

    Are you using the correct slots for the cards, sorry gotta ask because if a single scores 18k or so xfire should be 35/36k at least. I know what you said is still an improvement over single, and maybe this improvement is just how these lower models crossfire, but I have only seen scores double always unless a lesser slot is used.

    So be sure you have card one in PCIEX16_1 slot and the second card in PCIEX16_2 slot, also open up GPU-z and check each card to be sure they are both running at x16

  9. #9
    Join Date
    Mar 2005
    Posts
    28

    Default Re: Crossfire problem with GA-X58A-UD3R

    just gonna run 3dmark vantage, tweaktown scored 10391 with two of these cards hooked up together in vantage, so now I have something to go on.

    Sapphire Radeon HD 5830 Video Card in CrossFire Test System Setup and 3DMark Vantage :: TweakTown

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Crossfire problem with GA-X58A-UD3R

    its probably a driver problem as ati released alot of crossfire profiles to download and install,it can be 100% stable in other tessts but in certain games when in crossfire it will crash,the 10.6 drivers have fixed same problems with bad company battlfield2
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •