Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: GA-x58A-UD5 (rev. 1.0) Fan control and slow POST problems




  1. #21
    Join Date
    Jun 2010
    Location
    Bucharest
    Posts
    10

    Post Re: GA-x58A-UD5 (rev. 1.0) Fan control and slow POST problems

    @Lsdmeasap
    Thank you for your settings. I didn't had a clue as to set those.
    Well. I've redone the settings and it's stable.
    I do not really feel any diference but I may in the apps.
    The post is still log but it may be the usual so I don't mind. In Windows is going fast so that is all that matters.
    I do not understand why to disable X.M.P. if memory supports it?
    Without it BIOS at auto says 8 8 8 20 with 1T but i set it at 8 8 8 24 with 1T as you said.
    With X.M.P. om, in BIOS there was at auto 8 8 8 24 with 2T but I left it off.

    As i do not understand, what what would be the correct settings though: X.M.P. off with 8 8 8 24 + 1T, X.M.P. off with 8 8 8 20 + 1t or X.M.P. on with 8 8 8 24 + 2T?

    Thank you for all your time and help. Hope to have the ability to set the fans voltage manually from BIOS in the near future version. I hope... :)

    @sygnus21

    Oh.. sorry, I didn't understood.
    Yes I have Noctua fans now and they run with ULN and BIOS variable voltage silent. Now, I do not know if with Noctua NH-D14 and 28-30C ambient is ok with 45-50C Temp in Idle and 60-70C in full for i7 930 CPU?

    Thank you for your help and time.

  2. #22
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x58A-UD5 (rev. 1.0) Fan control and slow POST problems

    xmp is a saved profile stored on the ram,as your overclocking it wont know the exact voltages/timings needed,it wont be as accurate as setting the timings/speed and voltages yourself even if you manually set at 8-8-8-24 it will probably use less qpi/vtt voltage than it would with xmp enabled and 8-8-8-20 timings...you can always lower the 24 to 20 yourself andsee if its stable/error free with memtest86
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-x58A-UD5 (rev. 1.0) Fan control and slow POST problems

    Disable XMP, you can use 888-20/24 whatever value you get stable is fine.

    Use 1T too, it will be better for performance

  4. #24
    Join Date
    May 2010
    Location
    USA
    Posts
    150

    Default Re: GA-x58A-UD5 (rev. 1.0) Fan control and slow POST problems

    I'm using 8-8-8-20-1T, manual settings, voltage @1.640 and have no issues. Have the same Corsair RAM as the OP.
    - My System Specs -
    GA-X58A-UD5 MB (F6 bios)
    Core i7-950 @ 3.8GHz Processor
    Noctua NH-C12P SE14 CPU Cooler
    6 gig Corsair Dominator - TR3X6G1600C8D
    ATI Radeon HD6950 2Gig Video Card
    Creative X-Fi Titanium Pro Souncard
    Antec Signature SG-850 PS
    Cooler Master HAF X
    Win7 Ult x64

  5. #25
    Join Date
    Jul 2010
    Location
    earth
    Posts
    5

    Default Re: GA-x58A-UD5 (rev. 1.0) Fan control and slow POST problems

    Hi, sorry new to this forum but pulling my hair out ands this seemed the most relevant thread I could find!

    I have been on Mac for the last 6 yrs and have built a new PC!

    I have used the same board in this thread and have a i7 920 with 12GB Corsair XMS3 1600Mhz ram and the Crucial SATA3 300D 128GB SSD.

    I cannot get a boot from newly installed Win 7 ultimate and the BIOS looks extremely indepth....

    Is there any standard BIOS config for this setup? I have setup a lot of systems in the past and looked at a few newer systems over the last few years, but never an i7 setup with SATA3 and DDR3 ram.

    Any tips , pointers would be really appreciated.

    Thanks in advance

  6. #26
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x58A-UD5 (rev. 1.0) Fan control and slow POST problems

    did you install the ssd on the sata3 port? white ones i think,not sure,go in bios under boot order/boot priority and set the ssd as first boot device,if its still not booting you may need to try with just 6gb untill you cansee whats happening regarding qpi/vtt voltages
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #27
    Join Date
    Jul 2010
    Location
    earth
    Posts
    5

    Default Re: GA-x58A-UD5 (rev. 1.0) Fan control and slow POST problems

    Hi, yes I have it in port 6 (SATA3 white) and I have only 6GB in there at present, I can get it into WIN7 every now and then but usually hangs on the boot logo

    Could it be faulty kit?

  8. #28
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x58A-UD5 (rev. 1.0) Fan control and slow POST problems

    no i think you might need drivers for sata3 im not sure,try moving your ssd into blue sata port 0 and see if it boots up if it does you can then install the sata3 drivers from in windows,ill just check on gigabyte website to makesure you need drivers for sata3 but i would try that first

    EDIT: from ud5a manual

    Turn on your computer and press <Delete> to enter BIOS Setup during the POST (Power-On Self-Test). Make sure GSATA 6_7/IDE Cntroller under the Integrated Peripherals menu is enabled. Then set GSATA 6_7/IDE Ctrl Mode to IDE or AHCI, depending on your requirements (Figure 1). (In AHCI mode, installation of the SATA AHCI driver is required during Windows XP installation. Refer to section, "5-1-4" for more information.)
    Last edited by wazza300; 07-08-2010 at 04:47 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-x58A-UD5 (rev. 1.0) Fan control and slow POST problems

    Drivers are not needed, or suggested for the Marvell ports as they are not so great.

    Best to keep the MSAHCI Driver installed.

    So you have windows installed already, or not?

    What BIOS are you using?

    Have you set your ram voltage and QPI/Vtt manually? If not set 1.3-1.35 QPI/Vtt for now, and set 1.66 Ram voltage.

    I can help you with full settings once you get going if need be, just not quite sure where you are now though.

  10. #30
    Join Date
    Jul 2010
    Location
    earth
    Posts
    5

    Default Re: GA-x58A-UD5 (rev. 1.0) Fan control and slow POST problems

    Hey all, sorry for delay in getting back to you, it turns out the the Corsair 800D case WITHOUT SATA3 on the backplane was causing the grief....

    DOA'ed the crap giant box and got the Fractal R2 and everything is good!

    The C300 has now been upgraded to 2 x C300 and its all working, albeit the ****e drivers on the internal Raid only giving about a 5% boost in speed (using AS SSD I get 365MB/S and 205MB/S Read) I am thinking of getting the Highpoint 640 PCIe SATA3 card to increase times (this rig is for film editing so trying to get speed as high as possible)

    I am now going to start tweaking the M/Board to get some more juice out of the i7 2.66Ghz and the ram, any tips would be brilliant.

    Once again thanks for the swift help

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •