Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Blank screen after EF firmware change to hybrid




  1. #11
    Join Date
    Jun 2010
    Location
    poland
    Posts
    12

    Default Re: Blank screen after EF firmware change to hybrid

    Quote Originally Posted by Lsdmeasap View Post
    Hmm, see PM about shorting MAIN BIOS, then we will find out if the BIOS is to blame
    Shorting (3 methods) doesn't work.

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Blank screen after EF firmware change to hybrid

    I didn't think they would, this does not appear to be a BIOS issue.

    You need to find a different CPU to test with, I think this is the only option

  3. #13
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Blank screen after EF firmware change to hybrid

    Another CPU may do the trick. I'm not sure how unlocking cores could cause a case short, like some dust particles can, but before purchasing, or sending it to be repaired you may want to try a bench P.O.S.T.--->
    http://forums.tweaktown.com/f69/how-...ch-test-38512/
    Last edited by artdrivers; 07-01-2010 at 07:54 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  4. #14
    Join Date
    Jun 2010
    Location
    poland
    Posts
    12

    Default Re: Blank screen after EF firmware change to hybrid

    CPU was OK.

    I took all my staff (motherboard, CPU, graphics, memory) to the seller / service point.

    CPU was OK. Graphics was OK. Tested on another computer. It seems that motherboard was not OK.

    We changed graphics card to another one (keeping all others component), and surprisingly POST came up. So we flashed MAIN BIOS from BACK BIOS. And the motherboad is death right now.

    And all my staff are at the service point.
    Last edited by granatnik; 07-01-2010 at 09:11 PM.

  5. #15
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Blank screen after EF firmware change to hybrid

    Some of those GA-MA790X-UD4 (rev. 1.0) motherboards came out with a F1 or a F2 BIOS before the Phenom II came out. Then when the Phenom II's came out the BIOS had to be flashed to F3 through F7C depending on which CPU. Before installing the newer type CPU. These flash updates were put out to support the Phenom II CPU's. Was the Backup BIOS updated to support the newer CPU? Did you try an older type CPU? Do you think that it's possible that the backup BIOS still contains the F1 or F2 BIOS, and does not recognize that newer type CPU? I'm not saying this is the problem. It could be the problem and may be worth checking into.
    Below is the CPU support list for that motherboard. You can click on it and scroll down and select your CPU from the that column. Then look to the right side of that row to see the BIOS it take. It will take that BIOS, and any made later from it. GA-MA790X-UD4 (rev. 1.0) - GIGABYTE - Support&Download - Motherboard - CPU Support List
    The service point technician may or may not be aware of this, but they should be.
    Last edited by artdrivers; 07-01-2010 at 09:33 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  6. #16
    Join Date
    Jun 2010
    Location
    poland
    Posts
    12

    Default Re: Blank screen after EF firmware change to hybrid

    Quote Originally Posted by artdrivers View Post
    Some of those GA-MA790X-UD4 (rev. 1.0) motherboards came out with a F1 or a F2 BIOS before the Phenom II came out. Then when the Phenom II's came out the BIOS had to be flashed before installing the CPU to recognize the Phenom II. Was the Backup BIOS updated to F3 or higher? Did you try an older type CPU? It is possible the backup BIOS still contains the F1 or F2 BIOS which does not recognize that newer type CPU. I'm not saying this is the problem, but that it could be the problem and may be worth checking out.
    I bought motherboard togehter with Phenom II X3 (motherboard is manufactured at 6th week of 2009) and it worked fine. I dont remember number of original BIOS, but I've updated it to F6 later.
    POST screen showed up when I changed graphics card. Then I checked another processor (I don't know the type or model) and again all was OK. Motherboard crashed down completely when I did "BIOS recovery" (on this another graphics card).

  7. #17
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Blank screen after EF firmware change to hybrid

    motherboard is manufactured at 6th week of 2009
    Oh ok it's still under warranty. Are they getting you a repair or replacement?
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  8. #18
    Join Date
    Jun 2010
    Location
    poland
    Posts
    12

    Default Re: Blank screen after EF firmware change to hybrid

    Quote Originally Posted by artdrivers View Post
    Oh ok it's still under warranty. Are they getting you a repair or replacement?
    I'm waiting for decision. I've lost somewhere a warranty card, but the shop was so kind and gave me a copy of warranty;)

  9. #19
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Blank screen after EF firmware change to hybrid

    That's good to here. Thanks for the reply.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Blank screen after EF firmware change to hybrid

    Hope they get this sorted out easily for you!

    Next time before you try to unlock your cores, be sure both MAIN and Backup BIOS are the latest and match. You can verify by pressing F8 on the MAIN page of the BIOS, and you can flash the backup chip by pressing ALT + F12 at bootup time (Works on Intel, not sure about AMD)

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •