Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: wrong bios installed




  1. #1
    Join Date
    Dec 2008
    Posts
    60

    Default wrong bios installed

    i know someone who has bought a motherboard with the wrong BIOS installed
    Gigabyte P35C- DS3R

    it seems to have the p35 BIOS NOT the P35C version so DDR3 not longer works other than that the board is working BUT wont allow the right bios to be installed

    he has tried with Qflash and with @BIOS <- but says he gets an id error


    can anything be done ?

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: wrong bios installed

    What is the motherboard revision number? This info is in the lower left (rear) corner of the motherboard.
    What bios version is currently installed? This info is in the initial post screen.
    What is the exact Q-Flash bios error message?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Dec 2008
    Posts
    60

    Default Re: wrong bios installed

    rev 1.1

    bios is F13 p35-ds3r and the error message is ID check error

    going to tell him to join here so he can carry this thread on and get this sorted

  4. #4
    Join Date
    Jun 2010
    Location
    Peterlee
    Posts
    2

    Default Re: wrong bios installed

    Hi there i am the one who has the P35c with the wrong bios on. Any help you can give me would be great.

    Thank you

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: wrong bios installed

    OK, it looks like you have the "vanilla" P35 bios. The most recent P35C bios is F12.
    Your system has Virtual Dual Bios setup.
    I don't know if you can successfully restore the virtual backup bios on your mobo or if this would help.
    I've PM'd Lsdmeasap to take look at this thread.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: wrong bios installed

    OK, before we move forward we need to be sure that this is P35 and not EP35 too. So check to be sure exactly what the actual board is, it is printed on the motherboard itself.

    Once you are sure, download the latest BIOS for that board and we will continue from there if my PM does not help you.

    This can be fixed two ways, I'll pm you info on the first thing you should try Shorting the board. The second method is a easy software flash, but we will try that last if you don't have any luck with, or don't want to try the shorting method.

    I say this flash last because it can kill your board for sure if you do it wrong so I'll save that for last. It's easy to use and do the flash with this tool but the thing is it flashes both BIOSes and if something goes wrong you will be screwed, so this should be the last thing you try, shorting the board is safer if you have the correct tweezers or something you can use.
    Last edited by Lsdmeasap; 06-30-2010 at 03:15 PM.

  7. #7
    Join Date
    Dec 2008
    Posts
    60

    Default Re: wrong bios installed

    fixed it ?

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: wrong bios installed

    Pending PM's where we have been working on this, he needs a USB Stick and he would be fixed already :)

  9. #9
    Join Date
    Jun 2010
    Location
    Peterlee
    Posts
    2

    Default Re: wrong bios installed

    Yes all working great now. Bios is back to the proper P35C one and i ow have full DDR3 ram.

    Can not thank Lsdmeasap enough for all his help and also Sniperdude for creating this thread in the first place.

    Cheers

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: wrong bios installed

    Thanks for posting an update.

    Yes, after much wrestling and kicking the motherboard around the block we finally got it corrected!

    Glad to see another user back in action and saved from RMA or worse!!

    Post back anytime if you need more help with anything!
    Last edited by Lsdmeasap; 07-01-2010 at 07:27 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •