Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: GA-EG31M-S2 Bios problem..........




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EG31M-S2 Bios problem..........

    Yes, please verify what model name and what revision # is printed on the board PCB, sounds like it might have been flashed with the wrong BIOS before.

  2. #12
    Join Date
    Jul 2010
    Location
    PaKiStAn
    Posts
    15

    Default Re: GA-EG31M-S2 Bios problem..........

    Quote Originally Posted by Lsdmeasap View Post
    Yes, please verify what model name and what revision # is printed on the board PCB, sounds like it might have been flashed with the wrong BIOS before.
    On the motherboard and the box it's clearly written GA-EG31M-S2 and revision 2.0....
    Never forget "ThE lEmOn"

  3. #13
    Join Date
    Jul 2010
    Location
    PaKiStAn
    Posts
    15

    Default Re: GA-EG31M-S2 Bios problem..........

    And another thing the rom size of my mobo is 1Mb and the rom size of other mobo is 512KB.... how it is possible..... QFlash doesn't allow us to flash bios which size is not the same......... Is there any way to flash it back?? I mean force flashing..... if yes then tell me plz.........
    Never forget "ThE lEmOn"

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EG31M-S2 Bios problem..........

    Thanks!

    Looks like you or someone who owned the board before you flashed the wrong BIOS into it, this can happen sometimes with @BIOS (Which you SHOULD NOT BE USING)

    Latest BIOS for your board is FCd
    GA-EG31M-S2 (rev. 2.0) - GIGABYTE - Support&Download - Motherboard - BIOS

    Do you have a USB Stick? If you do can you please enable Legacy USB Storage support in the Integrated Peripherals BIOS section, and USB 1+2 in the advanced section.

    Then leave the USB Stick installed with a BIOS file on it and it must be formatted to FAT32, then go into Qflash via the End Key at bootup and tell me if you can see and navigate your USB Stick. If you can, then yes I can help you correct this.

    You would need to make your USB Stick bootable, how to do that is outlined in the Qflash guide here
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Once you have done this please test your USB Stick to ensure that you can boot from it to DOS and get to the A Prompt. To test please leave in the USB Stick and reboot, then hit F12 at bootup to get to the Boot menu screen, then choose HDD+ and on the next screen choose your USB Stick by name and it will boot to DOS.

    Once you have verified that works and your USB Stick is booting to DOS let me know and I will PM you how to flash the board back to the correct BIOS

  5. #15
    Join Date
    Jul 2010
    Location
    PaKiStAn
    Posts
    15

    Default Re: GA-EG31M-S2 Bios problem..........

    Quote Originally Posted by Lsdmeasap View Post
    Thanks!

    Looks like you or someone who owned the board before you flashed the wrong BIOS into it, this can happen sometimes with @BIOS (Which you SHOULD NOT BE USING)

    Latest BIOS for your board is FCd
    GA-EG31M-S2 (rev. 2.0) - GIGABYTE - Support&Download - Motherboard - BIOS

    Do you have a USB Stick? If you do can you please enable Legacy USB Storage support in the Integrated Peripherals BIOS section, and USB 1+2 in the advanced section.

    Then leave the USB Stick installed with a BIOS file on it and it must be formatted to FAT32, then go into Qflash via the End Key at bootup and tell me if you can see and navigate your USB Stick. If you can, then yes I can help you correct this.

    You would need to make your USB Stick bootable, how to do that is outlined in the Qflash guide here
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Once you have done this please test your USB Stick to ensure that you can boot from it to DOS and get to the A Prompt. To test please leave in the USB Stick and reboot, then hit F12 at bootup to get to the Boot menu screen, then choose HDD+ and on the next screen choose your USB Stick by name and it will boot to DOS.

    Once you have verified that works and your USB Stick is booting to DOS let me know and I will PM you how to flash the board back to the correct BIOS
    I tried.... i used HP software to install boot files.... USB was successfully booted when i selected the bios in the qflash it gave me error incorrect size
    Never forget "ThE lEmOn"

  6. #16
    Join Date
    Jul 2010
    Location
    PaKiStAn
    Posts
    15

    Default Re: GA-EG31M-S2 Bios problem..........

    Never forget "ThE lEmOn"

  7. #17
    Join Date
    May 2010
    Location
    -
    Posts
    110

    Default Re: GA-EG31M-S2 Bios problem..........

    Bios Type .... Unknown 512, normally the bios is recognised as a distinct name.

    could it be that 512kb flash rom has been taken from es2c donor board, probably dead, but with alive bios, and soldered on this board? Are there any physical signs of soldering. Is the chip 1024KB or 512KB?

    there is a tool to force flash bios on x58 board, may work, risky.

  8. #18
    Join Date
    Jul 2010
    Location
    PaKiStAn
    Posts
    15

    Default Re: GA-EG31M-S2 Bios problem..........

    Quote Originally Posted by yuu View Post
    Bios Type .... Unknown 512, normally the bios is recognised as a distinct name.

    could it be that 512kb flash rom has been taken from es2c donor board, probably dead, but with alive bios, and soldered on this board? Are there any physical signs of soldering. Is the chip 1024KB or 512KB?

    there is a tool to force flash bios on x58 board, may work, risky.
    There are no physical signs of soldering........... name of that tool........plzzzzzzz
    Never forget "ThE lEmOn"

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EG31M-S2 Bios problem..........

    Great, thanks!

    All I wanted you to do was to make and verify that your USB Stick was bootable, now I will send you a PM with a tool to fix this.

    Check your PM's in a few minutes, but first I need you to verify that your USB Stick is bootable.

    Please leave the USB stick installed and reboot then press F12 at bootup to get to the boot menu, then choose hard drive + and on the next screen choose your USB Stick by name.

    Once you do it should boot to DOS and give you an A:\ Prompt, can you please verify this for me before I send you the fix.
    Last edited by Lsdmeasap; 07-03-2010 at 01:06 PM.

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EG31M-S2 Bios problem..........

    I edited my post above, so if you were waiting on my PM see the above edits please.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •