Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Problem with ep45 ud3p rev 1.6




  1. #1
    Join Date
    Feb 2010
    Location
    Bogota, Colombia.
    Posts
    19

    Default Problem with ep45 ud3p rev 1.6

    Hey guys!

    I need your help please! I have this mobo and when I press the reset button, the system shuts down and after a few seconds turns on again. This also happens when I click on the restart button from windows 7. when I try to use the same components but with a Asus Striker Motherboard, nothing like this happens. I would like to know how to fix this and also if this is something to be worried about.

    thank you very much!

    I tried this with:

    Antec Quattro 850w
    q6600
    OCZ raper dual 4GB
    GTX480
    And a generic case

    I will be very pleased to have an answer for this

    The BIOS that is currently installed is the f9

    Thanks

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Problem with ep45 ud3p rev 1.6

    check in the bios that when power button is pressed its set to instant off,i cant remember which page or whether your board has that option but go through bios carefully and check,check that wake on lan is disabled aswell as this might affect it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Problem with ep45 ud3p rev 1.6

    Does it also boot twice from cold?
    Do you OC or run stock frequency? If stock try to load optimized defaults, and re-apply any changes needed for RAID/boot disk priority.
    Read this post for manual stock settings and adjutments that may be required for 4GB memory.

  4. #4
    Join Date
    Feb 2010
    Location
    Bogota, Colombia.
    Posts
    19

    Default Re: Problem with ep45 ud3p rev 1.6

    thanks for your answer

    I do stock. Well, it has happend 2 or 3 times that boots twice from cold. but it is not as common as the reset/restart thing. I have already loaded optimized settings but nothing changed. I also took the battery out for maybe 1 minute and again... nothing happend. Gigabyte guys told me to put the battery vertically on top of the battery contact but i am not able to do this yet.

    If anyone has more ideas, please post them here so I can try everything you come up with to make it work

    Thanks a lot!

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Problem with ep45 ud3p rev 1.6

    Please re-verify your board revision and BIOS version, F9 should have never been installed on rev. 1.6, first release BIOS was FA.

  6. #6
    Join Date
    Feb 2010
    Location
    Bogota, Colombia.
    Posts
    19

    Default Re: Problem with ep45 ud3p rev 1.6

    Oh GOD! I should have gotten into gigabytes website through the first ud3p shown, which is rev 1.0... Never realized it until today, however it came out of the box with F6 BIOS...

    Thanks a lot!

    I will bring you news on saturday.

    :(
    Last edited by PerroSinSangre; 07-02-2010 at 11:33 AM.

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Problem with ep45 ud3p rev 1.6

    So it is 1.0/1.1 board? In that case would be probably good idea to flash BIOS F10 which list memory enhacements.
    Don't use @BIOS, use BIOS built in QFlash to flash BIOS.
    Some tweaks may still need to be applied for dull stability and/or to get rid of the dual boots.

  8. #8
    Join Date
    Feb 2010
    Location
    Bogota, Colombia.
    Posts
    19

    Default Re: Problem with ep45 ud3p rev 1.6

    Ok, it is a 1.6 revision. What I mean is that, when I got it, the BIOS that was with it out of the box, was F6, and when I searched for the bios on thier website, the first ud3 that popped up, was the 1.0 revision and BIOS for that specific revision... Also, I did not think that revisons needed their own BIOS, I thought revisions were to change physical things, not internal, software stuff on boards. However it is very strange that a different revision BIOS was allowed to be installed on it.

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Problem with ep45 ud3p rev 1.6

    F6 is the bios that originally came with my EP45-UD3P rev: 1.0 motherboard.
    The revision number is located in the lower left rear corner of your motherboard.
    The cpu-z mainboard panel will show your mobo model name and bios version, e.g. F6.

    F6 is an old bios version. There are many bios fixes in the most recent bios version.
    Follow the procedures in the BIOS Flashing - A "How To ~ Qflash Guide".
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    Join Date
    Feb 2010
    Location
    Bogota, Colombia.
    Posts
    19

    Default Re: Problem with ep45 ud3p rev 1.6

    Ok, maybe I'm not clear enough.

    I bought a EP45 UD3P MoBo, its rev. is 1.6
    It came with BIOS F6 out of the box, that's why it was normal for me when I searched for a BIOS update by browsing the gigabytes website and found the f9 as the newest, but that was because I did not search for any specific revision, just the boards reference and the BIOS, and the first ep45ud3p that is shown on the site, is the rev 1.0, with a link for the 1.1 and 1.6.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •