Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: EP45-UD3P lan problem...




  1. #1
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default EP45-UD3P lan problem...

    I was tweaking on some new 480 and 500 FSB settings - Yes, I had several BSOD's and Reboots but nothing out of the ordinary - "NO STRESSING" Just working on Vcore, vtt, and MCH core setting's that would get me to desktop... No high temps involved. I noticed my lan wasn't working and started troubleshooting the problem??? I tried both lan connectors - same issues. I went into BIOS to make sure "Quick Boot" was disabled. Cleared CMOS (removed battery/installed jumper for 20 minutes) - Loaded Optimized Defaults - Went completely through BIOS setting's to make sure things looked good - "NO GO". I'm even getting a pop up telling my Antivirus has expired - when in fact I have 56 day's left on it. In the Device manager - under "Network Adapters" it says: Microsoft Teredo Tunneling Adapter: This device is not working properly because Windows cannot load the drivers required for this device.(code 31) I even tried to get Windows to Diagnose the problem - Windows Network Diagnostics: The Diagnostics Policy Service is not running. I know it's not the modem because my other RIG works just fine. If need be I'll do a clean install but I was kind of hoping someone could give me some suggestions. Any help with this issue would be much appreciated.
    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EP45-UD3P lan problem...

    try doing a system restore to when the lan was working
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P lan problem...

    Also please verify your LAN's are enabled and assigned a MAC Address, do this by going into the BIOS and on the MAIN page press F9 for system info, then verify that each LAN is assigned a MAC Address.

    If they are not you will need to clear the CMOS overnight possibly, with the PSU unplugged from the wall, or try flashing the latest BIOS or current BIOS again using Qflash.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •