Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 59

Thread: Raid 1 after OS is installed?




  1. #41
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Raid 1 after OS is installed?

    OK, now test 1.225-1.25 Vtt with the above settings, no other changes.

    Then if that fails go back to the above settings, and then only change tRD to 9 for both channels.

    It's looking like this memory isn't very comfortable in this board :)

  2. #42
    Join Date
    Jun 2010
    Location
    UK
    Posts
    37

    Exclamation Re: Raid 1 after OS is installed?

    Quote Originally Posted by Lsdmeasap View Post
    OK, now test 1.225-1.25 Vtt with the above settings, no other changes.

    Then if that fails go back to the above settings, and then only change tRD to 9 for both channels.

    It's looking like this memory isn't very comfortable in this board :)
    You are right, the ram was made for Intel P55 chipset.
    But people have succsessfully got it working, with good performance on my P45 board.
    andressergio on xtremesystems has posted here, showing he has overclocked a Q9650 on the same board and ram.
    I will test Vtt changes later this evening and report back.

    Many thanks,
    T.
    • MOBO: GIGABYTE GA-EP45T-USB3P / Bios F2D.
    • RAM: G.SKILL F3-12800CL7D-4GBECO.
    • CPU: Intel Core 2 Quad Q9450 / XigmaTek HDT-S1283.
    • GPU: MSI NVIDIA 8800GT OC 512MB G92 / Arctic-Cooling Accelero S1 heatsink / Arctic-Cooling Turbo Module.
    • HDs: 1x Samsung 840 PRO 128GB SSD / 2x Samsung HD103SJ SpinPoint F3 1TB (Raid 01)
    • DVD: Lite-On DVDRW IHAS424.
    • AUDIO: EMU 0404 PCI.
    • PSU: Be Quiet! Dark Power Pro 650w.
    • CASE: Lian Li PC-60FNB / C-02B (CD-ROM Bezel Kit).
    • OS 01: Windows XP Pro 32bit / OS 02: Windows 7 Pro 64bit.

  3. #43
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Raid 1 after OS is installed?

    Ahh ok, well looks like it is possible then!

    Have you asked him for his settings?

  4. #44
    Join Date
    Jun 2010
    Location
    UK
    Posts
    37

    Default Re: Raid 1 after OS is installed?

    Quote Originally Posted by Lsdmeasap View Post
    Ahh ok, well looks like it is possible then!

    Have you asked him for his settings?
    Not yet, I have not long since found that post, the thread has 288 pages also!
    I have scanned though it briefly but can not find settings to match my cpu being used normally.
    Setting I found were for overclocking a Q9650.
    • MOBO: GIGABYTE GA-EP45T-USB3P / Bios F2D.
    • RAM: G.SKILL F3-12800CL7D-4GBECO.
    • CPU: Intel Core 2 Quad Q9450 / XigmaTek HDT-S1283.
    • GPU: MSI NVIDIA 8800GT OC 512MB G92 / Arctic-Cooling Accelero S1 heatsink / Arctic-Cooling Turbo Module.
    • HDs: 1x Samsung 840 PRO 128GB SSD / 2x Samsung HD103SJ SpinPoint F3 1TB (Raid 01)
    • DVD: Lite-On DVDRW IHAS424.
    • AUDIO: EMU 0404 PCI.
    • PSU: Be Quiet! Dark Power Pro 650w.
    • CASE: Lian Li PC-60FNB / C-02B (CD-ROM Bezel Kit).
    • OS 01: Windows XP Pro 32bit / OS 02: Windows 7 Pro 64bit.

  5. #45
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Raid 1 after OS is installed?

    Well he is a member here, and I am a member there, so I'll go over there and PM him and see if he will come give you some advice and or settings for that ram.

    He's on X58 now though, but hopefully he will remember his settings.

    *PM Sent!

  6. #46
    Join Date
    Jun 2010
    Location
    UK
    Posts
    37

    Red face Re: Raid 1 after OS is installed?

    Quote Originally Posted by Lsdmeasap View Post
    Well he is a member here, and I am a member there, so I'll go over there and PM him and see if he will come give you some advice and or settings for that ram.

    He's on X58 now though, but hopefully he will remember his settings.

    *PM Sent!
    Fantastic thank you very very much :).
    • MOBO: GIGABYTE GA-EP45T-USB3P / Bios F2D.
    • RAM: G.SKILL F3-12800CL7D-4GBECO.
    • CPU: Intel Core 2 Quad Q9450 / XigmaTek HDT-S1283.
    • GPU: MSI NVIDIA 8800GT OC 512MB G92 / Arctic-Cooling Accelero S1 heatsink / Arctic-Cooling Turbo Module.
    • HDs: 1x Samsung 840 PRO 128GB SSD / 2x Samsung HD103SJ SpinPoint F3 1TB (Raid 01)
    • DVD: Lite-On DVDRW IHAS424.
    • AUDIO: EMU 0404 PCI.
    • PSU: Be Quiet! Dark Power Pro 650w.
    • CASE: Lian Li PC-60FNB / C-02B (CD-ROM Bezel Kit).
    • OS 01: Windows XP Pro 32bit / OS 02: Windows 7 Pro 64bit.

  7. #47
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Raid 1 after OS is installed?

    Anytime! Hopefully he can help you get things going a little bit smoother!

    Hope he remembers his settings :)

  8. #48
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Raid 1 after OS is installed?

    Quote Originally Posted by bogster View Post

    Current bios settings below:

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 8x
    Fine CPU Clock Ratio.....................: +0.0
    CPU Frequency ...........................: 2.66 (333x8)
     
     
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: Disabled
    CPU Host Frequency (Mhz) ............: 333 Mhz
    PCI Express Frequency (Mhz) .........: 100
     
    C.I.A.2 .................................:Disabled
     
     
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: 800
    PCI Express Clock Drive.................: 900
    CPU Clock Skew (ps)....................: 0ps
    MCH Clock Skew (ps)...................: 0ps
     
     
    DRAM Performance Control
    Performance Enhance...................: Standard
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: Auto
    System Memory Multiplier ..............: 4.00D
    Memory Frequency (Mhz) ..............: 1,333
    DRAM Timing Selectable ................: Manual
     
    Standard Timing Control
    CAS Latency Time........................: 9
    tRCD .........................................: 9
    tRP'...........................................: 9
    tRAS..........................................: 24
     
     
    Advanced Timing Control
    tRRD........................................... 4 Auto
    tWTR.......................................... 5 Auto
    tWR............................................ 10 Auto
    tRFC........................................... 74 Auto
    tRTP........................................... 5 Auto
    Command Rate (CMD) ....................: 0 Auto
     
    Driving Strength Profiles
    Driving Strength ............................
     
    Channel A
    Static tRead Value.........................:8
     tRD Phase0 Adjustment...................:0 Auto
    tRD Phase1 Adjustment...................:0 Auto
     tRD Phase2 Adjustment .................:0 Auto
     tRD Phase3 Adjustment..................: 0 Auto
    Trd2rd(Different Rank)....................: 8 Auto 
    Twr2wr(Different Rank)...................: 8 Auto 
    Twr2rd(Different Rank)...................: 7 Auto 
    Trd2wr(Same/Diff Rank)..................: 9 Auto 
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto
     
    Channel B
    Static tRead Value.........................: 8
     tRD Phase0 Adjustment...................:0 Auto
    tRD Phase1 Adjustment...................:0 Auto
     tRD Phase2 Adjustment .................:0 Auto
     tRD Phase3 Adjustment..................: 0 Auto
    Trd2rd(Different Rank)....................: 8 Auto 
    Twr2wr(Different Rank)...................: 8 Auto 
    Twr2rd(Different Rank)...................: 7 Auto 
    Trd2wr(Same/Diff Rank)..................: 9 Auto 
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto
     
    Motherboard Voltage Control
     
    CPU
    Line Load Calibration: Disabled
    CPU Vcore?.???.........................: 1.27500v
     
    CPU Termination?.....: 1.220v
     
    CPU PLL???????....1.500V Auto.
     
    CPU Referen.????....0.760V Auto.
     
    CPU Reference2???,: Not Present.
     
    MCH/ICH
    MCH Core?????.....Auto
    MCH Reference?.??.0.760V
    MCH/DRAM Ref.?......0.750V
    ICH I/O??????.....1.500V
    ICH Core????...??1.100V
     
    DRAM
    DRAM Voltage ??....1.350V
    DRAM Termination .?0.750V Auto.
    Channel A Reference .?0.750V Auto.
    Channel B Reference .?0.750V Auto.
     
    Advanced Settings
    Limit CPUID Max. to 3.....................: Disabled
    No-Execute Memory Protect............: Enabled
    CPU Enhanced Halt (C1E)................: Enabled
    C2/C2E State Support....................: Not Present.
    x C4/C4E State Support..................: Not Present.
    CPU Thermal Monitor 2(TM2) ...........: Enabled
    CPU EIST Function.........................: Enabled
    Virtualization Technology................: Enabled
     
    Integrated Peripherals
    Legacy USB Storage Detect ..............Disabled
    sup mate !

    Ok will give you a hand here, ldsmeasap told me that you have troubles with ECO DDR3, ok those will do as expected 1600 on 7-8-7-24 at trd 8 and you have to give them some volts like 1,72 on BIOS, will not harm i took mine to 1,76 :)

    See you are on a 9450 wich forces MCH a lot and so DDR3 and you are using so tiny volts, you need at least 1,46MCH !!!, i use 1,52 for my hypers at 1600 CL6 with my X3380 at 4500

    also use skews of 900/900/0/50

    and for VTT set it at 1,2 and put CPUREF at 0.785 and MCH ref at 0.80MCH then up vtt at the value you want 1,3++ for sure---

    PCIe leave it at 101

    and notch vcore

    i been through the same reboots after passing LINX lol, and it was MCH...

    try it you will be fine

    Keep posting

    Cheers !
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  9. #49
    Join Date
    Sep 2009
    Posts
    74

    Default Re: Raid 1 after OS is installed?

    Quote Originally Posted by Lsdmeasap View Post
    Anytime! Hopefully he can help you get things going a little bit smoother!

    Hope he remembers his settings :)
    yeah i do remember all i think i will for all my life and also i have ALL documented so anything you guys need i will have it since my first UD3P 1.0 and now on EP45T USB3P and still didnt build my I7 rig waiting the gtx's 460 :)

    cheers all

    have fun and don't suffer on OC ;)

    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  10. #50
    Join Date
    Jun 2010
    Location
    UK
    Posts
    37

    Red face Re: Raid 1 after OS is installed?

    Quote Originally Posted by andressergio View Post
    sup mate !

    Ok will give you a hand here, ldsmeasap told me that you have troubles with ECO DDR3, ok those will do as expected 1600 on 7-8-7-24 at trd 8 and you have to give them some volts like 1,72 on BIOS, will not harm i took mine to 1,76 :)

    See you are on a 9450 wich forces MCH a lot and so DDR3 and you are using so tiny volts, you need at least 1,46MCH !!!, i use 1,52 for my hypers at 1600 CL6 with my X3380 at 4500

    also use skews of 900/900/0/50

    and for VTT set it at 1,2 and put CPUREF at 0.785 and MCH ref at 0.80MCH then up vtt at the value you want 1,3++ for sure---

    PCIe leave it at 101

    and notch vcore

    i been through the same reboots after passing LINX lol, and it was MCH...

    try it you will be fine

    Keep posting

    Cheers !
    Sergio
    Hi Sergio, nice to meet you. :)
    Lsdmeasap has been helping me tweak my troublesome motherboard and ram combination.
    But we cannot seem to get it stable.

    I am having difficulty understanding your instructions Sergio, below is what i think i understand so far, correct me if i'm wrong (Lsdmeasap feel free to interject):

    Memory Frequency (Mhz) ..............: 1,333 >> 1,600

    Standard Timing Control
    CAS Latency Time........................: 9 >> 07
    tRCD .........................................: 9 >> 08
    tRP'...........................................: 9 >> 7
    tRAS..........................................: 24 >> 24

    CPU Referen.????....0.760V Auto. >> 0.785

    MCH/ICH
    MCH Core?????.....Auto >> 1.46
    MCH Reference?.??.0.760V >> 1.80
    MCH/DRAM Ref.?......0.750V
    ICH I/O??????.....1.500V
    ICH Core????...??1.100V

    DRAM
    DRAM Voltage ??....1.350V >> 1.72
    DRAM Termination .?0.750V Auto.
    Channel A Reference .?0.750V Auto.
    Channel B Reference .?0.750V Auto.


    And here is what i didnt understand:
    also use skews of 900/900/0/50 ?
    VTT set it at 1,2 ?
    then up vtt at the value you want 1,3++ for sure ?

    Thanks for Your Patience.
    T.
    • MOBO: GIGABYTE GA-EP45T-USB3P / Bios F2D.
    • RAM: G.SKILL F3-12800CL7D-4GBECO.
    • CPU: Intel Core 2 Quad Q9450 / XigmaTek HDT-S1283.
    • GPU: MSI NVIDIA 8800GT OC 512MB G92 / Arctic-Cooling Accelero S1 heatsink / Arctic-Cooling Turbo Module.
    • HDs: 1x Samsung 840 PRO 128GB SSD / 2x Samsung HD103SJ SpinPoint F3 1TB (Raid 01)
    • DVD: Lite-On DVDRW IHAS424.
    • AUDIO: EMU 0404 PCI.
    • PSU: Be Quiet! Dark Power Pro 650w.
    • CASE: Lian Li PC-60FNB / C-02B (CD-ROM Bezel Kit).
    • OS 01: Windows XP Pro 32bit / OS 02: Windows 7 Pro 64bit.

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •