Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: X58AUD3R (Rev 2.0) not booting - Newbie needs help




  1. #1
    Join Date
    Jul 2010
    Location
    USA
    Posts
    3

    Default X58AUD3R (Rev 2.0) not booting - Newbie needs help

    Hi,

    I am using X58AUD3R with i7-930, H50 cooler, Corsair 6 GB memory (Newegg.com - CORSAIR XMS3 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model TR3X6G1600C8 G), Corsair 550VX powersupply (Newegg.com - CORSAIR CMPSU-550VX 550W ATX12V V2.2 SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply), PNY GTX 260 graphics card and 2 1TB HDD. When I switch on the system, all of the phase LEDs light up, first 4 of the 7 NB phase/DDR Phase/DDR voltage LEDs light up. No other LED comes to life. The Casing fan at the front rotates and lights up, the H50 fan installed at the back rotates, the power supply fan rotates, the casing front power indicators lights up. It stays for about 4-5 seconds before losing all power completely.

    The freqeuncy and CPU voltage LEDs do not light up at all. Can anyone point me to the right direction as to what I am doing wrong. I tested with single memory modules and all of them gave identical results.

    Thanks in advance,

    Niloy

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58AUD3R (Rev 2.0) not booting - Newbie needs help

    ram is in white slots only? using 8pin cpu power plug on mb? makesure theres no shorts underneath ,the mb touching the case,makesure ram modules are fully clicked in
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jul 2010
    Location
    USA
    Posts
    3

    Default Re: X58AUD3R (Rev 2.0) not booting - Newbie needs help

    Quote Originally Posted by wazza300 View Post
    ram is in white slots only?
    YES

    Quote Originally Posted by wazza300 View Post
    using 8pin cpu power plug on mb?
    YES

    Quote Originally Posted by wazza300 View Post
    makesure theres no shorts underneath ,the mb touching the case,
    Is there any easy of checking this. I put all spacers before installing the mobo.

    Quote Originally Posted by wazza300 View Post
    makesure ram modules are fully clicked in
    YES

    Any way to test of the processor is getting power?

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58AUD3R (Rev 2.0) not booting - Newbie needs help

    to test for any shorts you need to set up the mb on a cardboard box outside of the case,have you or can you borrow another psu to try with??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58AUD3R (Rev 2.0) not booting - Newbie needs help

    All spacers? That might be the issue, you only need some/certain spacers, not all.

    I would get the board out of the case and test it on a box or wooden table, not on the motherboard tray. Then if you see the same I would remove the waterblock from the board and check for bent CPU socket pins, if you have none see if you can start the board with the Intel stock fan. If you can then the block is causing a short, likely on the backplate area.

    I agree with Wazza to about the PSU, can you test with another if none of the above is true or helps? 550W may not be enough for X58, I have seen it fail several times

  6. #6
    Join Date
    Jul 2010
    Location
    USA
    Posts
    3

    Default Re: X58AUD3R (Rev 2.0) not booting - Newbie needs help

    Quote Originally Posted by Lsdmeasap View Post
    All spacers? That might be the issue, you only need some/certain spacers, not all.
    I thought all 9 spacers need to be in place to hold the mobo correctly. Am I wrong there?

    Anyway, these were my tests today:

    1) Checked for bent pin - not that I noticed
    2) Removed H50, wiped the paste clean and put in stock cooler, tried booting from case
    3) Put in a mobo speaker, it is making a faint sound during the brief period but I am pretty sure it is not a beep, I have heard POST beep earlier.
    4) Put some indicator LEDs in front header they seem fine for the brief time this thing is on
    5) Tried taking off the battery for 30 mins and clearing the CMOS
    6) Took the mobo out of case, put it on the cardboard mobo box (in which it shipped) and connected only two connectors 24 pin and 8 pin, processor with stock fan, 1 stick of RAM in white slot nearest to the processor, GFX card and two power supply connector to the graphics card. Removed all fan, SATA, USB connections.
    7) Bought a PSU tester, plugged in 24 pin and 8 pin supplies. The voltages are within range but slightly lower than the exact middle value. (I can post those value tomorrow)

    After all of these it still has the same problem. At this point, only three things can happen - dud mobo, dud processor, inadequate PSU. I am giving benefit of doubt to the processor and planning to exchange the mobo and RMA the 550 W for something like 650W.

    Do you think that i a good idea?

    One other point is that the NB/SB voltage LEDs never light up during the process nor does CPU voltage LED. Does it indicate something?

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58AUD3R (Rev 2.0) not booting - Newbie needs help

    do you have another psu to try?even though the voltages are in range it still could be incompatible with that board,gigabyte mb's are picky when it comes to psu,if it still doesnt work then i would rma the mb
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58AUD3R (Rev 2.0) not booting - Newbie needs help

    Well I was concerned with spacers and you saying all because some motherboard trays have much more than 9 spacers, so if you used more than holes in the board you would have shorts.

    Can you post pics of your CPU socket so we can be sure? More than several times people have said no bent pins and then when I finally got to see pics I found a few, be careful if you take pics so you don't bend any in the process.

    A few from different angles would be great!

    I would go ahead with a new PSU First, maybe 700+ would be best, and a different brand too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •