Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: GA-H55-USB3 Rev 1.0 Missing Device Drivers




  1. #1
    Join Date
    Jul 2010
    Location
    Dallas, TX
    Posts
    3

    Default GA-H55-USB3 Rev 1.0 Missing Device Drivers

    Installed Microsoft Vail Beta Preview which is Win2008 R2 Standard Edition. Downloaded and installed all the drivers, INF Files, BIOS updates. Yet, two of the devices show in the screen capture still require device drivers. Where do I get the device drivers for them?


    1. Network Adapters --> WAN Miniport (L2TP)
    2. Other Devices --? PCI Simple Communications Controller

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H55-USB3 Rev 1.0 Missing Device Drivers

    have you right clicked them and then search on computer then internet for drivers? it should find them for you
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jul 2010
    Location
    Dallas, TX
    Posts
    3

    Default Re: GA-H55-USB3 Rev 1.0 Missing Device Drivers

    Yes, i have tried that. Does not find anything by right clicking and doing update.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H55-USB3 Rev 1.0 Missing Device Drivers

    what is it the hardware? is it a network card? tried to look on manufacturers website for drivers? if its not needed then it will be fine without drivers?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Jul 2010
    Location
    Dallas, TX
    Posts
    3

    Default Re: GA-H55-USB3 Rev 1.0 Missing Device Drivers

    I really apprecaite your help.... but, at this point, i need help from someone that has seen this problem before or definitely knows how to solve it... I beleive the problem is faulty hardware that is cuasing this problem.

    Thanks,

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H55-USB3 Rev 1.0 Missing Device Drivers

    im sorry i cant be more help,im not very good when it comes to devices im not sure of,i do know that win7 is usually verygood for finding obscure drivers from the net.im sure someone will be more helpfull
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H55-USB3 Rev 1.0 Missing Device Drivers

    What all PCI and PCIE cards do you have installed in this setup?

    Did you install the latest INF from Intel, or the driver CD?

    If cd, try these as they are likely newer
    http://downloadcenter.intel.com/Prod...?ProductID=816

    You didn't use "Express Install" on the CD did you?

    These are driver issues, not faulty hardware or you would be telling us about some hardware that is failing. Since this is a beta OS you may have to just disable those devices if you can find the drivers, or tell it to not ask you for the drivers again.

    It may just be a driver you need for your PCI/PCIE card, at least the last on anyway. I think the WANminiport is part of the Microsoft VPN, and uses this driver "rasl2tp.sys"
    Last edited by Lsdmeasap; 07-08-2010 at 02:22 PM.

  8. #8
    Join Date
    Jul 2010
    Location
    Belfast
    Posts
    3

    Default Re: GA-H55-USB3 Rev 1.0 Missing Device Drivers

    I have exactly the same issue.
    Vail runs on win2008r2 code.

    Those two drivers are not identified when installing the pack of drivers from the CD, or the most recent chipset/lan/usb3/readtekaudio available from the Gigabyte website.

    Nothing wrong with the hardware, just wondering what they do, and if they are required for some component of function.

    Can someone with the GB-H55N-USB3 installed under windows 7 please check device manager for
    1. Network Adapters --> WAN Miniport (L2TP)
    2. Other Devices --? PCI Simple Communications Controller

    and see what driver is associated with it.

    Thanks in advance.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H55-USB3 Rev 1.0 Missing Device Drivers

    Not sure what they are or do, could be something that isn't even really there since this is a beta OS.

    I have one of these boards on the way, should be here tomorrow, so I can install win 7 and check those drivers you asked about but it may be a week or so before I get a 1156 CPU so it'll have to wait a bit

  10. #10
    Join Date
    Jul 2010
    Location
    Belfast
    Posts
    3

    Default Re: GA-H55-USB3 Rev 1.0 Missing Device Drivers

    Thats nice to get a response, I will look forward to your answer, and I agree there is the distinct possibility it will simply due to Vail being a beta OS.
    Might as well get it reported and work ahead, given that the h55 board would be amazing for a power home server, and with Vail bringing everything into line with win7 and server2008r2, it would be nice to see hoards of gigabyte home servers spanning the globe.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •