Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Freak issue with my EP45-UD3P board--restarts on any OS DVD boot (Windows 7, Ubuntu)




  1. #11
    Join Date
    Jul 2010
    Location
    Pisstown, USA
    Posts
    21

    Default Re: Freak issue with my EP45-UD3P board--restarts on any OS DVD boot (Windows 7, Ubun

    Also, it shouldn't matter that I haven't ran a ramtest because I've tried different RAM (Patriot) of the same speed (PC20-6400) with the same results but if you need me to I can run a ramtest, something tells me it's not going to be able to boot the kernel though.

    It should be noted also that it seems the Windows 7 install reboots sometimes after I click next, sometime after it starts copying files, and sometimes when expanding files. However, it always restarts.
    Last edited by montag; 07-10-2010 at 05:31 AM.

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Freak issue with my EP45-UD3P board--restarts on any OS DVD boot (Windows 7, Ubun

    For 4GB you need tRFC set to at least 52 or so, and you need to set your ram voltage manually and set MCH to 1.2-1.24 too.

    You should also move your drives as you have them in the wrong ports, this may be a large part of the issue but I would still set the things mentioned above first/

    Put your OS Hard drive into SATAII_0 and your CD/DVD Drive into SATAII_4 or 5

  3. #13
    Join Date
    Jul 2010
    Location
    Pisstown, USA
    Posts
    21

    Default Re: Freak issue with my EP45-UD3P board--restarts on any OS DVD boot (Windows 7, Ubun

    By set MCH to 1.2-1.24 you mean change the MHC core and that's it, not the other mch values? Right now it's at 1.10, I can change it to 1.22. I changed the other thing to 52 and moved the sata cables.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Freak issue with my EP45-UD3P board--restarts on any OS DVD boot (Windows 7, Ubun

    Ya, MCH Core voltage to 1.2-1.24 for 4GB of memory

  5. #15
    Join Date
    Jul 2010
    Location
    Pisstown, USA
    Posts
    21

    Default Re: Freak issue with my EP45-UD3P board--restarts on any OS DVD boot (Windows 7, Ubun

    Quote Originally Posted by Lsdmeasap View Post
    Ya, MCH Core voltage to 1.2-1.24 for 4GB of memory
    Didn't work. Still restarts.

    I have some Ultra high performance fans (2) that I bought, one for the watercooling radiator. Do you think maybe the fan is causing the thing to short out? Idk, it's not like they're incredible.

    It has no system fan1. I don't have any room in my case. I was thinking maybe it is shutting down because it thinks a fan is failing, but wouldn't that be more random? Like it would restart in bios (which it hasn't yet and I've left it on for a while). Possible? Any other ideas?

    Also check your PMs.

    It should be noted also that I didn't have trouble with any of these parts in a different board so I don't think it's any of my parts. (RAM, CPU, PSU, etc).
    Last edited by montag; 07-11-2010 at 02:42 AM.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Freak issue with my EP45-UD3P board--restarts on any OS DVD boot (Windows 7, Ubun

    Do you have the BIOS set as AHCI? If so set this to IDE for now, I'll help you switch windows over to AHCI after you are installed

    Na, I doubt the fans or lack of on any header is an issue. I don't use any onboard fan headers, even CPU, and my boards never shut down so it can't be that.

    Did you set your ram voltage as well? If not you need to. Is this memory on the QVL List, or do you know anyone using it without issue?

    If you don't then it might not be fully compatible, do you get the same issues with only 2GB in slot 1+3?

  7. #17
    Join Date
    Jul 2010
    Location
    Pisstown, USA
    Posts
    21

    Default Re: Freak issue with my EP45-UD3P board--restarts on any OS DVD boot (Windows 7, Ubun

    Quote Originally Posted by Lsdmeasap View Post
    Do you have the BIOS set as AHCI? If so set this to IDE for now, I'll help you switch windows over to AHCI after you are installed

    Na, I doubt the fans or lack of on any header is an issue. I don't use any onboard fan headers, even CPU, and my boards never shut down so it can't be that.

    Did you set your ram voltage as well? If not you need to. Is this memory on the QVL List, or do you know anyone using it without issue?

    If you don't then it might not be fully compatible, do you get the same issues with only 2GB in slot 1+3?
    I did change the ram voltage as well.

    It does this no matter what config I put the ram in. I just tried what you said and that didn't work. I don't know what qvl means, I assume its a compatibility list but idk where its at. I have tried three different kinds of RAM, all different varying speeds/sizes so I'm kind of figuring its just my board and not a compatibility issue.

    I just tried two samsung 3200Us 512 mb and then one and it wouldn't even boot so yeah lol crappy ram but still, I'm running out of RAM to test. I did change the values back to auto before I started messing with the RAM too.

    As for the AHCI it's listed as disabled right now, my only two options are RAID and AHCI.

    I just tried a couple Samsung 6400Us 1 GB and it still restarts when in 1+3 config.
    Last edited by montag; 07-11-2010 at 03:25 AM.

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Freak issue with my EP45-UD3P board--restarts on any OS DVD boot (Windows 7, Ubun

    QVL is qualified vendor list of compatible memory, here is the list for your board
    http://www.gigabyte.us/FileList/Memo...-ep45-ud3p.pdf

    RAID and AHCI only? You have IDE as well, at the top set IDE, be sure you have things plugged into the ports I mentioned


    Integrated Peripherals

    Intel Controller (Yellow Ports)
    SATA RAID/AHCI Mode (Intel ICH10R Southbridge) ............. RAID/AHCI/IDE << Here set IDE
    SATA Port0-3 Native Mode ................................... Enabled (or Disabled, both will work)

    Gigabyte/J.Micron Controller (Purple Ports)
    Onboard SATA/IDE Device (GIGABYTE SATA2 Chip) ............. Enabled
    Onboard SATA/IDE Ctrl Mode (GIGABYTE SATA2 Chip) ........... IDE

    Do you get the same restarts if you use slots 2+4 instead?

  9. #19
    Join Date
    Jul 2010
    Location
    Pisstown, USA
    Posts
    21

    Default Re: Freak issue with my EP45-UD3P board--restarts on any OS DVD boot (Windows 7, Ubun

    Dude I really don't have IDE as an option, I'm looking where you tell me to. I get disabled, AHCI, and RAID. I don't have IDE drives plugged in, maybe that's why. Also, my ram is listed on the QVL.

    It still restarts in 2+4 slots.

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Freak issue with my EP45-UD3P board--restarts on any OS DVD boot (Windows 7, Ubun

    Ahh yes, sorry I see they have changed the wording since I last looked in a P45 BIOS, you want to select disabled which will be IDE

    So wait, does it only restart when trying to install or use CD's, or also in the BIOS too just as often? Maybe this memory is faulty, do you have another PC you could test it on?

    If you do please use this latest version of Memtest86+
    Memtest86+ - Advanced Memory Diagnostic Tool

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •