Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: GTX 470 (GV-N470UD-13I) high idle temps with dual monitors




  1. #21
    Join Date
    May 2010
    Location
    usa
    Posts
    29

    Default Re: GTX 470 (GV-N470UD-13I) high idle temps with dual monitors

    Quote Originally Posted by Darkje View Post
    it's normal with nvidia card that it won't clock down with two moni's connected, at least mine have always done so...
    This.

  2. #22
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: GTX 470 (GV-N470UD-13I) high idle temps with dual monitors

    Imo the cards should have gone to the 2D-desktop profile, instead of the 3D-apps profile, but ever since I remember it has always behaved like this with dual moni, the 3d profile is used.

    Probably best to use something like rivatuner and create some profiles yourself, so you can control and adjust to what you really need. (I'm guessing 2D-desktop like settings are going to be enough for 2 screens)
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  3. #23
    Join Date
    Sep 2010
    Location
    Russia
    Posts
    15

    Default Re: GTX 470 (GV-N470UD-13I) high idle temps with dual monitors

    Quote Originally Posted by Lsdmeasap View Post
    Ahh, so you still could not flash the BIOS?
    Flashed the video card is now working normally. Admin you are the guru. Thank you very much .

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GTX 470 (GV-N470UD-13I) high idle temps with dual monitors

    Awesome, great to hear!!

    Sorry it took me so long to find a BIOS for you! Not sure why Gigabyte is so secretive about GFX BIOSes?

  5. #25
    Join Date
    Sep 2010
    Location
    Russia
    Posts
    15

    Default Re: GTX 470 (GV-N470UD-13I) high idle temps with dual monitors

    Quote Originally Posted by Lsdmeasap View Post
    Awesome, great to hear!!

    Sorry it took me so long to find a BIOS for you! Not sure why Gigabyte is so secretive about GFX BIOSes?
    Myself wondering why it is so difficult to get a BIOS from Gigabyte, perhaps an internal company policy .

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GTX 470 (GV-N470UD-13I) high idle temps with dual monitors

    Well I know the people I talk with on a regular basis are the PR/Marketing or Motherboard dept, and the graphics dept. is a separate group, but I've spoken with them before and they always seemed great to talk to.

    I should have asked them actually, and I didn't, I just asked my main contact in Taiwan who can usually do anything. Not sure if he just got busy and missed my request, or was unable to get what we needed, really don't know because he never got back to me about it.

    Anyway, I'm glad it's sorted out for now you!!

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •