Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: EP45T USB3P rev 1.0 and 1600 1T




  1. #1
    Join Date
    Sep 2009
    Posts
    74

    Default EP45T USB3P rev 1.0 and 1600 1T

    Hey guys

    I have this awesome board...tried 3 diff kits of mem, Gskill ECO 1600 CL7, Gskill PI 2000CL6 and now i have Stalents 2200 CL8 hypers

    i must say that hypers rock on this board 300% better stabilty than any other kit...only that i cant boot them at 2000 (yes on the PI 2000CL6) but a common issue for ALL kits is that 1600 wont go on 1T not on ANY divider

    im running bios F2D and 1600 6-6-6-18 PL7 1,66vdimm 1,52MCH wich is requiered for gamming, i can pass LINX at 1,5MCH but games ask me for a notch of MCH

    The problem is that if i put 1600 1T it boots perfect then on ANY soft will show 2T...
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45T USB3P rev 1.0 and 1600 1T

    I do suggest you use the latest BIOS, however 1T is not going to show up on this board because P45 cannot correctly report it.

    It works though, as you can test 2000+ at 1T to a point where it wont boot but 2T will, and you should be able to directly compare 1600 1T Vs 2T and see the difference.

    I spoke with Gigabyte about this a while ago, and they informed me that 1T works on all the P45 boards, just is not reported correctly due to a P45 chipset issue, and that you should be able to tell the differences in benchmarks when switching between the two.

  3. #3
    Join Date
    Sep 2009
    Posts
    74

    Default Re: EP45T USB3P rev 1.0 and 1600 1T

    Quote Originally Posted by Lsdmeasap View Post
    I do suggest you use the latest BIOS, however 1T is not going to show up on this board because P45 cannot correctly report it.

    It works though, as you can test 2000+ at 1T to a point where it wont boot but 2T will, and you should be able to directly compare 1600 1T Vs 2T and see the difference.

    I spoke with Gigabyte about this a while ago, and they informed me that 1T works on all the P45 boards, just is not reported correctly due to a P45 chipset issue, and that you should be able to tell the differences in benchmarks when switching between the two.
    Thank you for you reply mate

    I been testing that with no succes at all, only my Gskills PI 2000 CL6 can do 1T when at 2000 on ANY divider...but whit my new kit of Stalent 2200CL8 hypers i can do 1600 CL6 at PL7 !!! But none of the 3 kits i had (ecos, pi and hypers) can do 1T if not at 2000 Mhz...unfortunately this hypers should boot at 2000 but dont...seems a bios compatible issue as i get the ref bios screen saying OC failed even at all AUTO settings

    here's the proof that at 2000 mem will do 1T




    and here's 1600 at 1T or 2T no dif in bench so its not changing



    I talked this to Said wich is international GIGA support (stasio sent me the link) and they told me that the board is been held appart as discontinued wich is sad as its an awesome board, i think that the issue is on bios, as 3 dif kits cant be wrong

    Wish they can tweak BIOS F2D to make it better

    Thanks again mate
    Best
    Sergio
    Last edited by andressergio; 07-15-2010 at 03:50 AM.
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45T USB3P rev 1.0 and 1600 1T

    Show me 1600Mhz 1T and 2T please, everest benchmark.

    2000Mhz 1T is going to be more up to the ram, but ya I guess the board might play a factor too, but I do want to see 1T/2T at 1600 to see if there is a difference or not, maybe it's not working for your current BIOS?

  5. #5
    Join Date
    Sep 2009
    Posts
    74

    Default Re: EP45T USB3P rev 1.0 and 1600 1T

    Quote Originally Posted by Lsdmeasap View Post
    Show me 1600Mhz 1T and 2T please, everest benchmark.

    2000Mhz 1T is going to be more up to the ram, but ya I guess the board might play a factor too, but I do want to see 1T/2T at 1600 to see if there is a difference or not, maybe it's not working for your current BIOS?
    Thanks again for your reply Lsdmeasap

    I already showed you that last screen from everest alone is 1T and 2T...same score nothing changes, if i put the PIS 2000CL6 i can boot perfect at 2000 CL9 1T wich is shown on all programs...but if i go tho 1600 on the PIS history repeats will not go 1T...I tried another set 2x2 ECO Gskills rated 1600 CL7 same problem...so i guess somethings wrong...on xs system forums some ppl report the same

    Cheers
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45T USB3P rev 1.0 and 1600 1T

    Well that only shows me one cmd rate, but I do believe you as I see you post often and at many forums, so I don't doubt your word at all I was just asking so I could see for myself.

    So wait, they can do 2000 1T, but not 1600 1T? Whichever they can do 1T at, do scores improve at that same speed from 2T results, or does it not matter and you never see a difference even when it works both ways?

  7. #7
    Join Date
    Sep 2009
    Posts
    74

    Default Re: EP45T USB3P rev 1.0 and 1600 1T

    Quote Originally Posted by Lsdmeasap View Post
    Well that only shows me one cmd rate, but I do believe you as I see you post often and at many forums, so I don't doubt your word at all I was just asking so I could see for myself.

    So wait, they can do 2000 1T, but not 1600 1T? Whichever they can do 1T at, do scores improve at that same speed from 2T results, or does it not matter and you never see a difference even when it works both ways?
    Thanks Lsdmeasap i post on xtreme a lot and i posted all this results ppl where happy to see a LINX stable 2000 1T on a P45 but...even mem was at 2000 CL9 1T PL8 score at 4500Mhz CPU where less than 1600 6-6-6-18 2T PL7 on my hypers.

    I tested

    4GB ECO 1600 CL7 - they do 1600 7-8-7-24 2T PL8 stable and boot at 2000 but not stable no matter the volts

    4GB PIS 2000 CL6 - they do 1600 6-9-6-24 2T PL8 and 2000 9-9-9-24 PL8 1T stable (cannot do tight timmings no matter the volts on vdimm or mch)

    4GB Stalent 2200 CL8 hypers - they do 1600 6-6-5-18 2T PL7 stable and WONT boot 2000 no matter the settings

    From all this kits i love the hypers costed me less volts on all to get them stable, sad they wont boot at 2000 as i was expecting it but as i told you for me is bios issue as i never get that red screen on BIOS

    I will re post a test where i show all settings even bios with 1600 1T / 1600 2T

    thank you very much
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45T USB3P rev 1.0 and 1600 1T

    Ya I see you often at XS and somewhere else, can't remember where though :)

    I am not sure if 2000 CL9 PL8 is a good comparison with 666-18 @ 1600 anyway, no matter the other settings, I do know what you are trying to say though.

    Thanks, I would be interested in seeing your 1600 1T/2T test as you mentioned, it could just be a BIOS issue or the BIOS guys could have just been pulling my leg when they told me 1T works and it just reported incorrectly.

    I don't have a 775 CPU right now so I can't test myself to find out

  9. #9
    Join Date
    Sep 2009
    Posts
    74

    Default Re: EP45T USB3P rev 1.0 and 1600 1T

    Lsdmeasap
    Ya I see you often at XS and somewhere else, can't remember where though :)

    * Also on OCN forums

    I am not sure if 2000 CL9 PL8 is a good comparison with 666-18 @ 1600 anyway, no matter the other settings, I do know what you are trying to say though.

    * I wanted to say that 2000 9-9-8-9 1T PL8 should be fast and if you see its not as i expected, but 1600 6-6-6-18 2T PL7 it is indeed fast for P45

    Thanks, I would be interested in seeing your 1600 1T/2T test as you mentioned, it could just be a BIOS issue or the BIOS guys could have just been pulling my leg when they told me 1T works and it just reported incorrectly.

    * I will show you and you will see nothing as it the same using 1T and 2T at 1600

    I don't have a 775 CPU right now so I can't test myself to find out

    * Don't worry i just dont want GIGABYTE to forget giving support to this wonderful mobo im just doing whatever i can to make them re check the bios or at least try this things as its not only me

    Thanks mate
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




  10. #10
    Join Date
    Sep 2009
    Posts
    74

    Default Re: EP45T USB3P rev 1.0 and 1600 1T

    Lsdmeasap

    I did this test for you to see keep in mind that latency varies form 45,7 to 46 i also took pics of BIOS settings on each test

    1600 6-6-5-18 PL7 1T



    1600 6-6-5-18 PL7 2T




    Thanks for your help, as you can see no dif just min, if you shoot 5 everest all will gave little dif but from 1T to 2T should give a nice improve

    Cheers
    Sergio
    ASUS M5G BIOS 1001
    I3570K@ 5GHz Offset +0.25 On Water LLC 75%
    2x4Gb Team X@ 2600 10-12-12-22 1T
    2x Intel SSD 520 120GB SataIII
    2x F3's 1TB RAID0
    SLI EVGA GTX680@ +195 + 545
    CORSAIR AX1200
    CROSSOVER 27Q
    Coolermaster HAF X




Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •