Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: GA-X58A-UD3R rev. 1 - i7 930 - Can't get all 12GB up to 1600MHz, only 1333MHz




  1. #1
    Join Date
    Jul 2010
    Location
    San Diego, CA
    Posts
    35

    Default GA-X58A-UD3R rev. 1 - i7 930 - Can't get all 12GB up to 1600MHz, only 1333MHz

    I was having problems getting 3x4GB OCZ RAM to work at all on another thread. so I decided I would start a new thread since I am having a different problem now.

    I have six 2GB sticks of RAM now, (CORSAIR CMX6GX3M3C1600C7 - two sets).

    The RAM is rated at 7-8-7-20.

    If I set the System Memory Multiplier to 12.0 (for 1600 Mhz), at POST, the screen only shows 8GB of RAM.

    If I set the System Memory Multiplier to 10.0 (for 1333 Mhz), at POST, the screen only shows 12GB of RAM.

    Even at 1333 Mhz, I cannot run at rated timings without the system randomly rebooting without a BSOD.

    Here's the settings I am using now which seem to be more stable with all 12GB:

    Advanced CPU Features:
    CPU Clock Ratio ................................ [21x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled] << Disabled if you do not use Vmware or Virtual PC Programs
    Bi-Directional PROCHOT ..................... [Enabled]


    Uncore & QPI Features:
    QPI Link Speed .............................. [Auto]=x36
    Uncore Frequency .......................... [Auto]=20 (Always 2x memory Multi or 2x +1)
    Isonchronous Frequency ..................[Enabled]


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... 133
    PCI Express Frequency (MHz) ........... [100]

    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ 10.0
    DRAM Timing Selectable (SPD) .......... [Quick]

    Channel A + B + C

    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ...................... 8
    tRCD ....................................... 8
    tRP ......................................... 8
    tRAS ....................................... 20

    Below values may be left in Auto if you like, generally this is fine. For those users who DO Set advanced timings manually, please see some of my thoughts and

    findings about these settings and rules here
    XtremeSystems Forums - View Single Post - Gigabyte EX58-UD5/Extreme Discussion Thread

    ##Channel A Advanced Timing Control##
    tRC ........................................ [Auto]=27 (Should be = tRAS + tRP or above for stability)
    tRRD ....................................... [Auto]=4
    tWTR ...................................... [Auto]=4 (Must be Write to Read Delay/Same Rank - (tWL + 4)
    tWR ........................................ [Auto]=8
    tWTP ....................................... [Auto]=19 (tWTP Must = tWR + tWL + 4)
    tWL ........................................ [Auto]=7 (tWL Must be CAS Latency -1)
    tRFC ....................................... 88
    tRTP ....................................... [Auto]=4
    tFAW ...................................... [Auto]=20
    Command Rate (CMD) ................ [Auto]=2

    ##Channel A Misc Timing Control##
    Round Trip Latency ................... [Auto]=53

    B2B CAS Delay .......................... -


    Advanced Voltage Control:

    CPU
    Load Line Calibration ................. [Level 1]
    CPU Vcore ............................... [Auto]=1.29375
    QPI/VTT Voltage 1.150v ............ 1.36V
    CPU PLL 1.800v ....................... [Auto]=1.8v

    MCH/ICH
    PCIE 1.500v ........................... [Auto]=1.5v
    QPI PLL 1.100v ....................... 1.18v
    IOH Core 1.100v ..................... 1.16v
    ICH I/O 1.500v ....................... [Auto]=1.5v
    ICH Core 1.1v ........................ [Auto]=1.1v

    DRAM
    DRAM Voltage 1.500v .............. 1.64v
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    A few questions:

    1) Are there any settings I can try to get all 12GB to show up at POST at 1600Mhz? Do the timing and voltage settings affect the amount of RAM showing at POST?

    2) Can anyone suggest any changes to my settings to try to at least get the memory to work at the rated 7-8-7-20?

    3) Should I just be happy that I can even get my machine stable with 12GB even though it's running at slower than rated clock speeds and timings?

    (I am not 100% sure even the settings I have posted are stable. I have only been running Prime95 for 60 minutes without a reboot.)

    Thanks again in advance for all your help,

    -Darin

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R rev. 1 - i7 930 - Can't get all 12GB up to 1600MHz, only 1333MHz

    you can go higher on qpi/vtt voltage 1.3-1.45v,dont worry about timings so much,set it to 1600mhz and try with 8-8-8-24-1T to start with and around 1.4v for qpi/vtt set cpu voltage manually to 1.29375 as auto overvolts it,you may even be able to lower it

    p.s you shouldnt need llc enabled for stock clocks
    Last edited by wazza300; 07-16-2010 at 09:05 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jul 2010
    Location
    San Diego, CA
    Posts
    35

    Default Re: GA-X58A-UD3R rev. 1 - i7 930 - Can't get all 12GB up to 1600MHz, only 1333MHz

    Thanks.

    I tried 8-8-8-24-1T and QPI/vtt as high as 1.44V.

    I even tried 9-9-9-24-2T.

    No matter what I try, only 8GB shows at post.

    Once I set it to 1333MHz instead of 1600MHz, then I get 12GB at post.

    Do you know if the timings or voltages affect how much RAM shows up at POST? I assume so...

    -Darin

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R rev. 1 - i7 930 - Can't get all 12GB up to 1600MHz, only 1333MHz

    the more ram you have and the higher the ram speed/tighter timings all will need more qpi/vtt to achieve,timings wont affect things unless there too tight,try installing just 6gb of ram boot up into windows makesure 6gb is detected then power off and install another 6gb then see if 12gb is detected in windows,also try with 1600mhz speed and timings on auto,see what auto sets timings at
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5

    Default Re: GA-X58A-UD3R rev. 1 - i7 930 - Can't get all 12GB up to 1600MHz, only 1333MHz

    thats because you have 2 sets of 6 gb kit
    you need a 12 gb kit because they are a matching set
    i had same problem with my corsair

    i got the 12 gb it all work fine

    there are a few prople that have got lucky and got to set that match up well but it is hard to do
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  6. #6
    Join Date
    Jul 2010
    Location
    San Diego, CA
    Posts
    35

    Default Re: GA-X58A-UD3R rev. 1 - i7 930 - Can't get all 12GB up to 1600MHz, only 1333MHz

    So the kits have matched RAM sticks? Do they test them all at once to make sure they match?

    The store I bought them at doesn't sell a 12GB set. Only 6GB at a time.

    So, if you have 6GB now and you want to upgrade to 12GB, you have to toss the first 6GB and buy 12 more? That's a bummer.

    Haven't people been able to upgrade their RAM with different brands of RAM chips?

    Bummer...

  7. #7

    Default Re: GA-X58A-UD3R rev. 1 - i7 930 - Can't get all 12GB up to 1600MHz, only 1333MHz

    here is a link to some 12 gb kits

    Newegg.com - Computer Hardware,Memory,Desktop Memory,12GB (6 x 2GB),DDR3 1600 (PC3 12800)

    I have the CORSAIR DOMINATOR 12GB (6 x 2GB) 240-Pin DDR3 Model CMD12GX3M6A1600C8 that run great
    they are fully matching Multi-channel Kit: Hexa-Channel Kit
    Last edited by Judge-dredd; 07-16-2010 at 10:00 AM.
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R rev. 1 - i7 930 - Can't get all 12GB up to 1600MHz, only 1333MHz

    they test the kits and bin them so that they work at rated speed,when you buy two 6gb kits they wont match so well unless your lucky,you might have to settle at 1333mhz or need to tweak things alot where as a matched kit of 1600mhz will run at that speed like these kits here

    OCZ 12GB(6x2GB) DDR3 1600MHz Gold XTC Triple Channel.. | Ebuyer.com
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Jul 2010
    Location
    San Diego, CA
    Posts
    35

    Default Re: GA-X58A-UD3R rev. 1 - i7 930 - Can't get all 12GB up to 1600MHz, only 1333MHz

    Quote Originally Posted by wazza300 View Post
    the more ram you have and the higher the ram speed/tighter timings all will need more qpi/vtt to achieve,timings wont affect things unless there too tight,try installing just 6gb of ram boot up into windows makesure 6gb is detected then power off and install another 6gb then see if 12gb is detected in windows,also try with 1600mhz speed and timings on auto,see what auto sets timings at
    In my other thread, I was able to get 6GB working flawlessly at 1600. I briefly tested the new 3x2GB sticks by themselves and they all worked fine at 1600.

    Once I loaded up 12GB, that's when it stopped showing up at 1600 speed.

    Windows detects 12GB, but says only 8GB available. POST screen says 8 GB.

    I went up to 1.44V QPI/vtt, the next higher setting is 1.46... Is that too high?

    -Darin

  10. #10
    Join Date
    Jul 2010
    Location
    San Diego, CA
    Posts
    35

    Default Re: GA-X58A-UD3R rev. 1 - i7 930 - Can't get all 12GB up to 1600MHz, only 1333MHz

    Quote Originally Posted by wazza300 View Post
    they test the kits and bin them so that they work at rated speed,when you buy two 6gb kits they wont match so well unless your lucky,you might have to settle at 1333mhz or need to tweak things alot where as a matched kit of 1600mhz will run at that speed like these kits here

    OCZ 12GB(6x2GB) DDR3 1600MHz Gold XTC Triple Channel.. | Ebuyer.com
    OK. I see. Well, I guess I will have to return these and try again. Originally I wanted 3x4GB, but I could not get that to work either with OCZ Gold.

    Thanks for your help,
    -Darin

    I wonder if Corsair will RMA my sticks and give me a matched set of 6?

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •