Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: very important




  1. #1
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default very important

    <!-- google_ad_section_start -->[Guide] Fermi - Dual screen idle temperatures fix!<!-- google_ad_section_end -->
    <HR style="BACKGROUND-COLOR: #687483; COLOR: #687483" SIZE=1><!-- / icon and title --><!-- message --><!-- google_ad_section_start -->
    WARNING: This is my first guide, English is not my native language and my grammar sucks. So please forgive my silly mistakes and some criticism to improve the guide would be welcome!

    The first thing i noticed when i booted up my GTX470 for the first time with 2 screens connected to it where the insane idle temps when using 2 screens! I was hitting 74C on auto-fanspeed, after reading a bit about my problem it seemed that this happend to any GTX400 series card.
    And its not only those, the HD5000/GTX200 and so on have it too, Fermi cards just run insanely hot on an auto-fanprofile and on 3D Clocks.

    The only thing I could think off at first was to change the fanspeed but it was simply too loud when just browsing the web, while gaming its not audible at all so i was getting the same temperatures when gaming with the fan on 70%!

    After that, I searched abit and found a solution wich I think I should share with you all, so here it is:


    First off all, download and install the software mentioned above, when this is done start both programs. (NVIDIA Inspector does not need to be installed and can be started right away.)

    Now when you boot NVIDIA inspector when running idle it should show you this;

    Now click on 'Show Overclocking', and then go to the tab with Performance Levels and make sure its on Performance level [2] - (P3). (This could differ for your GPU's Bios, I can't confirm this. If it is different just look at the P-State on the left side of the program and then select that state.)
    Then press 'Unlock Min' and slide the memory clock/shader clock as low as you want it to be. It should end up looking something like this;
    <TABLE id=ncode_imageresizer_warning_1 class=ncode_imageresizer_warning width=640><TBODY><TR><TD class=td1 width=20></TD><TD class=td2 unselectable="on">This image has been resized. Click this bar to view the full image. The original image dimensions are 890x485 and 114KB in size.</TD></TR></TBODY></TABLE>

    Now press 'Apply Clocks & Voltage'.
    Doing this every boot would be very annoying, so just click the 'Create Clocks Shortcut' button and the program will make a shortcut to these clocks on your desktop. Just click it everytime you want to get these clocks again!

    At this point you're done. Enjoy your <50C idle temperatures with dual-screen!
    There is one more optional step, wich just makes a slight difference in temperatures but its still worth doing.

    Boot up MSI Afterburner and set the voltage to 825mv. (Every card takes voltages different, Mine is able to run the lowest AF clocks at 825mv, yours might not be! Be carefull with this.)

    Slide down the core clocks to the minimum aswell, then press apply.
    The clocks will jump up for a second now but they will go down again after a few seconds, if they dont just press the shortcut to re-apply the low clocks again.
    Lowering the voltage a bit will help the temps by just a bit, if a new NVIDIA Inspector releases wich allows editing clocks in the P3 state I will update this guide and remove the MSI Afterburner part.

    Thanks for reading, and i hope this helped people who just didnt want their card to idle at 74C!
    Remember, every card is different and there is a possibility this will not work for you, or for people who flashed their bios to a modded one

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: very important

    did you fix that nvidia driver error you had??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: very important

    some guys say its driver issues with microsoft some say its graphic card so in my opinion its motherboard why ?
    because when i got bsod i immediatly pull of the cmos battrey for about 10 min and the bsod gone

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: very important

    It is FOR SURE NVIDIA driver causing the error you had

    Clearing the CMOS would only remove your settings and set things to default, so sounds like it was a combination of your overclock settings and the Nvidia driver now that you say that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •