Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 72

Thread: X58A-UD5 rev2.0 6GB memory-only 4GB avaiable




  1. #51
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD5 rev2.0 6GB memory-only 4GB avaiable

    Sounds to me like you for sure have a bent pin or a few, since channel 1 always fails even with only one stick.

    No need to RMA your memory, I highly doubt that is the issue.

    If you are unsure about bent pins please carefully take a few images of the socket from different angles, using macro if your camera has it and a well light room (No flash), then post them here so we can have a look,

  2. #52
    Join Date
    Sep 2010
    Location
    Sweden
    Posts
    33

    Default Re: X58A-UD5 rev2.0 6GB memory-only 4GB avaiable

    Yes it might be a bent pin or something but i don't want to touch anything more.. i am afraid i will broke something and then i will be without pc :( so ill leave it like it is for now.

  3. #53
    Join Date
    Aug 2010
    Location
    Croatia
    Posts
    73

    Default Re: X58A-UD5 rev2.0 6GB memory-only 4GB avaiable

    I rechecked CPU socket pins and I really can't find any bent pins. But most important is that I checked RAM modules independently, every module in every white slot. One module is definitely defective because I got tons on errors in every slot. The other two did gave error or two in seldom cases.

    So results aren't that simple. On module is definitely defective, and they all are incompatible? I don't have other idea.
    I'm going to RMA them and change them for Corsair Dominator CMP6GX3M3A1600C8 6GB kit if it is possible.

  4. #54
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD5 rev2.0 6GB memory-only 4GB avaiable

    Nvarga, sounds like you might have a faulty module then. Maybe bent pins still too, I'd have to see images to be sure, but it does sound like bad memory stick too.

    Divenow, if you ever do remove your CPU and take some pictures I could tell you for sure.

  5. #55
    Join Date
    Aug 2010
    Location
    Croatia
    Posts
    73

    Default Re: X58A-UD5 rev2.0 6GB memory-only 4GB avaiable

    Hi!
    I uploaded new CPU socket pictures: ImageShack® - nvarga's Profile Page

  6. #56
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD5 rev2.0 6GB memory-only 4GB avaiable

    All pins look fine to me, some are still hard to see but none look obviously bent.

    So you may just have one faulty module since the one you mentioned gives tons of errors compared to the other two, that is in the same slot you tested each correct? If so then ya it sounds like you have at least one bad module, the others may just error due to incorrect settings, but if that is the case which is likely, they all should error in a similar fashion which they are not.

  7. #57
    Join Date
    Aug 2010
    Location
    Croatia
    Posts
    73

    Default Re: X58A-UD5 rev2.0 6GB memory-only 4GB avaiable

    I returned RAM and now I'm waiting for their response. I also told them to change G.Skill for Corsair if they could.

  8. #58
    Join Date
    Sep 2010
    Location
    Istanbul
    Posts
    2

    Default Re: X58A-UD5 rev2.0 6GB memory-only 4GB avaiable

    I have a similar issue with Gigabyte X58A-UD3R (rev.2.0 FB BIOS) + Corsair XMS3 7-8-7-20 1600Mhz DDR3 Triple Channel Rams.

    I set up my system yesterday night, it recognize only 4GB on bios but..
    Identifies 6GB triple channel installed on GPUZ and 6GB installed (4GB in use) in Win 7 system.

    Similar to Divenow ,

    DIMM 3_1 , 3_2, 3_5 shows up 6GB dual channel all fine

    1 , 5, 6 6GB dual channel all fine,

    2, 5, 6 --> slot 2 does show the RAM but then empty slot 4 enables for it --> 4GB

    1, 3, 5 --> slot 3 does show but slot 4 enables --> 4GB

    3, 5, 6 --> slot 3 does show but slot 4 enables --> 4GB

    Several combinations of the Rams does not change anything, so i guess its not an individual RAM problem

    Tried couple of BIOS'es , Checked for bend CPU pin but cannot see anything.

    I dont think i did harm the mobo , installation was pretty neat.

    tried several combinations of overclocking and overvoltaging of the rams but did not change anything.

    im pretty frustrated by this issue of Gigabyte mobo. I think its not only UD5 problem, there are many who has other versions of GB X58 boards and almost all has the similar problems.

    any help is welcome.

  9. #59
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD5 rev2.0 6GB memory-only 4GB avaiable

    i had no problems with my ram or mb seeing full 6gb,makesure your updated to the latest bios first,i cant remember the slot numbers off hand so if it wont boot from any white ram slot with all three sticks of ram then you have a dead/faulty ram slot or some bent cpu socket pins,if it boots up from any white slot with two out of the three ram sticks then you have a dead/faulty ram module and need to rma the set of ram
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #60
    Join Date
    Sep 2010
    Location
    Istanbul
    Posts
    2

    Default Re: X58A-UD5 rev2.0 6GB memory-only 4GB avaiable

    After reading almost all posts about this issue. I decided to do a spatial set up and, look up those CPU socket pins again.

    This time i dismount everything and put the mobo on the table. As i take off CPU , this time i saw bend pin by naked eye by the help of room light.

    Previously , i did dismount cpu when everything were in the case and look via a magnifier and a torch. that time bend pin was not visible maybe due to strong light.

    the pin bent was close to the bottom corner of the card (pci slots side), maybe the third or fourth row from the bottom and around the middle way between left and right corners. it was extremely slightly bent, and was connecting to side pin when pressed. so i aligned it a little bit (not %100) and issue is gone.

    now im able to see 6 gb trichannel on bios and win 7 and stable under overclocking.

    so i recommend those ppl who have this problem and have already checked cpu socket to do it again under more omni directional light and from all angles. coz that bent pin is not so obvious even with magnifier and can be spotted much more easily by naked eye like as it reflects light differently at some angles.

    thanks for replies and
    good luck for all

Page 6 of 8 FirstFirst ... 45678 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •