Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 58

Thread: DPC Latency issue Gigabyte EX58-Extreme




  1. #21
    Join Date
    Aug 2010
    Location
    Toronto
    Posts
    13

    Default Re: DPC Latency issue Gigabyte EX58-Extreme

    Hi there LSD, when I did a fresh install of windows using F12 bios. I did have my creative card removed and it still popped using onboard sound.

    The only 2 things remaining is the graphics card or its a problem with the mobo itself.

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: DPC Latency issue Gigabyte EX58-Extreme

    Did you have drivers installed for the onboard sound though? If so it could have been caused by those

    I'd go ahead and test however you have it now, preferably with the latest BIOS, and remove the sound card and disable the onboard sound as well (IE Set Azalia to disable with sound card removed as well). Then also test with it enabled, but no drivers installed.

    Then yes, it could be something else as well. I'd test a different mouse and keyboard, PSU, and GFX Card if possible. See if you can find an old PCI card if you don't have a spare PCIE one to test with.

  3. #23
    Join Date
    Aug 2010
    Location
    Toronto
    Posts
    13

    Default Re: DPC Latency issue Gigabyte EX58-Extreme

    Attachment 2775Hi there LSD, and others that are helping out. I just recently ran some tests, bios versions included F11/F12 and F13i. Both F11 and F12 were similar in terms of spiking on DPC, and were very low. BUT here is the result from F13i latest beta bios.

    Please understand that i literally uninstalled and removed pretty much every component except the essentials. LAN was turned off in the bios for the F12 test, and there were stil low spikes. And all the following button components were disabled for F13i test.

    Components that are removed uninstalled include:

    Creative x-Fi sound card (drivers and took it out physically)
    Realtek audio (disabled in bios)
    USB Brother printer (removed drivers and disconnected)
    USB Logitech webcam (removed drivers and disconnected)

    So with all these components physically removed and drivers removed on the F13i bios...this is what i got.

  4. #24
    Join Date
    Aug 2010
    Location
    Toronto
    Posts
    13

    Default Re: DPC Latency issue Gigabyte EX58-Extreme

    Anothe result, where I just compared F13i to F12, just idling talking on msn.

    Its obvious that the F13i bios has a serious problem with something, compared to F12. Also this test was also done with no sound cards installed / usb webcam / printer all removed EIST/C1E disabled.

  5. #25
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: DPC Latency issue Gigabyte EX58-Extreme

    All these test you doing are you doing with Load Optimized defaults in bios and only makeing the changes needed to ram and Hdds in order to boot?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #26
    Join Date
    Aug 2010
    Location
    Toronto
    Posts
    13

    Default Re: DPC Latency issue Gigabyte EX58-Extreme

    Hi there, not even the optimized settings. using the fail safe settings. and ya changing the hdd and stuff so it boots.

    Edit: I just took my spare HDD and installed fresh win 7, and booted up using F13i and F12 bios. I will post the result shortly.

  7. #27
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: DPC Latency issue Gigabyte EX58-Extreme

    dont use fail safe use optimized defualts. after flashing a bios either up or down you should always use optimized defaults save reboot reenter bios make changes save and reboot. You probably wont see a difference with the latency but there are voltages that are different in fail safe.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #28
    Join Date
    Aug 2010
    Location
    Toronto
    Posts
    13

    Default Re: DPC Latency issue Gigabyte EX58-Extreme

    I already did the optimized settings test, thats the pic with the F13i and F12, on one of my previous posts. that was when i took the OC and everything to the optimized default settings.

  9. #29
    Join Date
    Aug 2010
    Location
    Toronto
    Posts
    13

    Default Re: DPC Latency issue Gigabyte EX58-Extreme

    Hi everybody. I am back with some new test results. There are several pics in this file. The top 2 are screenshots of a fresh windows 7 install on one of my spare hdds. Note that nothing was installed except lan drivers for internet.

    Onboard sound was disabled and my creative sound card was removed from my system before the win7 format / install on my hdd. So this is a straight screenshot of a fresh install... no drivers installed.

    The final pic at the bottom, is the newest bios release .... F13j, and you can clearly see that didnt work as well.

    The only thing i can't really test right now is removin the video card since it is in a waterloop and I don't have a spare card anyways.

  10. #30
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: DPC Latency issue Gigabyte EX58-Extreme

    do you think it could be your waterpump? the electric motor thats causing it?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •