Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Need some help with my EP45-UD3R with Q9550




  1. #11
    Join Date
    Mar 2010
    Location
    Finland
    Posts
    167

    Default Re: Need some help with my EP45-UD3R with Q9550

    I think that OP's board can do 8.5 * 450 very easily, now it is just not getting enough Vcore voltage. Even my budget version board EP45-UD3 can easily run with 500 MHz fsb, UD3R should be able to do at least the same, probably better. I have been running my Q9550 at 8.5 * 500 for about a month now and haven't had any problems except a bit high temperatures because of current high ambient temps. I can run this stable with Vcore set to 1.4375 and LLC disabled or 1.3375 and LLC enabled.

    Attachment 2777
    Gigabyte GA-Z68XP-UD4
    i7-2600K @ 4.5 GHz, EK Supreme HF
    Kingston HyperX Genesis PC3-12800 2* 4 GB
    Radeon HD 7950
    OCZ Agility 3 120 GB
    XFX 650W Core edition
    Fractal Design Arc Midi

    Gigabyte GA-Z77X-UDH5
    i7-3770K @ 4.5 GHz, XSPC Raystorm
    G.Skill Ripjaws X 2* 4 GB
    Radeon HD 6870 * 2
    PNY XL8 120 GB
    Super Flower SF-700P14XE
    Bitfenix Shinobi XL

  2. #12
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    49

    Default Re: Need some help with my EP45-UD3R with Q9550

    here's my easytune capture
    Attachment 2780

    already increase my vcore on 8.5 multi, still go blue on prime......

    i'm going to try above suggestion

    thx for reply and info

  3. #13
    Join Date
    Mar 2010
    Location
    Finland
    Posts
    167

    Default Re: Need some help with my EP45-UD3R with Q9550

    I used to run 8.5 * 460 with these settings:
    Code:
    Load-Line Calibration..........................[ Enabled ]
    CPU Vcore [ 1.225].............................[ Normal  ]
    CPU Termination [ 1.20 ].......................[ 1.22    ]
    CPU PLL [ 1.50 ]...............................[ 1.57    ]
    CPU Reference [ 0.760 ]........................[ Auto    ]
    
    MCH Core [ 1.100 ].......................[ 1.30   ]
    MCH Reference [ 0.760 ]..................[ Auto   ]
    MCH/DRAM Refernce [ 0.900 ]..............[ Auto   ]
    ICH I/O [ 1.500 ]........................[ 1.50   ]
    ICH Core [ 1.100 ].......................[ 1.10   ]
    
    DRAM Voltage [ 1.800 ]...................[1.90    ]
    DRAM Termination [ 0.900 ]...............[ Auto   ]
    Channel A Ref [ 0.900 ]..................[ Auto   ]
    Channel B Ref [ 0.900 ]..................[ Auto   ]
    Gigabyte GA-Z68XP-UD4
    i7-2600K @ 4.5 GHz, EK Supreme HF
    Kingston HyperX Genesis PC3-12800 2* 4 GB
    Radeon HD 7950
    OCZ Agility 3 120 GB
    XFX 650W Core edition
    Fractal Design Arc Midi

    Gigabyte GA-Z77X-UDH5
    i7-3770K @ 4.5 GHz, XSPC Raystorm
    G.Skill Ripjaws X 2* 4 GB
    Radeon HD 6870 * 2
    PNY XL8 120 GB
    Super Flower SF-700P14XE
    Bitfenix Shinobi XL

  4. #14
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    49

    Default Re: Need some help with my EP45-UD3R with Q9550

    Quote Originally Posted by mm67 View Post
    I used to run 8.5 * 460 with these settings:
    Code:
    Load-Line Calibration..........................[ Enabled ]
    CPU Vcore [ 1.225].............................[ Normal  ]
    CPU Termination [ 1.20 ].......................[ 1.22    ]
    CPU PLL [ 1.50 ]...............................[ 1.57    ]
    CPU Reference [ 0.760 ]........................[ Auto    ]
    
    MCH Core [ 1.100 ].......................[ 1.30   ]
    MCH Reference [ 0.760 ]..................[ Auto   ]
    MCH/DRAM Refernce [ 0.900 ]..............[ Auto   ]
    ICH I/O [ 1.500 ]........................[ 1.50   ]
    ICH Core [ 1.100 ].......................[ 1.10   ]
    
    DRAM Voltage [ 1.800 ]...................[1.90    ]
    DRAM Termination [ 0.900 ]...............[ Auto   ]
    Channel A Ref [ 0.900 ]..................[ Auto   ]
    Channel B Ref [ 0.900 ]..................[ Auto   ]
    how bout the memory setting?
    2.00D? or else?

  5. #15
    Join Date
    Mar 2010
    Location
    Finland
    Posts
    167

    Default Re: Need some help with my EP45-UD3R with Q9550

    Best to start with 2.00D, when you get cpu stable then you can try overclocking your memory kit.
    Gigabyte GA-Z68XP-UD4
    i7-2600K @ 4.5 GHz, EK Supreme HF
    Kingston HyperX Genesis PC3-12800 2* 4 GB
    Radeon HD 7950
    OCZ Agility 3 120 GB
    XFX 650W Core edition
    Fractal Design Arc Midi

    Gigabyte GA-Z77X-UDH5
    i7-3770K @ 4.5 GHz, XSPC Raystorm
    G.Skill Ripjaws X 2* 4 GB
    Radeon HD 6870 * 2
    PNY XL8 120 GB
    Super Flower SF-700P14XE
    Bitfenix Shinobi XL

  6. #16
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    49

    Default Re: Need some help with my EP45-UD3R with Q9550

    ok, i'm already try the above suggestion, running Super PI fine multiple times

    but always BSOD while prime.....

    is there someting wrong?


    my setting:
    8.5*450

    Load-Line Calibration..........................[ Enabled ]
    CPU Vcore [ 1.225].............................[ 1.26 ]
    CPU Termination [ 1.20 ].......................[ 1.22 ]
    CPU PLL [ 1.50 ]...............................[ 1.57 ]
    CPU Reference [ 0.760 ]........................[ Auto ]

    MCH Core [ 1.100 ].......................[ 1.30 ]
    MCH Reference [ 0.760 ]..................[ Auto ]
    MCH/DRAM Refernce [ 0.900 ]..............[ Auto ]
    ICH I/O [ 1.500 ]........................[ 1.50 ]
    ICH Core [ 1.100 ].......................[ 1.10 ]

    DRAM Voltage [ 1.800 ]...................[ 2.1 ]
    DRAM Termination [ 0.900 ]...............[ Auto ]
    Channel A Ref [ 0.900 ]..................[ Auto ]
    Channel B Ref [ 0.900 ]..................[ Auto ]</pre>


    2.00D memory multi
    memory timing: 5-5-5-15
    tRD to 9.

    need some suggestion
    or there something hardware related issue?

  7. #17
    Join Date
    Mar 2010
    Location
    Finland
    Posts
    167

    Default Re: Need some help with my EP45-UD3R with Q9550

    What is the error code of bsod ?
    Gigabyte GA-Z68XP-UD4
    i7-2600K @ 4.5 GHz, EK Supreme HF
    Kingston HyperX Genesis PC3-12800 2* 4 GB
    Radeon HD 7950
    OCZ Agility 3 120 GB
    XFX 650W Core edition
    Fractal Design Arc Midi

    Gigabyte GA-Z77X-UDH5
    i7-3770K @ 4.5 GHz, XSPC Raystorm
    G.Skill Ripjaws X 2* 4 GB
    Radeon HD 6870 * 2
    PNY XL8 120 GB
    Super Flower SF-700P14XE
    Bitfenix Shinobi XL

  8. #18
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    49

    Default Re: Need some help with my EP45-UD3R with Q9550

    Quote Originally Posted by mm67 View Post
    What is the error code of bsod ?
    too fast, i'm gonna take a shot at it first
    i will post later

    but always generate number from 50 - 100 or something like that

    another question

    is BIOS F8 good for OC-ing? as mine are F8
    Last edited by chandra85; 08-13-2010 at 04:18 PM.

  9. #19
    Join Date
    Mar 2010
    Location
    Finland
    Posts
    167

    Default Re: Need some help with my EP45-UD3R with Q9550

    You should find the error code from system log. For bios you should ask for someone using same board but I prefer to use latest bioses, your's seems to be a bit old.
    Gigabyte GA-Z68XP-UD4
    i7-2600K @ 4.5 GHz, EK Supreme HF
    Kingston HyperX Genesis PC3-12800 2* 4 GB
    Radeon HD 7950
    OCZ Agility 3 120 GB
    XFX 650W Core edition
    Fractal Design Arc Midi

    Gigabyte GA-Z77X-UDH5
    i7-3770K @ 4.5 GHz, XSPC Raystorm
    G.Skill Ripjaws X 2* 4 GB
    Radeon HD 6870 * 2
    PNY XL8 120 GB
    Super Flower SF-700P14XE
    Bitfenix Shinobi XL

  10. #20
    Join Date
    Jun 2010
    Location
    USA
    Posts
    122

    Default Re: Need some help with my EP45-UD3R with Q9550

    EDIT: just realized your now using LLC.
    ( try to loosen your memory timings a bit

    2.00D memory multi
    memory timing: 6-6-6-18
    tRD to 10.

    Also there is no need for 1.30v on the MCH. 1.26v is Intels max recommended value )


    ------ Previous post -----
    Any reason you have LLC disabled?

    It would minimize Vdroop while underload.

    This might allow you get to away with lower static Vcore values in the bios.


    Where as someone might need 1.26v without LLC
    Another might only need 1.24v with LLC enabled.

    Just a thought.
    Last edited by Triton05; 08-14-2010 at 02:03 AM.
    ASUS P8P67 rev3.1 | i5 2500K @ 4.5Ghz | Vcore: 1.300
    MSI 460GTX Hawk Talon Attack (900/4000) | 23C Idle / 65C max load / +100mV
    Kingston HyperX | DDR3 1600Mhz | Corsair H60 | 36C Idle / 65C max load
    500GB Seagate Barracuda 7200rpm| OCZ 600watt SXS PSU
    LG E2050T LED monitor
    3DMark11 P4560


Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •