Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Need some help with my EP45-UD3R with Q9550




  1. #1
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    49

    Default Need some help with my EP45-UD3R with Q9550

    my system:
    Q9550 E0
    EP45-UD3R
    Corsair Dominator 4GB PC8500 5-5-5-15
    Seasonic X750
    Megahalem Rev B

    already searching through, but nowhere to find solution

    okay here's my question
    1. i'm managed to overclock to 3.6Ghz with my Q9550 with these setting:
    vcore 1.2v
    dram volt 2.1v
    mch core 1.24
    mem setting 5-5-5-15

    but these with multiplier on 8x
    when i'm on 8.5x multi, my system go blue.... (with lower FSB)
    is there any solution for my problem

    2.Need some advice to get to 4Ghz with low vcore especially with BIOS template
    do i need to change manually for CPU termination and CPU PPL voltage?

    my recent BIOS:
    ******Motherboard Intelligent Tweaker (M.I.T.)******

    Robust Graphics Booster.........................[ Auto ]
    CPU Clock Ratio.................................[ 8 ]
    Fine CPU Clock Ratio............................[ + 0.0 ]
    CPU Frequency 3.6GHz............................[ 450 x 8.0 ]

    ******Clock Chip Control******

    CPU Host Clock Control..........................[ Enabled ]
    CPU Host Frequency (Mhz)........................[ 450 ]
    PCI Express Frequency (Mhz).....................[ 100 ]
    C.I.A 2 [Disabled]

    ******Advanced Clock Control******

    CPU Clock Drive.................................[ 800mv ]
    PCI Express Clock Drive.........................[ 900mv ]
    CPU Clock Skew..................................[ 0ps ]
    MCH Clock Skew..................................[ 0ps ]

    ******DRAM Performance Control******

    Performance Enhance.............................[Standard]
    (G) MCH Frequency Latch.........................[ AUTO]
    System Memory Multipler.........................[ 2.40B]
    Memory Frequency 800............................[ 1066 ]
    DRAM Timing Selectable..........................[ Manual]

    CAS Latency Time................................[ 5]
    tRCD............................................[ 5]
    tRP.............................................[ 5]
    tRAS............................................[ 15 ]

    ******Motherboard Voltage Control******

    Load-Line Calibration...........................[ disable ]
    CPU Vcore [ 1.21250 ]...................[ 1.20000V
    MCH Core [ 1.100 ]...................[ 1.24V]
    DRAM Voltage [ 1.800 ]...................[ 2.1V]

    the rest are auto


    validation:
    http://valid.canardpc.com/show_oc.php?id=1337519

    thx and regards
    Last edited by chandra85; 08-11-2010 at 12:08 PM.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need some help with my EP45-UD3R with Q9550

    Have you ran any stress tests on those settings, which and for how long if you did?
    1.2v Vcore seems way too low, what is the CPU default VID?
    Leaving PLL and Vtt may dangerously over volt them, can you post a screen capture of EasyTune -> Tuner -> Advanced -> Voltage tab?

  3. #3
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    49

    Default Re: Need some help with my EP45-UD3R with Q9550

    Quote Originally Posted by Chike View Post
    Have you ran any stress tests on those settings, which and for how long if you did?
    1.2v Vcore seems way too low, what is the CPU default VID?
    Leaving PLL and Vtt may dangerously over volt them, can you post a screen capture of EasyTune -> Tuner -> Advanced -> Voltage tab?
    already run prime and OOCT for 5 hours and works fine with 8x multi on 3.6Ghz
    but always fail on 8.5 with 3.6Ghz even for 5 minute

    okay, i'm going to screen capture the voltage on easy tune

    thx

  4. #4
    Join Date
    Mar 2010
    Location
    Finland
    Posts
    167

    Default Re: Need some help with my EP45-UD3R with Q9550

    Using stock Vcore voltage and LLC disabled max I can run my Q9550 stable is 8.5 * 430, now you are trying to do 8.5 * 450 with less than stock Vcore. I really am amazed if you get this working.
    Gigabyte GA-Z68XP-UD4
    i7-2600K @ 4.5 GHz, EK Supreme HF
    Kingston HyperX Genesis PC3-12800 2* 4 GB
    Radeon HD 7950
    OCZ Agility 3 120 GB
    XFX 650W Core edition
    Fractal Design Arc Midi

    Gigabyte GA-Z77X-UDH5
    i7-3770K @ 4.5 GHz, XSPC Raystorm
    G.Skill Ripjaws X 2* 4 GB
    Radeon HD 6870 * 2
    PNY XL8 120 GB
    Super Flower SF-700P14XE
    Bitfenix Shinobi XL

  5. #5
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    49

    Default Re: Need some help with my EP45-UD3R with Q9550

    umm, correction there:

    450 x 8 multi works fine with 1.2 vcore

    but

    430 x 8.5 multi never works, even with default vcore
    or is there problem with my memory multiplier?

    any advice for BIOS template there?
    need suggestion there

  6. #6
    Join Date
    Mar 2010
    Location
    Finland
    Posts
    167

    Default Re: Need some help with my EP45-UD3R with Q9550

    Your 8 * 450 is 3.6 GHz and my 8.5 * 430 is 3.65 GHz so that is almost same, if you use 8.5 * 450 that is 3.825 Ghz and for that you will probably need a higher Vcore voltage .
    Gigabyte GA-Z68XP-UD4
    i7-2600K @ 4.5 GHz, EK Supreme HF
    Kingston HyperX Genesis PC3-12800 2* 4 GB
    Radeon HD 7950
    OCZ Agility 3 120 GB
    XFX 650W Core edition
    Fractal Design Arc Midi

    Gigabyte GA-Z77X-UDH5
    i7-3770K @ 4.5 GHz, XSPC Raystorm
    G.Skill Ripjaws X 2* 4 GB
    Radeon HD 6870 * 2
    PNY XL8 120 GB
    Super Flower SF-700P14XE
    Bitfenix Shinobi XL

  7. #7
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    49

    Default Re: Need some help with my EP45-UD3R with Q9550

    Quote Originally Posted by mm67 View Post
    Your 8 * 450 is 3.6 GHz and my 8.5 * 430 is 3.65 GHz so that is almost same, if you use 8.5 * 450 that is 3.825 Ghz and for that you will probably need a higher Vcore voltage .
    already tried with 8.5 *430 with the same setting for 8*450 with the same vcore and more vcore, but the result always blue screen for 8.5 multiplier

    are there any BIOS setting that i must change for 8.5 multi?
    does anyone have any comment on my BIOS setting?

  8. #8
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Need some help with my EP45-UD3R with Q9550

    These are the settings I use most of the time

    775 quads and duals at hi fsb on ep-45 ud3

    Back to your bios settings

    the cpu core voltage you are applying is below your cpu VID.
    For most clocking you will need a voltage in excess of it.
    try 1.25 V and see how u go.
    I would also enable llc ,without it u may get too much vdroop under load.
    I use a high(ish) mch voltage but Ive been doing it for 2years now and no complaints.

    no specific changes are needed with 8* or 8.5* its just a question of the relationship between voltages cpu speed,fsb speed,mch and memory.

    I dont use 1066 memory or at least I dont runa memory multiplier other than 2.

    However for 900mhz mem speed with 4-4-4-12 timings and 450 cpu ref I need
    cpu v 1.3 approx for 3.6ghz,my ViD is 1.2875 anyway.
    Mch V 1.28v
    Memory V 2.1

    I can go up to the settings I have linked fairly easily but I must change memory timings to 5-5-5-15
    for 460-500 cpu ref,ie 1840-2000 fsb.
    read bandwidth goes from 8.5 GB/s-9.7Gb/s approx and copy/write bandwith from 9 Gb/s-11 Gb/s approx with the cpu/fsb speed increase,even tho memory timings have to be loosened.

    For your 9550 cpu and 1066 memory I would look up older posts by people like Acebmxer and Conners and newer ones from mm67 among others for settings.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  9. #9
    Join Date
    May 2010
    Location
    -
    Posts
    110

    Default Re: Need some help with my EP45-UD3R with Q9550

    There is no way to overcome the limitations of the chipset, my board doesn't even boot with 420FSb and 2.40 multi (1000Mhz Dram). Try another FSB that works.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need some help with my EP45-UD3R with Q9550

    P45 chipset can do 600+ FSB

    To the OP, try using 2.00D memory multi for now, and manually set your tRD to 9.

    CPU Pll set 1.45, and CPU Vtt set 1.25-1.38. You will need more Vcore as mentioned above.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •