Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: New stuff GA-X58-UD3R i7 930




  1. #21
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New stuff GA-X58-UD3R i7 930

    i dont know much about raid but you needed to set both options to raid/ahci and ahci in the bios before you installed windows and set xhd to enabled,dont switch from ahci or raid back to ide as will install those drivers,just stick to raid/ahci and keep it on that,you may have to re-do it idk,if you didnt enable ahci/raid mode before you installed win7 then you need to re-install and enable them beforehand
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #22

    Default Re: New stuff GA-X58-UD3R i7 930

    Quote Originally Posted by wazza300 View Post
    i dont know much about raid but you needed to set both options to raid/ahci and ahci in the bios before you installed windows and set xhd to enabled,dont switch from ahci or raid back to ide as will install those drivers,just stick to raid/ahci and keep it on that,you may have to re-do it idk,if you didnt enable ahci/raid mode before you installed win7 then you need to re-install and enable them beforehand
    How annoying! Many thanks for the fast answer, Ill get right on that :)
    GA-X58A-UD3R (2.0)
    Intel i7 930 (stock atm)
    Intel X25-M G2 80GB
    Corsair H50 Cpu cooler powered by a Noctua Fan
    *Corsair XMS3 DHX 9-9-9-24
    ASUS ENGTX480/2DI/1536MD5
    Corsair 750 HX
    Fractal Design Define R2 case
    2x 750GB Samsung F1 Spinpoint in raid 0

    HTPC (WIP):
    GA-X48T-DQ6 rev 1.3 BIOS F6E
    Intel C2D E8400 (stock atm)
    Velociraptor 160GB
    Gainward HD 4870
    Zalman HP600

    *Waiting for HTPC retirement

  3. #23

    Default Re: New stuff GA-X58-UD3R i7 930

    Works great now, thanks for all the help. Next step is getting a new PSU and RAM then try some OCing. Guess I'll be back when I'm there :)
    GA-X58A-UD3R (2.0)
    Intel i7 930 (stock atm)
    Intel X25-M G2 80GB
    Corsair H50 Cpu cooler powered by a Noctua Fan
    *Corsair XMS3 DHX 9-9-9-24
    ASUS ENGTX480/2DI/1536MD5
    Corsair 750 HX
    Fractal Design Define R2 case
    2x 750GB Samsung F1 Spinpoint in raid 0

    HTPC (WIP):
    GA-X48T-DQ6 rev 1.3 BIOS F6E
    Intel C2D E8400 (stock atm)
    Velociraptor 160GB
    Gainward HD 4870
    Zalman HP600

    *Waiting for HTPC retirement

  4. #24
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New stuff GA-X58-UD3R i7 930

    whats up with the psu and ram you have?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #25

    Default Re: New stuff GA-X58-UD3R i7 930

    Well a new gfx or two and 3x2 sticks of ram would be nice so I guess the PSU needs to be retired as well. I've had it for like 4 years and it still works great tho, but it's a 650w that isn't 80+ certified.


    Anyway a small question. When I star the computer I get a long load time at "Verifying DMI Pool..." after that message it takes like 20sec were the startup just prints "......" like this:
    Verifying DMI Pool..........
    ......................

    Then it start the windows loading, any way to make this faster?
    GA-X58A-UD3R (2.0)
    Intel i7 930 (stock atm)
    Intel X25-M G2 80GB
    Corsair H50 Cpu cooler powered by a Noctua Fan
    *Corsair XMS3 DHX 9-9-9-24
    ASUS ENGTX480/2DI/1536MD5
    Corsair 750 HX
    Fractal Design Define R2 case
    2x 750GB Samsung F1 Spinpoint in raid 0

    HTPC (WIP):
    GA-X48T-DQ6 rev 1.3 BIOS F6E
    Intel C2D E8400 (stock atm)
    Velociraptor 160GB
    Gainward HD 4870
    Zalman HP600

    *Waiting for HTPC retirement

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  7. #27

    Default Re: New stuff GA-X58-UD3R i7 930

    Yes latest BIOS.
    On all my old motherboard it stopped after "Verifying Pool data..." then start loading windows but on this board it starts a new row with dots.
    GA-X58A-UD3R (2.0)
    Intel i7 930 (stock atm)
    Intel X25-M G2 80GB
    Corsair H50 Cpu cooler powered by a Noctua Fan
    *Corsair XMS3 DHX 9-9-9-24
    ASUS ENGTX480/2DI/1536MD5
    Corsair 750 HX
    Fractal Design Define R2 case
    2x 750GB Samsung F1 Spinpoint in raid 0

    HTPC (WIP):
    GA-X48T-DQ6 rev 1.3 BIOS F6E
    Intel C2D E8400 (stock atm)
    Velociraptor 160GB
    Gainward HD 4870
    Zalman HP600

    *Waiting for HTPC retirement

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New stuff GA-X58-UD3R i7 930

    Wow, that is a long time!

    Hmm, how about clearing the CMOS fully, then reflash latest BIOS and disable Keep DMI Data. Might help, not sure.

    Maybe it's one of your CD/DVD or hard drives causing it to hang. Try removing them all and then add back one by one to see if you can find it.

    Same would apply to any USB External devices

  9. #29

    Default Re: New stuff GA-X58-UD3R i7 930

    Sure I'll try that and keep you posted :)
    GA-X58A-UD3R (2.0)
    Intel i7 930 (stock atm)
    Intel X25-M G2 80GB
    Corsair H50 Cpu cooler powered by a Noctua Fan
    *Corsair XMS3 DHX 9-9-9-24
    ASUS ENGTX480/2DI/1536MD5
    Corsair 750 HX
    Fractal Design Define R2 case
    2x 750GB Samsung F1 Spinpoint in raid 0

    HTPC (WIP):
    GA-X48T-DQ6 rev 1.3 BIOS F6E
    Intel C2D E8400 (stock atm)
    Velociraptor 160GB
    Gainward HD 4870
    Zalman HP600

    *Waiting for HTPC retirement

  10. #30
    Join Date
    Aug 2010
    Location
    DK
    Posts
    5

    Default Re: New stuff GA-X58-UD3R i7 930

    Quote Originally Posted by badpop View Post
    Yes latest BIOS.
    On all my old motherboard it stopped after "Verifying Pool data..." then start loading windows but on this board it starts a new row with dots.

    This happens when you have no floppy installed but have the first or second boot device set to floppy.
    Try disabling the floppy controller under Standard CMOS in the bios (set drive A to None) and then change the boot devices to 1.CD-ROM 2.HDD (that is under Advanced Bios Featurs).
    Last edited by Ramad; 08-19-2010 at 10:10 PM.
    Core i7-930
    GA-X58A-UD3R rev.1.0
    6GB Corsair CMX6GX3M3A2000C9
    ATI 4870X2
    Zalman ZM850-HP

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •