Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 62

Thread: P45T strange boot issues




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: P45T strange boot issues

    Have't touched those settings as yet
    Don't change them, just confirm that they are still at the correct settings after your system has done the boot loop dance.
    It's possible that your system might apply "fail safe" settings in its post/boot attempts.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    80

    Default Re: P45T strange boot issues

    On gigabyte website mobo is listed to support 1600mhz and also 1900 on OC.. I can hit those speeds with a small amount of stability but nothing over stock or even manual stock settings will boot until the "warm up" period is over. I'm waiting on a reply to a support ticket to see if any extra info is there.

    4.2ghz q9550 495*8.5 stable - 22893 3dmark06
    3.3ghz q8200 475*7 stable
    current:-

    ga-ep45t extreme
    QX9650 + ek plexi waterblock
    G.skill DDR3 Pi 12800cl6 @1.6v
    Silverstone strider 1000w 80amp
    ATI sapphire 5850 + acetal/nickle waterblock ( 900/1200 )
    WD 320gb sata
    samsung 1tb sata
    Xspc plexi res + dc pump + 360 rad

  3. #13
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    80

    Default Re: P45T strange boot issues

    Got my reply.

    Remove power plug
    Remove CMOS battery
    Clear CMOS
    Wait for 5 mins
    Boot with minimal plugins, vid card/hdd/1ram etc
    Load optimized


    Guess what booted with ram at 1.76v 1333 cl9
    Restarted with 400fsb and 1600 cl6.... Reboot dance to default settings.

    Tried my 1333 fatality sticks, reboot dance and booted with ram at 1066

    Ram currently at computer shop getting tested.

    Seems like mobo has an issue starting on anything but fail safe settings until it's been on for a while
    Has noone had this? Has noone solved this?
    Out of all the Internet I can't be the only one with this problem.... Yeah it's getting frustrating

    Oh and skew settings are what you said they should be

    4.2ghz q9550 495*8.5 stable - 22893 3dmark06
    3.3ghz q8200 475*7 stable
    current:-

    ga-ep45t extreme
    QX9650 + ek plexi waterblock
    G.skill DDR3 Pi 12800cl6 @1.6v
    Silverstone strider 1000w 80amp
    ATI sapphire 5850 + acetal/nickle waterblock ( 900/1200 )
    WD 320gb sata
    samsung 1tb sata
    Xspc plexi res + dc pump + 360 rad

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P45T strange boot issues

    Once you get it back post me your full settings you are trying that fail and I will advise back.

    There is a template in my signature for you to give us your settings.

  5. #15
    Join Date
    Aug 2010
    Location
    Brazil
    Posts
    3

    Default Re: P45T strange boot issues

    Hi, i have the same mobo ep45t-extreme, and your problem happened to me, and it was a faulty ddr3 1600 from Coirsair, i changed memory and now it boots fine.

  6. #16
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    80

    Default Re: P45T strange boot issues

    ram came back with G.skill 100% ok and my fatality ram didn't even boot on their system lol

    i posted settings including the various voltages i have tried on the first page
    but basically if i change even the fsb by 1mhz it does its reboot dance
    if i input the "fail safe" settings it boots with ( the volts, speeds etc that i can see in windows with the rest auto ) it will do the reboot dance.

    booted today after getting ram back on these settings:-

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------- : [turbo]
    CPU Clock Ratio ---------------- : [8]
    Fine CPU Clock Ratio ----------- : [0.5]
    CPU Frequency -------------- : 3400

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------- : [Enabled]
    CPU Host Frequency (Mhz) ------- : [400]
    PCI Express Frequency (Mhz) ---- : [100]

    C.I.A.2 ------------------------ : [Disabled]

    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------- : 900 or it was 800
    PCI Express Clock Drive -------- : 800 or it was 900
    CPU Clock Skew (ps) ------------ : auto
    MCH Clock Skew (ps) ------------ : auto

    DRAM Performance ControlPerformance Enhance ------------- : [standard]
    Extreme Memory Profile - (XMP) - : [Disabled]
    (G)MCH Frequency Latch --------- : [400]
    System Memory Multiplier ------- : [4.00D]
    Memory Frequency (Mhz) --------- : [1600]
    DRAM Timing Selectable --------- : [Auto]

    Standard Timing Control
    CAS Latency Time ------- 6 ---- : [Auto]
    tRCD ------------------ 8 ---- : [Auto]
    tRP -------------------- 6 ---- : [Auto]
    tRAS ------------------ 24 ---- : [Auto]

    Advanced Timing Control
    tRRD ------------------ ?? ---- : [Auto]
    tWTR ------------------ ?? ---- : [Auto]
    tWR -------------------- ?? ---- : [Auto]
    tRFC ------------------ ?? ---- : [Auto]
    tRTP ------------------ ?? ---- : [Auto]
    Command Rate (CMD) ------------- : [Auto] <-- Auto or 0 is OK

    Channel A Timing Settings -- {Press Enter to change settings)
    Static tRead Value ------------- : [Auto]
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto] ps
    Dimm2 Clock Skew Control ------- : [Auto] ps

    Channel B Timing Settings {Press Enter to change settings)
    Static tRead Value ------------- : [Auto]
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto] ps
    Dimm2 Clock Skew Control ------- : [Auto] ps

    Channel A and B Driving Settings ------ {Press Enter to change settings)
    Driving Strenght Profile ------- : [Auto] <-- setting for channel A
    Driving Strenght Profile ------- : [Auto] <-- setting for channel B

    Motherboard Voltage Control
    CPU
    Voltage Types--------- Normal ----- Current -----
    Load-Line Calibration ---------- : no setting
    CPU Vcore ----------- 1.25 -- : [1.25]
    CPU Termination ----- 1.200V* -- : [1.300]
    CPU PLL ------------- 1.500V* -- : [1.500]

    CPU Reference ------- 0.755V* -- : [Auto]
    CPU Reference2 ------ 0.800V* -- : [Auto]

    MCH/ICH
    MCH Core ------------- 1.100V -- : [1.20]
    MCH Reference -------- 0.800V -- : [Auto]
    MCH/DRAM Ref --------- 0.900V -- : [Auto]
    ICH I/O -------------- no setting
    ICH Core ------------- 1.100V -- : [1.100]
    DRAM
    DRAM Voltage --------- 1.800V -- : [1.66]
    DRAM Termination ----- 0.900V -- : [Auto]
    Channel A Reference -- 0.900V -- : [Auto]
    Channel B Reference -- 0.900V -- : [Auto]

    Advanced Settings
    Limit CPUID Max. to 3 ---------- : [Disabled]
    No-Execute Memory Protect ------ : [Enabled]
    CPU Enhanced Halt (C1E) -------- : [Disabled]
    C2/C2E State Support ----------- : [Disabled]
    x C4/C4E State Support --------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ---- : [Enabled]
    CPU EIST Function ------------- : [Disabled]
    Virtualization Technology ------ : [Disabled]

    Integrated Peripherals
    Legacy USB Storage Detect ----- : [disabled]

    it did its reboot dance and booted under its own settings at 333fsb@1.25v with ram 1333 cl9@ 1.76v

    i'm hoping the mushkin sticks i ordered get here today before the weekend so i can throw another pair of sticks in to test ... seeing as it seems gladstone is in a ddr2 timewarp and i can't borrow a set from anyone i know :S

    4.2ghz q9550 495*8.5 stable - 22893 3dmark06
    3.3ghz q8200 475*7 stable
    current:-

    ga-ep45t extreme
    QX9650 + ek plexi waterblock
    G.skill DDR3 Pi 12800cl6 @1.6v
    Silverstone strider 1000w 80amp
    ATI sapphire 5850 + acetal/nickle waterblock ( 900/1200 )
    WD 320gb sata
    samsung 1tb sata
    Xspc plexi res + dc pump + 360 rad

  7. #17
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    80

    Default Re: P45T strange boot issues

    got the mushkins.... same thing

    worked out as i backtracked through settings the only bios settings going straight to windows is disabling clock control.
    if i set 333 manually it falls over
    got 400fsb to boot but had to multi the ram under 1333
    tried 450fsb on same multi's which had ram a touch over 1333 it got to windows and bsod "uncorrectable hardware error"

    more and more seeming like my mobo is stuffed :(

    not many good looking 775 mobo's on the new market either :(
    Last edited by Ben_charm; 08-20-2010 at 02:23 PM.

    4.2ghz q9550 495*8.5 stable - 22893 3dmark06
    3.3ghz q8200 475*7 stable
    current:-

    ga-ep45t extreme
    QX9650 + ek plexi waterblock
    G.skill DDR3 Pi 12800cl6 @1.6v
    Silverstone strider 1000w 80amp
    ATI sapphire 5850 + acetal/nickle waterblock ( 900/1200 )
    WD 320gb sata
    samsung 1tb sata
    Xspc plexi res + dc pump + 360 rad

  8. #18
    Join Date
    Aug 2010
    Location
    Brazil
    Posts
    3

    Default Re: P45T strange boot issues

    Hi, my settings in ep45t extreme are:

    e8500 E0
    Corsair xms 1600
    radeon 4890


    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------- : [turbo]
    CPU Clock Ratio ---------------- : [9]
    Fine CPU Clock Ratio ----------- : [0.5]
    CPU Frequency -------------- : 3800

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------- : [Enabled]
    CPU Host Frequency (Mhz) ------- : [400]
    PCI Express Frequency (Mhz) ---- : [102]

    C.I.A.2 ------------------------ : [Disabled]

    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------- : 900
    PCI Express Clock Drive -------- : 900
    CPU Clock Skew (ps) ------------ : 200
    MCH Clock Skew (ps) ------------ : 200

    DRAM Performance ControlPerformance Enhance ------------- : [turbo]
    Extreme Memory Profile - (XMP) - : [Profile 1]
    (G)MCH Frequency Latch --------- : [333]
    System Memory Multiplier ------- : [4.00b]
    Memory Frequency (Mhz) --------- : [1600]
    DRAM Timing Selectable --------- : [Manual]

    Standard Timing Control
    CAS Latency Time -------9 ---- : [8]
    tRCD ------------------ 9 ---- : [9]
    tRP -------------------- 9 ---- : [8]
    tRAS ------------------ 24 ---- : [22]

    Advanced Timing Control
    tRRD ------------------ ?? ---- : [6]
    tWTR ------------------ ?? ---- : [6]
    tWR -------------------- ?? ---- : [12]
    tRFC ------------------ ?? ---- : [84]
    tRTP ------------------ ?? ---- : [8]
    Command Rate (CMD) ------------- : [2] <-- 2T or set to auto.

    Channel A Timing Settings -- {Press Enter to change settings)
    Static tRead Value ------------- : [7]
    tRD Phase0 Adjustment ---------- : [8] <--AUTO also is ok.
    tRD Phase1 Adjustment ---------- : [8]
    tRD Phase2 Adjustment ---------- : [9]
    tRD Phase3 Adjustment ---------- : [10]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto] ps
    Dimm2 Clock Skew Control ------- : [Auto] ps

    Channel B Timing Settings {Press Enter to change settings)
    Static tRead Value ------------- : [7]
    tRD Phase0 Adjustment ---------- : [Auto] <--
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto] ps
    Dimm2 Clock Skew Control ------- : [Auto] ps

    Channel A and B Driving Settings ------ {Press Enter to change settings)
    Driving Strenght Profile ------- : [Auto] <-- setting for channel A
    Driving Strenght Profile ------- : [Auto] <-- setting for channel B

    Motherboard Voltage Control
    CPU
    Voltage Types--------- Normal ----- Current -----
    Load-Line Calibration ---------- : no setting
    CPU Vcore ----------- 1.25- 13625]
    CPU Termination ----- 1.200V* -- : [1.300]
    CPU PLL ------------- 1.500V* -- : [1.500]

    CPU Reference ------- 0.755V* -- : [841]
    CPU Reference2 ------ 0.800V* -- : [863]

    MCH/ICH
    MCH Core ------------- 1.100V -- : [1.380]
    MCH Reference -------- 0.760V -- : [743]
    MCH/DRAM Ref --------- 0.750V -- : [810]
    ICH I/O -------------- no setting 1.500
    ICH Core ------------- 1.100V -- : [1.100]
    DRAM
    DRAM Voltage --------- 1.650V -- : [1.66]
    DRAM Termination ----- 0.750V -- : [810] HERE if i set auto, it will fail to boot!
    Channel A Reference -- 0.750V -- : [810] here to
    Channel B Reference -- 0.750V -- : [810] and here to
    Advanced Settings
    Limit CPUID Max. to 3 ---------- : [Disabled]
    No-Execute Memory Protect ------ : [Enabled]
    CPU Enhanced Halt (C1E) -------- : [Disabled]
    C2/C2E State Support ----------- : [Disabled]
    x C4/C4E State Support --------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ---- : [Enabled]
    CPU EIST Function ------------- : [Disabled]
    Virtualization Technology ------ : [Disabled]

    Integrated Peripherals
    Legacy USB Storage Detect ----- : [disabled]

  9. #19
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    80

    Default Re: P45T strange boot issues

    I'll give them a shot thanks
    Also I read somewhere about "memory flooding the bus" is that a possibility? That with the 5850 and such quick ddr3 ram it's causing a traffic jam when it's trying to boot? Do those trd phase settings counter that?

    4.2ghz q9550 495*8.5 stable - 22893 3dmark06
    3.3ghz q8200 475*7 stable
    current:-

    ga-ep45t extreme
    QX9650 + ek plexi waterblock
    G.skill DDR3 Pi 12800cl6 @1.6v
    Silverstone strider 1000w 80amp
    ATI sapphire 5850 + acetal/nickle waterblock ( 900/1200 )
    WD 320gb sata
    samsung 1tb sata
    Xspc plexi res + dc pump + 360 rad

  10. #20
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: P45T strange boot issues

    Have you tried the F5i BIOS?
    BTW is this a new build?

Page 2 of 7 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •