Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 62

Thread: P45T strange boot issues




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P45T strange boot issues

    So what are your Unstable settings? I see MCH 1.3, that may be causing some issues, I'd think you should be ok with 1.2-1.26

    Also I see your Vtt is above Vcore amount, this is not good for your CPU and you should either lower the Vtt or raise the vcore.

  2. #32
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    80

    Default Re: P45T strange boot issues

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------- : [standard]
    CPU Clock Ratio ---------------- : [8]
    Fine CPU Clock Ratio ----------- : [0.5]
    CPU Frequency -------------- : 3009

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------- : [Enabled]
    CPU Host Frequency (Mhz) ------- : [354]
    PCI Express Frequency (Mhz) ---- : [100]

    C.I.A.2 ------------------------ : [Disabled]

    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------- : 900
    PCI Express Clock Drive -------- : 900
    CPU Clock Skew (ps) ------------ : 150
    MCH Clock Skew (ps) ------------ : 0

    DRAM Performance ControlPerformance Enhance ------------- : [standard]
    Extreme Memory Profile - (XMP) - : [Disabled]
    (G)MCH Frequency Latch --------- : [auto]
    System Memory Multiplier ------- : [auto]
    Memory Frequency (Mhz) --------- : [1416]
    DRAM Timing Selectable --------- : [manual]

    Standard Timing Control
    CAS Latency Time ------- 6 ---- : [6]
    tRCD ------------------ 8 ---- : [8]
    tRP -------------------- 6 ---- : [6]
    tRAS ------------------ 24 ---- : [20]

    Advanced Timing Control
    tRRD ------------------ ?? ---- : [Auto]
    tWTR ------------------ ?? ---- : [Auto]
    tWR -------------------- ?? ---- : [Auto]
    tRFC ------------------ ?? ---- : [Auto]
    tRTP ------------------ ?? ---- : [Auto]
    Command Rate (CMD) ------------- : [Auto] <-- Auto or 0 is OK

    Channel A Timing Settings -- {Press Enter to change settings)
    Static tRead Value ------------- : [Auto]
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto] ps
    Dimm2 Clock Skew Control ------- : [Auto] ps

    Channel B Timing Settings {Press Enter to change settings)
    Static tRead Value ------------- : [Auto]
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto] ps
    Dimm2 Clock Skew Control ------- : [Auto] ps

    Channel A and B Driving Settings ------ {Press Enter to change settings)
    Driving Strenght Profile ------- : [Auto] <-- setting for channel A
    Driving Strenght Profile ------- : [Auto] <-- setting for channel B

    Motherboard Voltage Control
    CPU
    Voltage Types--------- Normal ----- Current -----
    Load-Line Calibration ---------- : no setting
    CPU Vcore ----------- 1.25 -- : [1.25]
    CPU Termination ----- 1.200V* -- : [1.240]
    CPU PLL ------------- 1.500V* -- : [1.500]

    CPU Reference ------- 0.755V* -- : [0.800]
    CPU Reference2 ------ 0.800V* -- : [0.800]

    MCH/ICH
    MCH Core ------------- 1.100V -- : [1.20]
    MCH Reference -------- 0.800V -- : [Auto]
    MCH/DRAM Ref --------- 0.900V -- : [Auto]
    ICH I/O -------------- 0.1500v -- : [1.500]
    ICH Core ------------- no setting
    DRAM
    DRAM Voltage --------- 1.800V -- : [1.60]
    DRAM Termination ----- 0.??V -- : [Auto]
    Channel A Reference -- 0.??V -- : [0.800]
    Channel B Reference -- 0.??V -- : [0.800]

    Advanced Settings
    Limit CPUID Max. to 3 ---------- : [Disabled]
    No-Execute Memory Protect ------ : [Enabled]
    CPU Enhanced Halt (C1E) -------- : [Disabled]
    C2/C2E State Support ----------- : [Disabled]
    x C4/C4E State Support --------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ---- : [Enabled]
    CPU EIST Function ------------- : [Disabled]
    Virtualization Technology ------ : [Disabled]

    Integrated Peripherals
    Legacy USB Storage Detect ----- : [disabled]


    changed mch, vtt, wrote in other voltages
    failed on exact settings at fsb400 but booted to windows on fsb354... but it has been on all day. will see if it boots first boot tomorrow.
    thanks for the heads up on vtt, i put mch that high as i read it may help stablize ram

    4.2ghz q9550 495*8.5 stable - 22893 3dmark06
    3.3ghz q8200 475*7 stable
    current:-

    ga-ep45t extreme
    QX9650 + ek plexi waterblock
    G.skill DDR3 Pi 12800cl6 @1.6v
    Silverstone strider 1000w 80amp
    ATI sapphire 5850 + acetal/nickle waterblock ( 900/1200 )
    WD 320gb sata
    samsung 1tb sata
    Xspc plexi res + dc pump + 360 rad

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P45T strange boot issues

    You might need MCH that high, but you should try lower if you are not sure as it may not need to be that high.

    Try these settings and see how you get along

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------- : [standard]
    CPU Clock Ratio ---------------- : [8]
    Fine CPU Clock Ratio ----------- : [0.5]
    CPU Frequency -------------- : 3009

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------- : [Enabled]
    CPU Host Frequency (Mhz) ------- : [354]
    PCI Express Frequency (Mhz) ---- : [100]

    C.I.A.2 ------------------------ : [Disabled]

    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------- : 900
    PCI Express Clock Drive -------- : 900
    CPU Clock Skew (ps) ------------ : 150 << Zero
    MCH Clock Skew (ps) ------------ : 0

    DRAM Performance ControlPerformance Enhance ------------- : [standard]
    Extreme Memory Profile - (XMP) - : [Disabled]
    (G)MCH Frequency Latch --------- : [auto]
    System Memory Multiplier ------- : [auto] Set 4.00B (May not be best, and may be why this fails for you = Auto using this), best would be 4.00D if offered, if not use 3.33D
    Memory Frequency (Mhz) --------- : [1416]
    DRAM Timing Selectable --------- : [manual]

    Standard Timing Control
    CAS Latency Time ------- 6 ---- : [6]
    tRCD ------------------ 8 ---- : [8]
    tRP -------------------- 6 ---- : [6]
    tRAS ------------------ 24 ---- : [20]

    Advanced Timing Control
    tRRD ------------------ ?? ---- : 4-5
    tWTR ------------------ ?? ---- : 5-10
    tWR -------------------- ?? ---- : 6-12
    tRFC ------------------ ?? ---- : 68-82
    tRTP ------------------ ?? ---- : 4-5
    Command Rate (CMD) ------------- : [Auto] 1T

    Channel A Timing Settings -- {Press Enter to change settings)
    Static tRead Value ------------- : [Auto] 9 for A + B
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto] ps
    Dimm2 Clock Skew Control ------- : [Auto] ps

    Channel B Timing Settings {Press Enter to change settings)
    Static tRead Value ------------- : [Auto] << Set both A+B to 9 for now
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto] ps
    Dimm2 Clock Skew Control ------- : [Auto] ps

    Channel A and B Driving Settings ------ {Press Enter to change settings)
    Driving Strenght Profile ------- : [Auto] <-- setting for channel A << Set both (A+B) to highest value OC 1333 I think)
    Driving Strenght Profile ------- : [Auto] <-- setting for channel B

    Motherboard Voltage Control
    CPU
    Voltage Types--------- Normal ----- Current -----
    Load-Line Calibration ---------- : no setting << you sure? You using the latest BIOS?
    CPU Vcore ----------- 1.25 -- : [1.25-1.34
    CPU Termination ----- 1.200V* -- : [1.240-1.32
    CPU PLL ------------- 1.500V* -- : [1.54-1.57

    CPU Reference ------- 0.755V* -- : [0.800] << Auto
    CPU Reference2 ------ 0.800V* -- : [0.800] << Auto

    MCH/ICH
    MCH Core ------------- 1.100V -- : [1.20-1.28]
    MCH Reference -------- 0.800V -- : [Auto] << This may also need set, see my signature for how to properly set this. Maybe try .68-.74, then if no luck try .78-.84, but do read the link in my signature as it must be set using a certain process
    MCH/DRAM Ref --------- 0.900V -- : [Auto]
    ICH I/O -------------- 0.1500v -- : [1.500]
    ICH Core ------------- no setting

    DRAM
    DRAM Voltage --------- 1.800V -- : [1.60] 1.58-1.64
    DRAM Termination ----- 0.??V -- : [Auto]
    Channel A Reference -- 0.??V -- : [0.800] << Auto
    Channel B Reference -- 0.??V -- : [0.800] << Auto

  4. #34
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    80

    Default Re: P45T strange boot issues

    yeah i'm using the F5i bios and loadline calibration isn't there

    i changed those you said to go auto and if hard settings were with in your limits i left them and it did a boot dance and posted at 333, i changed ram to auto instead of using 400 strap and 4.00D and it booted straight up.

    i don't have the ram driving settings you mentioned the driving strength profile can only be auto, no other options and there was a list of options underneath
    data driving pull up
    cmd driving pull up
    ctrl driving pull up
    clk driving pull up

    data driving push down
    cmd driving push down
    ctrl driving push down
    clk driving push down

    with each option having +1 to +8 then -7 to -1 to select.

    4.2ghz q9550 495*8.5 stable - 22893 3dmark06
    3.3ghz q8200 475*7 stable
    current:-

    ga-ep45t extreme
    QX9650 + ek plexi waterblock
    G.skill DDR3 Pi 12800cl6 @1.6v
    Silverstone strider 1000w 80amp
    ATI sapphire 5850 + acetal/nickle waterblock ( 900/1200 )
    WD 320gb sata
    samsung 1tb sata
    Xspc plexi res + dc pump + 360 rad

  5. #35
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: P45T strange boot issues

    DDR3 boards don't have driving strength.

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  7. #37
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    80

    Default Re: P45T strange boot issues

    400fsb all the same settings but memory set to auto and 3.33D... Booted first go. What's that say???

    4.2ghz q9550 495*8.5 stable - 22893 3dmark06
    3.3ghz q8200 475*7 stable
    current:-

    ga-ep45t extreme
    QX9650 + ek plexi waterblock
    G.skill DDR3 Pi 12800cl6 @1.6v
    Silverstone strider 1000w 80amp
    ATI sapphire 5850 + acetal/nickle waterblock ( 900/1200 )
    WD 320gb sata
    samsung 1tb sata
    Xspc plexi res + dc pump + 360 rad

  8. #38
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P45T strange boot issues

    I thought it might! 4.00D wasn't in the original BIOSes or Intel's default options, so I think it might not work at all still?

    First time I saw it I thought it can't be a real option, can you test at 333 FSB to confirm, with 4.00D I mean. I don't think it works at all.

  9. #39
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    80

    Default Re: P45T strange boot issues

    It's been an option through all the different bios I have tried, with strap on auto there is also a 4.00B option.
    I will try 333/4.00D tonight when I get home.

    On the upside all my water-cooling stuff arrives in a couple of days.. Maybe the total reseat may do something

    4.2ghz q9550 495*8.5 stable - 22893 3dmark06
    3.3ghz q8200 475*7 stable
    current:-

    ga-ep45t extreme
    QX9650 + ek plexi waterblock
    G.skill DDR3 Pi 12800cl6 @1.6v
    Silverstone strider 1000w 80amp
    ATI sapphire 5850 + acetal/nickle waterblock ( 900/1200 )
    WD 320gb sata
    samsung 1tb sata
    Xspc plexi res + dc pump + 360 rad

  10. #40
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    80

    Default Re: P45T strange boot issues

    well you were right fsb333@4.00D failed to boot
    and i got curious threw this at it:-


    and i know its not a good test but ....

    4.2ghz q9550 495*8.5 stable - 22893 3dmark06
    3.3ghz q8200 475*7 stable
    current:-

    ga-ep45t extreme
    QX9650 + ek plexi waterblock
    G.skill DDR3 Pi 12800cl6 @1.6v
    Silverstone strider 1000w 80amp
    ATI sapphire 5850 + acetal/nickle waterblock ( 900/1200 )
    WD 320gb sata
    samsung 1tb sata
    Xspc plexi res + dc pump + 360 rad

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •