Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Gigabyte GTX 460 1GB SLI HELP!




  1. #11
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GTX 460 1GB SLI HELP!

    ok theres two bios's on techpower up for that card,download gpu-z and make a note of the bios number and date,then using gpu-z save the current bios on your card to a file,then flash the bios with one of those if its an updated one from techpower up,search for what program you flash with as i dont know,i only know winflash for ati cards ONLY FLASH IF YOU HAVE TO if you brick your card then i cant be held accountable,ive flashed gpu's with winflash without any trouble

    http://www.techpowerup.com/vgabios/i...E&memSize=1024

    nvflash for flashing cards

    http://www.techpowerup.com/downloads...ashing/NVIDIA/
    Last edited by wazza300; 08-15-2010 at 08:25 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12

    Default Re: Gigabyte GTX 460 1GB SLI HELP!

    i guess thats only the 460 cards doing that
    i hae 2 gigabyte GTX 480 in the 1st and 3 slot
    my temp are at adle
    North Bridge 64 C (147 F)
    GPU1: GPU 70 C (158 F)
    GPU1: GPU Diode 66 C (151 F)
    GPU1: GPU Memory 64 C (147 F)
    GPU1: GPU Ambient 59 C (138 F)
    GPU2: GPU 54 C (129 F)
    GPU2: GPU Diode 50 C (122 F)
    GPU2: GPU Memory 48 C (118 F)
    GPU2: GPU Ambient 48 C (118 F)
    if its a hot day and i plan to game for a few hours some time i take me case door off and point a fan inside that keep my temp down but i have never
    had them over heat on me and shut down
    i use to have that problem with ATI cards all the time never happen with an nvida card to me
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  3. #13
    Join Date
    Aug 2010
    Location
    Sweden
    Posts
    6

    Default Re: Gigabyte GTX 460 1GB SLI HELP!

    Quote Originally Posted by wazza300 View Post
    ok theres two bios's on techpower up for that card,download gpu-z and make a note of the bios number and date,then using gpu-z save the current bios on your card to a file,then flash the bios with one of those if its an updated one from techpower up,search for what program you flash with as i dont know,i only know winflash for ati cards ONLY FLASH IF YOU HAVE TO if you brick your card then i cant be held accountable,ive flashed gpu's with winflash without any trouble

    techPowerUp! :: Video Bios Collection

    nvflash for flashing cards

    techPowerUp! :: Downloads
    Is there a way to open the bios and look at the settings? Nibitor doesnt seem to work.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •