Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 95

Thread: Dead GA-890FXA-UD5?




  1. #31
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Dead GA-890FXA-UD5?

    christoph
    GA-890FXA-UD5 rev. 2.0 or rev. 2.1? Please be sure the flash is for the motherboard model and revision. You may want to ask LSDmeasap to PM you with Dual BIOS recovery instructions and BIOS flash instructions.
    Last edited by artdrivers; 08-22-2010 at 07:46 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  2. #32
    Join Date
    Aug 2010
    Location
    California
    Posts
    30

    Default Re: Dead GA-890FXA-UD5?

    is rev 2.0


    I am sure I did flash with the right bios rom as I flash it twice to F4

    and I check the powe supply on another compuer, I mean different CPU/MB/RAM/VC

    and it does the same, the rare thing is that the rig turns on but won't go into bios, it does the same for both rigs

    do you have another idea what could be, or you still think is the bios? should I PM this guy and try?

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Dead GA-890FXA-UD5?

    Quote Originally Posted by christoph View Post
    I have maybe the same problem as you


    upgrade it to F3 then F4 and revert it to F3 AND back to F4, one reboot and fail


    What the beeps that comes out of the MOBO says? are you sure is not the PSU?

    is not "power error"?

    my system turns on, but it just keeps beeping saying according as Gigabyte is "power error"

    I've switch the whole system MOBO-CPU-RAM-video card, unplugged everything and the same exact thing happens with the PSU on the other rig, turns on but won't go into the bios
    What beeps are you hearing? If you are not sure can you record them and upload for us to listen to?

    Did you try removing memory and using only one stick after clearing the CMOS, or try a different single stick then what's currently installed?

    Quote Originally Posted by christoph View Post
    is rev 2.0


    I am sure I did flash with the right bios rom as I flash it twice to F4

    and I check the powe supply on another compuer, I mean different CPU/MB/RAM/VC

    and it does the same, the rare thing is that the rig turns on but won't go into bios, it does the same for both rigs

    do you have another idea what could be, or you still think is the bios? should I PM this guy and try?
    What screen do you see? Does it reboot in a loop, or remain powered on with something onscreen?

  4. #34
    Join Date
    Aug 2010
    Location
    California
    Posts
    30

    Default Re: Dead GA-890FXA-UD5?

    wazza300;

    the beeps you get from the MB aren't they short beeps?

    indicating a 'power error'?


    and, you tied already flashing from the back up bios?

  5. #35
    Join Date
    Aug 2010
    Location
    California
    Posts
    30

    Default Re: Dead GA-890FXA-UD5?

    they are short (I think cuz I've never hear the long ones)


    as I said, I try one stick at a time, unplugging everything and testing the psu on another computer, that it did the same, turns on but won't go into bios

    is rare isn't? any ideas please?

  6. #36
    Join Date
    Aug 2010
    Location
    California
    Posts
    30

    Default Re: Dead GA-890FXA-UD5?

    remains turn on, keeps beeping like 11 short beeps, reboots and start beeping again and reboots

  7. #37
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Dead GA-890FXA-UD5?

    Many fast/short multiple beeps often is memory, now I'm not sure about AMD but for Intel this can be caused by Auto setting tRD (Static tRead value) too low.

    Can you try different memory?

  8. #38
    Join Date
    Aug 2010
    Location
    California
    Posts
    30

    Default Re: Dead GA-890FXA-UD5?

    ok, ok,ok


    I've just try turning on the rig on the other computer, and this time I hear the beep indicating that it DID boot right...


    I gonna have to change the computer to the new one (ga-890fxa-ud5 and 1055t) to check it was the PSU


    is there any possibility that the psu was magnetized? or some like that?

  9. #39
    Join Date
    Aug 2010
    Location
    California
    Posts
    30

    Default Re: Dead GA-890FXA-UD5?

    As I did


    I did try different Motherboard, different RAM, different Video card, different CPU

    whole different system that it did the same, turns on but didn't go into bios, until now that I got the beep indicating the good boot

  10. #40
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Dead GA-890FXA-UD5?

    So you get single good boot beep now? Great, did you not have a monitor hooked up or what?

Page 4 of 10 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •