Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 60

Thread: GA-X58A-UD5 (rev. 1.0)




  1. #1
    Join Date
    Apr 2009
    Posts
    20

    Default GA-X58A-UD5 (rev. 1.0)

    Hi

    I'm having a small issue with my GA-X58A-UD5 (rev. 1.0). It randomly boots 2-3 times quickly when i turn on PC. I have disabled legacy USB 1.x support, however still using USB mouse+keyb (no idea if they are USB 1 or 2 devices).
    I recently bought a 1000W PSU because old one made my system go BSOD randomly. I didn't notice if current problem occured with old PSU.

    Any suggestions?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD5 (rev. 1.0)

    just makesure usb 1 and 2 are enabled in the bios,is the cpu at stock clocks? makesure usb keyboard and mouse are enabled too if thats what you have,it might be a bios setting not right thats causing it to loop
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD5 (rev. 1.0)

    Are you overclocked? If so it may be normal, the BIOS checks your settings to verify they are good then reboots to load windows.

    Sometimes this happens 1-2, other times 2-3, depending on your overclock. At least this is what I have noticed with many X58 boards. You aren't getting a red warning in the MIT Section of the BIOS are you?

  4. #4
    Join Date
    Apr 2009
    Posts
    20

    Default Re: GA-X58A-UD5 (rev. 1.0)

    #3 Not OC and no warnings.
    #2 I'm not sure i understand what you mean :) The only thing in bios i have related to mouse/keyb is USB legacy support on/off. But i have no idea if it's related to that, though i have seen this as an issue before.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD5 (rev. 1.0)

    You should have several USB Settings that can be enabled, as well as the legacy support you mention.

    No OC and seeing this issue means you do not have your settings set properly for your hardware. Can you please list your full specs for us, and link your memory.

    Then please fill out a template from my signature with the exact settings you are using in the BIOS, and be sure to note what BIOS version you are using as well.

  6. #6
    Join Date
    May 2010
    Location
    USA
    Posts
    150

    Default Re: GA-X58A-UD5 (rev. 1.0)

    Could you give us some system specs, especially the RAM you're using. And what settings are you using for the RAM? Also, make sure the RAM is in the "white" slots.


    Quote Originally Posted by Lsdmeasap View Post
    Are you overclocked? If so it may be normal, the BIOS checks your settings to verify they are good then reboots to load windows.

    Sometimes this happens 1-2, other times 2-3, depending on your overclock. At least this is what I have noticed with many X58 boards.
    Perhaps I'm misunderstanding what you're saying but I'm overclocked to 3.5Gig and have never seen this, and this is my second board.

    Also reading various posts on these boards (UD5, UD7) at various forums don't reveal this to be a "normal" function, quite the opposite in fact. In fact, If I have a bad OC, the system will reboot and give a BIOS error.

    However the OP said he'e not overclocked so it's a moot point here. In this case I would ask that he answer the above questions.

    Thanks.
    Last edited by sygnus21; 08-25-2010 at 02:02 AM.
    - My System Specs -
    GA-X58A-UD5 MB (F6 bios)
    Core i7-950 @ 3.8GHz Processor
    Noctua NH-C12P SE14 CPU Cooler
    6 gig Corsair Dominator - TR3X6G1600C8D
    ATI Radeon HD6950 2Gig Video Card
    Creative X-Fi Titanium Pro Souncard
    Antec Signature SG-850 PS
    Cooler Master HAF X
    Win7 Ult x64

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD5 (rev. 1.0)

    I have never used such a small overclock, no offense meant, but it may only apply to overclocks at 4Ghz or above?

    It also may not be noticeable to everyone if you do not know what you are looking for as it happens very quickly, fans spin up/down, LED's On/Off twice or more on startup, ect. And like I said it may only happen at higher overclocks, not sure as I have never used less than 4Ghz for anything.

    Yes, really bad OC will fail and give an error, what I am referring to happens with 100% Stable systems.

  8. #8
    Join Date
    May 2010
    Location
    USA
    Posts
    150

    Default Re: GA-X58A-UD5 (rev. 1.0)

    Quote Originally Posted by Lsdmeasap View Post
    I have never used such a small overclock, no offense meant, but it may only apply to overclocks at 4Ghz or above?
    No offense taken, I'm quite happy with the clocks I have :)

    At any rate I was just curious about your post as I haven't read/heard anyone else mention that issue.

    Thanks.
    - My System Specs -
    GA-X58A-UD5 MB (F6 bios)
    Core i7-950 @ 3.8GHz Processor
    Noctua NH-C12P SE14 CPU Cooler
    6 gig Corsair Dominator - TR3X6G1600C8D
    ATI Radeon HD6950 2Gig Video Card
    Creative X-Fi Titanium Pro Souncard
    Antec Signature SG-850 PS
    Cooler Master HAF X
    Win7 Ult x64

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD5 (rev. 1.0)

    Quote Originally Posted by Grumle View Post
    #3 Not OC and no warnings.
    #2 I'm not sure i understand what you mean :) The only thing in bios i have related to mouse/keyb is USB legacy support on/off. But i have no idea if it's related to that, though i have seen this as an issue before.
    you mentioned you had usb keyboard and mouse,just enable them in the bios anyway as this might be causing the loop,other than that it could be memory settings like timings or voltages not quite setup propperly,look through each bios page and you will see enable usb mouse/keyboard in peripherals page i think
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD5 (rev. 1.0)

    Quote Originally Posted by sygnus21 View Post
    No offense taken, I'm quite happy with the clocks I have :)

    At any rate I was just curious about your post as I haven't read/heard anyone else mention that issue.

    Thanks.
    I see it all the time actually, here and many other forums, and many people RMA because they wont believe me it is normal only to end up with a board that also does it (As they {X58} all do)

    You can really see it if you have Crucial Tracers, the LED's on those make it super obvious.

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •