Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 10 of 15 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 150

Thread: Need help with my Bios Settings.




  1. #91
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by Chike View Post
    Don't have that option in red?
    Can you post a picture of your BIOS screen?
    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ 
    Dram RAS# to CAS# Delay_________ 
    Dram RAS# Precharge Delay_______
    Precharge Delay (tRAS)__________ 
    
    ACT to ACT Delay (tRRD)_________ 
    Rank Write to READ Delay________ 
    Write to Precharge Delay_________ 
    Refresh to ACT Delay______________ 
    Read to Precharge Delay__________
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    Hold on i think my brain took a holiday. I do have a setting called High Speed DRAM DLL Setting. i have to go into that and see what it does.
    That's it. I see the timing set at 5-5-5-18. i didn't change anything. I may up the performance to turbo because some programs load slowly when i bring the machine up. i could also be impatient.
    Last edited by Ronb; 09-03-2010 at 09:40 PM.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  2. #92
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    Oh, that's what the manual says, but for all board which have it in manual that I have seen so far it was changed with new BIOS.
    And this is with BIOS evrsion F12?

  3. #93
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by Chike View Post
    Oh, that's what the manual says, but for all board which have it in manual that I have seen so far it was changed with new BIOS.
    And this is with BIOS evrsion F12?
    that's right.

    The settings i have are:
    cal latency time 5 auto
    dram ras# to cas# delay 5 auto
    dram ras# precharge 5 auto
    precharge delay 18 auto

    i assume that's fine.
    Last edited by Ronb; 09-03-2010 at 10:01 PM.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  4. #94
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    Shame.
    There is a beta BIOS F13a in the BIOS sticky(page 2) dated Nov. 27th 2009.
    Slim chances this have changed, up to you to try it or not.

  5. #95
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    I haven't had much success with beta's so i'd pass on that one. i could wind up digging out of a hole for a while
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  6. #96
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    Have you tried HighSpeed DLL 2? Any change in memset or MaxxMem?
    I guess your best option is to set Performance Enhance to Turbo and hope that improve things.
    Do you plan to OC? What kind of CPU cooler you have?

  7. #97
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    I don't really plan on overclocking. The cpu cooler i have is an Artic P4/ACFZ7-PRO R. I changed the performance to turbo. I haven't tried the high speed dll changes yet. I was looking on the other thread here about memory settings. I'm still trying to digest that.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  8. #98
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by Ronb View Post
    I haven't had much success with beta's so i'd pass on that one. i could wind up digging out of a hole for a while
    Beta's are fine, there are ALL I ever use unless specifically asked by someone to test a "Final"

    You will be fine, and it would be suggested that you use the latest beta as you may not ever see a newer final for this older board.

    Quote Originally Posted by Ronb View Post
    that's right.

    The settings i have are:
    cal latency time 5 auto
    dram ras# to cas# delay 5 auto
    dram ras# precharge 5 auto
    precharge delay 18 auto

    i assume that's fine.
    Check with CPU-z or memset, what you see in the BIOS when auto is used it not always what is being used, so it would be best to check or manually set those yourself

  9. #99
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by Lsdmeasap View Post
    Beta's are fine, there are ALL I ever use unless specifically asked by someone to test a "Final"

    You will be fine, and it would be suggested that you use the latest beta as you may not ever see a newer final for this older board.



    Check with CPU-z or memset, what you see in the BIOS when auto is used it not always what is being used, so it would be best to check or manually set those yourself
    with the timing set to auto i see in memset 5-5-5-18. when i change the timing to 4-4-4-12 i see 4-4-4-12. if i knew how to use the crop tool i could paste memset here. i do see the performance level at 6. For some reason i seem to remember reading in another thread that the performance level should be 7 but i could be wrong.

    Ok i made all the adjustments in post #35 as suggested and set my timing to 4-4-4-12 and so far so good. I'll monitor this for a day or so. I supposed doing the memtest won't hurt either. I have to get the steps to perform that when i have time. Guys I want to thank you for the great help you gave me in this thread. Top shelf all the way.
    Last edited by Ronb; 09-04-2010 at 09:03 AM. Reason: Take out dumb comment before doing what was suggested
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  10. #100
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    You flashed the new BIOS? How do you change the timings?

    Performance Level(tRD, Static tRead Value in BIOS) is best kept as lwo as possible, it's value depend on timings (mainly CAS) and bus frequency and the chipset.

    To capture screen simply press the PrintScreen key, then paste in Paint or any other image editing software and save in PMG format.
    Pressing Alt + PrintScreen will capture the active window only.
    Some software like IrfanView has a crop function that lets you "crop" the a portion of the image.

Page 10 of 15 FirstFirst ... 89101112 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •